Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

set up the configuration for debug/production server

2 posts in Java J2EE specific Last posting was on 2006-08-18 06:18:26.0Z
Jacvin Posted on 2006-08-17 09:31:56.0Z
Sender: 515f.44e433af.1804289383@sybase.com
From: Jacvin
Newsgroups: sybase.public.easerver.j2ee
Subject: set up the configuration for debug/production server
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <44e4353b.51b0.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 17 Aug 2006 02:22:03 -0700, 10.22.241.42
Lines: 12
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 17 Aug 2006 02:22:04 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 17 Aug 2006 02:31:56 -0700
X-Trace: forums-1-dub 1155807116 10.22.108.75 (17 Aug 2006 02:31:56 -0700)
X-Original-Trace: 17 Aug 2006 02:31:56 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.easerver.j2ee:7712
Article PK: 208161

From the EAServer 5.2 manual, it says
"Support for different logging configurations in the debug
and production servers. " I have set up the logging profile
for debug and production server. Yet, how do I distinguish
two servers with one is considered as debug server while the
other one is production server by Jaguar manager? In other
words, how do I specific the server as the debug/production
server?


Million thanks,
Jacvin


Sean Ho Posted on 2006-08-18 06:18:26.0Z
Subject: Re: set up the configuration for debug/production server
From: "Sean Ho" <xionghe@sybase.com>
Content-Type: text/plain; format=flowed; delsp=yes; charset=gbk
MIME-Version: 1.0
Newsgroups: sybase.public.easerver.j2ee
References: <44e4353b.51b0.1681692777@sybase.com>
Content-Transfer-Encoding: 7bit
Message-ID: <op.tegt0azpnkbwgp@xionghe-xp.sybase.com>
User-Agent: Opera Mail/9.01 (Win32)
NNTP-Posting-Host: xionghe-xp.sybase.com
X-Original-NNTP-Posting-Host: xionghe-xp.sybase.com
Date: 17 Aug 2006 23:18:26 -0700
X-Trace: forums-1-dub 1155881906 10.42.15.60 (17 Aug 2006 23:18:26 -0700)
X-Original-Trace: 17 Aug 2006 23:18:26 -0700, xionghe-xp.sybase.com
Lines: 18
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.easerver.j2ee:7713
Article PK: 208160

If you startup EAServer with -debug option, it will be "debug server"
Otherwise it's production server.

On Thu, 17 Aug 2006 17:31:56 +0800, <Jacvin> wrote:

> From the EAServer 5.2 manual, it says
> "Support for different logging configurations in the debug
> and production servers. " I have set up the logging profile
> for debug and production server. Yet, how do I distinguish
> two servers with one is considered as debug server while the
> other one is production server by Jaguar manager? In other
> words, how do I specific the server as the debug/production
> server?
>
>
> Million thanks,
> Jacvin