Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

chinese word "three"

6 posts in General Discussion (Chinese) Last posting was on 2006-10-24 14:16:56.0Z
Dick Posted on 2006-08-19 01:04:30.0Z
Sender: 7c42.44e6611e.1804289383@sybase.com
From: dick
Newsgroups: sybase.public.chinese.powerbuilder.general
Subject: chinese word "three"
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <44e66142.7c44.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 18 Aug 2006 17:54:26 -0700, 10.22.241.42
Lines: 12
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 18 Aug 2006 17:54:28 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 18 Aug 2006 18:04:30 -0700
X-Trace: forums-1-dub 1155949470 10.22.108.75 (18 Aug 2006 18:04:30 -0700)
X-Original-Trace: 18 Aug 2006 18:04:30 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.chinese.powerbuilder.general:91
Article PK: 104136

Dear Sir/Madam



How do I show the value '&#21441;' properly in pb 7.0.3 ?
Right now it show the '?' instead of the word '&#21441;'?



Many thanks

Regards


Dick Posted on 2006-08-22 16:26:17.0Z
Sender: 5915.44eb2f5b.1804289383@sybase.com
From: dick
Newsgroups: sybase.public.chinese.powerbuilder.general
Subject: Any Helper or Sleep ?
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <44eb3029.5922.1681692777@sybase.com>
References: <44e66142.7c44.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 22 Aug 2006 09:26:17 -0700
X-Trace: forums-1-dub 1156263977 10.22.241.41 (22 Aug 2006 09:26:17 -0700)
X-Original-Trace: 22 Aug 2006 09:26:17 -0700, 10.22.241.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.chinese.powerbuilder.general:94
Article PK: 104139


> Dear Sir/Madam
>
>
>
> How do I show the value '&#21441;' properly in pb 7.0.3 ?
> Right now it show the '?' instead of the word '&#21441;'?
>
>
>
> Many thanks
>
> Regards


hni Posted on 2006-08-23 08:07:30.0Z
From: "hni" <hni@sybase.com>
Newsgroups: sybase.public.chinese.powerbuilder.general
References: <44e66142.7c44.1681692777@sybase.com>
Subject: Re: chinese word "three"
Lines: 17
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: hni-desktop.sybase.com
Message-ID: <44ec0a4e@forums-2-dub>
X-Original-Trace: 23 Aug 2006 00:57:02 -0700, hni-desktop.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 23 Aug 2006 00:57:03 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 23 Aug 2006 01:07:30 -0700
X-Trace: forums-1-dub 1156320450 10.22.108.75 (23 Aug 2006 01:07:30 -0700)
X-Original-Trace: 23 Aug 2006 01:07:30 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.chinese.powerbuilder.general:98
Article PK: 104143

Which controls would you show it in?

<dick> wrote in message news:44e66142.7c44.1681692777@sybase.com...
> Dear Sir/Madam
>
>
>
> How do I show the value '&#21441;' properly in pb 7.0.3 ?
> Right now it show the '?' instead of the word '&#21441;'?
>
>
>
> Many thanks
>
> Regards


Dick Posted on 2006-08-24 04:26:02.0Z
Sender: 55ef.44ed275d.1804289383@sybase.com
From: Dick
Newsgroups: sybase.public.chinese.powerbuilder.general
Subject: Re: chinese word "three"
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <44ed27e3.55ff.1681692777@sybase.com>
References: <44ec0a4e@forums-2-dub>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 23 Aug 2006 21:15:31 -0700, 10.22.241.42
Lines: 25
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 23 Aug 2006 21:15:33 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 23 Aug 2006 21:26:02 -0700
X-Trace: forums-1-dub 1156393562 10.22.108.75 (23 Aug 2006 21:26:02 -0700)
X-Original-Trace: 23 Aug 2006 21:26:02 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.chinese.powerbuilder.general:102
Article PK: 104147

In fact I want to write a chinese string into one of the
event. But one of the character display '?' instead of the
original character.

Regards
Dick

> Which controls would you show it in?
>
> <dick> wrote in message
> > news:44e66142.7c44.1681692777@sybase.com... Dear
> Sir/Madam >
> >
> >
> > How do I show the value '&#21441;' properly in pb 7.0.3
> > ? Right now it show the '?' instead of the word
'&#21441;
> ;'? >
> >
> >
> > Many thanks
> >
> > Regards
>
>


hni Posted on 2006-08-24 07:39:50.0Z
From: "hni" <hni@sybase.com>
Newsgroups: sybase.public.chinese.powerbuilder.general
References: <44ec0a4e@forums-2-dub> <44ed27e3.55ff.1681692777@sybase.com>
Subject: Re: chinese word "three"
Lines: 39
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: hni-desktop.sybase.com
X-Original-NNTP-Posting-Host: hni-desktop.sybase.com
Message-ID: <44ed57c6@forums-1-dub>
Date: 24 Aug 2006 00:39:50 -0700
X-Trace: forums-1-dub 1156405190 10.42.14.163 (24 Aug 2006 00:39:50 -0700)
X-Original-Trace: 24 Aug 2006 00:39:50 -0700, hni-desktop.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.chinese.powerbuilder.general:103
Article PK: 104148

I do not know which version you used, from PB10, it supports Unicode, so pls
write your Chinese string directly.



If under PB10, I guess it may caused by your localization setting, some
characters may not standard characters.

<Dick> wrote in message news:44ed27e3.55ff.1681692777@sybase.com...
> In fact I want to write a chinese string into one of the
> event. But one of the character display '?' instead of the
> original character.
>
> Regards
> Dick
>
>> Which controls would you show it in?
>>
>> <dick> wrote in message
>> > news:44e66142.7c44.1681692777@sybase.com... Dear
>> Sir/Madam >
>> >
>> >
>> > How do I show the value '&#21441;' properly in pb 7.0.3
>> > ? Right now it show the '?' instead of the word
> '&#21441;
>> ;'? >
>> >
>> >
>> > Many thanks
>> >
>> > Regards
>>
>>


hu Posted on 2006-10-24 14:16:56.0Z
Sender: 58d7.453e1ca9.1804289383@sybase.com
From: hu
Newsgroups: sybase.public.chinese.powerbuilder.general
Subject: Re: chinese word "three"
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <453e2058.5929.1681692777@sybase.com>
References: <44e66142.7c44.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 24 Oct 2006 07:16:56 -0700
X-Trace: forums-1-dub 1161699416 10.22.241.41 (24 Oct 2006 07:16:56 -0700)
X-Original-Trace: 24 Oct 2006 07:16:56 -0700, 10.22.241.41
Lines: 2
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.chinese.powerbuilder.general:133
Article PK: 104170

> Dear Sir/Madam
try to change the font style of the "?" .