Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Appeon 5.0 and PB 9.0.3 EBF 8670/8716

3 posts in Appeon (partner product) Last posting was on 2006-09-05 14:39:30.0Z
Marco Meoni Posted on 2006-08-21 16:23:43.0Z
From: "Marco Meoni" <marco.meoni@cern.ch>
Newsgroups: sybase.public.appeon
Subject: Appeon 5.0 and PB 9.0.3 EBF 8670/8716
Lines: 10
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: 159.213.37.151
Message-ID: <44e9dba4$1@forums-2-dub>
X-Original-Trace: 21 Aug 2006 09:13:24 -0700, 159.213.37.151
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 21 Aug 2006 09:13:26 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 21 Aug 2006 09:23:43 -0700
X-Trace: forums-1-dub 1156177423 10.22.108.75 (21 Aug 2006 09:23:43 -0700)
X-Original-Trace: 21 Aug 2006 09:23:43 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1532
Article PK: 21238

When I install Appeon 5.0, it explicitly asks for PB 9.0 EBF 8614.

Would it work with newer releases (8670, 8716)?

In other words, I'd like to keep my PB9 updated, but I fear Appeon 5.0
developer won't work.

Marco


Sally Li Posted on 2006-08-23 02:31:54.0Z
From: "Sally Li" <sally.li@appeon.com>
Newsgroups: sybase.public.appeon
References: <44e9dba4$1@forums-2-dub>
Subject: Re: Appeon 5.0 and PB 9.0.3 EBF 8670/8716
Lines: 74
Organization: Appeon
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_11A2_01C6C69E.049E3F50"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-Original-NNTP-Posting-Host: vpn-apo-010.sybase.com
Message-ID: <44ebbba3@forums-2-dub>
X-Original-Trace: 22 Aug 2006 19:21:23 -0700, vpn-apo-010.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 22 Aug 2006 19:21:24 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 22 Aug 2006 19:31:54 -0700
X-Trace: forums-1-dub 1156300314 10.22.108.75 (22 Aug 2006 19:31:54 -0700)
X-Original-Trace: 22 Aug 2006 19:31:54 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1535
Article PK: 21237

Hi Marco,
 
We do have customer who didn' t use with required PowerBuilder builds. Since those PowerBuilder builds, however, are not fully tested by Appeon, we will not recommend our customer to do so, unexpected errors may occur.
 
Regards
Sally Li
 
"Marco Meoni" <marco.meoni@cern.ch> wrote in message news:44e9dba4$1@forums-2-dub...
> When I install Appeon 5.0, it explicitly asks for PB 9.0 EBF 8614.
>
> Would it work with newer releases (8670, 8716)?
>
> In other words, I'd like to keep my PB9 updated, but I fear Appeon 5.0
> developer won't work.
>
> Marco
>
>


Tomsun Posted on 2006-09-05 14:39:30.0Z
From: "Tomsun" <zm_7702201980@sina.com>
Newsgroups: sybase.public.appeon
Organization: 220.249.246.124
References: <44e9dba4$1@forums-2-dub> <44ebbba3@forums-2-dub>
X-Newsreader: AspNNTP 1.50 (JodoHost)
Subject: Re: Appeon 5.0 and PB 9.0.3 EBF 8670/8716
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: 64.187.108.200
Message-ID: <44fd8960$1@forums-2-dub>
X-Original-Trace: 5 Sep 2006 07:27:44 -0700, 64.187.108.200
Lines: 27
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Sep 2006 07:27:47 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Sep 2006 07:39:30 -0700
X-Trace: forums-1-dub 1157467170 10.22.108.75 (5 Sep 2006 07:39:30 -0700)
X-Original-Trace: 5 Sep 2006 07:39:30 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1546
Article PK: 21247

On 22 Aug 2006 19:31:54 -0700,
in sybase.public.appeon

Sally Li <sally.li@appeon.com> wrote:
>Hi Marco,
>
>We do have customer who didn' t use with required PowerBuilder builds. Since

those PowerBuilder builds, however, are not fully tested by Appeon, we will not
recommend our customer to do so, unexpected errors may occur.
>
>Regards
>Sally Li
>
>"Marco Meoni" <marco.meoni@cern.ch> wrote in message
news:44e9dba4$1@forums-2-dub...
>> When I install Appeon 5.0, it explicitly asks for PB 9.0 EBF 8614.
>>
>> Would it work with newer releases (8670, 8716)?
>>
>> In other words, I'd like to keep my PB9 updated, but I fear Appeon 5.0
>> developer won't work.
>>
>> Marco
>>
>>

you can remain your new PB,I don't think you can not use appeon ,only fot the
appeon didn't test (8670, 8716)fully.