Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

More connection troubles

3 posts in Networking Last posting was on 2006-09-08 21:25:47.0Z
Marcel Posted on 2006-09-01 09:46:28.0Z
From: "Marcel" <marcel@s.p.a.m.LKL-IT.NL>
Newsgroups: Advantage.Networking
Subject: More connection troubles
Date: Fri, 1 Sep 2006 11:46:28 +0200
Lines: 23
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: 217.21.248.243
Message-ID: <44f80094@solutions.advantagedatabase.com>
X-Trace: 1 Sep 2006 03:42:44 -0700, 217.21.248.243
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!217.21.248.243
Xref: solutions.advantagedatabase.com Advantage.Networking:641
Article PK: 1132060

Hello all,

We are experiencing some strange ADS connection behaviour at one of our
servers (2000 SP4). The system is running normally and suddenly the server
denies new connections, you can still access the database locally (when we
start the app on the server) and other services (exchange, files, etc) are
available. The configuration tool doesn't show that we reached the max
connection or some other treshold.

Recently we replaced the current switches and reconfigured the server nic's.
Now the nic's of the server are in adapter fault tolerance mode (so one is
active and one is standby), before the replacement the nic's where teamed
for performance. We have multiple servers with ADS running in this config
and we are not experiencing any trouble at those locations. The version of
the ADS server is 6.2

Any idea what is happening here?

Thanks for your time,

Marcel


Marcel Posted on 2006-09-06 09:57:43.0Z
From: "Marcel" <marcel@s.p.a.m.LKL-IT.NL>
Newsgroups: Advantage.Networking
References: <44f80094@solutions.advantagedatabase.com>
Subject: Re: More connection troubles
Date: Wed, 6 Sep 2006 11:57:43 +0200
Lines: 33
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 217.21.248.243
Message-ID: <44fe9aaf@solutions.advantagedatabase.com>
X-Trace: 6 Sep 2006 03:53:51 -0700, 217.21.248.243
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!217.21.248.243
Xref: solutions.advantagedatabase.com Advantage.Networking:643
Article PK: 1132062

"Marcel" <marcel@s.p.a.m.LKL-IT.NL> schreef in bericht
news:44f80094@solutions.advantagedatabase.com...

> Hello all,
>
> We are experiencing some strange ADS connection behaviour at one of our
> servers (2000 SP4). The system is running normally and suddenly the server
> denies new connections, you can still access the database locally (when we
> start the app on the server) and other services (exchange, files, etc) are
> available. The configuration tool doesn't show that we reached the max
> connection or some other treshold.
>
> Recently we replaced the current switches and reconfigured the server
> nic's. Now the nic's of the server are in adapter fault tolerance mode (so
> one is active and one is standby), before the replacement the nic's where
> teamed for performance. We have multiple servers with ADS running in this
> config and we are not experiencing any trouble at those locations. The
> version of the ADS server is 6.2
>
> Any idea what is happening here?
>
> Thanks for your time,
>
> Marcel
>

No one that has any clues?? Advantage support can't/doesn't help us besides
pointing us to the DevZone and telling that our version isn't supported
anymore...

Marcel


Corinna Posted on 2006-09-08 21:25:47.0Z
Reply-To: "Corinna" <nutmegkat@gmail.com>
From: "Corinna" <nutmegkat@gmail.com>
Newsgroups: Advantage.Networking
References: <44f80094@solutions.advantagedatabase.com>
Subject: Re: More connection troubles
Date: Fri, 8 Sep 2006 16:25:47 -0500
Lines: 22
Organization: DataLogic Software
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 64.6.39.170
Message-ID: <4501def3@solutions.advantagedatabase.com>
X-Trace: 8 Sep 2006 15:21:55 -0700, 64.6.39.170
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!64.6.39.170
Xref: solutions.advantagedatabase.com Advantage.Networking:644
Article PK: 1132063

What error number are you getting? What entries are showing up in
ads_err.adt?

Some wild guesses, which may or may not be useful:
Check the configuration of your nics, your port numbers, your UDP (vs. TCP)
settings.

Check your ads.ini for something like (from an earlier post)
[10.0.0.111]
LAN_IP=10.0.0.111
LAN_PORT=6262

-Corinna

"Marcel" <marcel@s.p.a.m.LKL-IT.NL> wrote in message >
> Recently we replaced the current switches and reconfigured the server
> nic's. Now the nic's of the server are in adapter fault tolerance mode (so
> one is active and one is standby), before the replacement the nic's where
> teamed for performance.