Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

JAVA error

2 posts in General Discussion Last posting was on 2006-09-18 08:36:38.0Z
Gabor Fodor Posted on 2006-09-13 15:48:57.0Z
Sender: 17cd.4508279b.1804289383@sybase.com
From: Gabor Fodor
Newsgroups: ianywhere.public.pylonanywhere.general
Subject: JAVA error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <45082847.17d0.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 13 Sep 2006 08:48:23 -0700, 10.22.241.42
Lines: 35
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 13 Sep 2006 08:48:24 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 13 Sep 2006 08:48:57 -0700
X-Trace: forums-1-dub 1158162537 10.22.108.75 (13 Sep 2006 08:48:57 -0700)
X-Original-Trace: 13 Sep 2006 08:48:57 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:947
Article PK: 18671

Hi,

We have problem with installon Pylonawhere 5.5.4 on Windows
2003 server with SP1.

After installation following error occured:

An error occurred while generating this page on the server.

Technical information about the error:




HTTP 500.100 - Internal Server Error - ASP error
ASP Error Info:
Java Exception (0x80004005)
mycom.ComFailException: COM call returned error: 0x800704cd
/en/includes/lang.asp, line 32

Browser:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET
CLR 1.1.4322)

Page:
GET /Default.asp

Time:
2006. szeptember 13., 5:14:33

Latest MS JAVA VM is installed on the server.

Any idea what is the root cause of the problem and solution?

Thanks,, Gabor


Dietrich Posted on 2006-09-18 08:36:38.0Z
From: Dietrich <Dietrich@iAnywhere.Germany>
User-Agent: Thunderbird 1.5.0.5 (Windows/20060719)
MIME-Version: 1.0
Newsgroups: ianywhere.public.pylonanywhere.general
Subject: Re: JAVA error
References: <45082847.17d0.1681692777@sybase.com>
In-Reply-To: <45082847.17d0.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: dlauter-xp.sybase.com
Message-ID: <450e5884$1@forums-2-dub>
X-Original-Trace: 18 Sep 2006 01:27:48 -0700, dlauter-xp.sybase.com
Lines: 55
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 18 Sep 2006 01:29:52 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 18 Sep 2006 01:36:38 -0700
X-Trace: forums-1-dub 1158568598 10.22.108.75 (18 Sep 2006 01:36:38 -0700)
X-Original-Trace: 18 Sep 2006 01:36:38 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:951
Article PK: 10764

Hi,

the cause of the issue comes from the component "mycom".

Without see the logs it is hard to tell, the reason for this issue.

Before logging a case, check (or play around with) the "Client
Languages" settings of the Pylon Anywhere Admin Console Properties.

BTW
I recall that there was an issue with Windows 2003 SP1 and Pylon
Anywhere in the past. Could you install Pylon Anywhere without Service
Pack 1 installed on the Windows 2003 server?

Kind regards,

Dietrich

Gabor Fodor wrote:
> Hi,
>
> We have problem with installon Pylonawhere 5.5.4 on Windows
> 2003 server with SP1.
>
> After installation following error occured:
>
> An error occurred while generating this page on the server.
>
> Technical information about the error:
>
>
>
>
> HTTP 500.100 - Internal Server Error - ASP error
> ASP Error Info:
> Java Exception (0x80004005)
> mycom.ComFailException: COM call returned error: 0x800704cd
> /en/includes/lang.asp, line 32
>
> Browser:
> Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET
> CLR 1.1.4322)
>
> Page:
> GET /Default.asp
>
> Time:
> 2006. szeptember 13., 5:14:33
>
> Latest MS JAVA VM is installed on the server.
>
> Any idea what is the root cause of the problem and solution?
>
> Thanks,, Gabor