Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ADS 5.1 NT

3 posts in NT Last posting was on 2006-10-04 15:40:41.0Z
visaliamik Posted on 2006-09-26 22:17:59.0Z
From: "visaliamik" <mcox@vmchealth.com>
Newsgroups: Advantage.NT
Subject: ADS 5.1 NT
Date: Tue, 26 Sep 2006 15:17:59 -0700
Lines: 6
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
NNTP-Posting-Host: 67.126.231.38
Message-ID: <4519a629@solutions.advantagedatabase.com>
X-Trace: 26 Sep 2006 16:14:01 -0700, 67.126.231.38
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!67.126.231.38
Xref: solutions.advantagedatabase.com Advantage.NT:1601
Article PK: 1130613

I need a copy of ADS 5.1 NT. I currently have 5.1 for Netware and want to
migrate to NT. I tried the latest version of ADS but have not been
successful connecting to the database. The client application is an old
Clipper program and I do not have the source code to upgrade.


Pedro Posted on 2006-09-27 18:01:32.0Z
Date: Wed, 27 Sep 2006 15:01:32 -0300
Subject: Re: ADS 5.1 NT
From: Pedro <advantage@adinet.com.uy>
Content-Type: text/plain; format=flowed; delsp=yes; charset=iso-8859-15
MIME-Version: 1.0
Newsgroups: Advantage.NT
References: <4519a629@solutions.advantagedatabase.com>
Content-Transfer-Encoding: 8bit
Message-ID: <op.tgjtouohtiw1ip@pcleonardo>
User-Agent: Opera Mail/9.02 (Win32)
NNTP-Posting-Host: 200.40.190.118
X-Trace: 27 Sep 2006 11:51:22 -0700, 200.40.190.118
Lines: 19
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!200.40.190.118
Xref: solutions.advantagedatabase.com Advantage.NT:1602
Article PK: 1130611

I think it will very dificult to find a 5.1 version, and besides, you need
toy buy a cross-over, the key u have for novell will not work with NT.

Regards
Leonardo Bidi
Advantage Uruguay

En Tue, 26 Sep 2006 19:17:59 -0300, visaliamik <mcox@vmchealth.com>
escribió:

> I need a copy of ADS 5.1 NT. I currently have 5.1 for Netware and want
> to
> migrate to NT. I tried the latest version of ADS but have not been
> successful connecting to the database. The client application is an old
> Clipper program and I do not have the source code to upgrade.
>
>


Taylor Jacobson Posted on 2006-10-04 15:40:41.0Z
Date: Wed, 04 Oct 2006 09:40:41 -0600
From: Taylor Jacobson <tjacobson@westernwats.com>
User-Agent: Thunderbird 1.5.0.5 (Windows/20060719)
MIME-Version: 1.0
Newsgroups: Advantage.NT
Subject: Re: ADS 5.1 NT
References: <4519a629@solutions.advantagedatabase.com> <op.tgjtouohtiw1ip@pcleonardo>
In-Reply-To: <op.tgjtouohtiw1ip@pcleonardo>
Content-Type: text/plain; charset=ISO-8859-15; format=flowed
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: 64.0.29.254
Message-ID: <4523d50a@solutions.advantagedatabase.com>
X-Trace: 4 Oct 2006 09:36:42 -0700, 64.0.29.254
Lines: 28
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!64.0.29.254
Xref: solutions.advantagedatabase.com Advantage.NT:1603
Article PK: 1130615

I have a copy of NT 5.5 and 5.7, but as Pedro says you would still need
a crossover key.

I am a little surprised that you couldn't connect to the new NT version.
I have an old clipper app running on a ADS 7.1 server on Win2K. Works
fine (slow, but works). I personally would check to make sure the IPX
frame types on the workstation and server match.

Pedro wrote:
>
> I think it will very dificult to find a 5.1 version, and besides, you need
> toy buy a cross-over, the key u have for novell will not work with NT.
>
> Regards
> Leonardo Bidi
> Advantage Uruguay
>
> En Tue, 26 Sep 2006 19:17:59 -0300, visaliamik <mcox@vmchealth.com>
> escribió:
>
>> I need a copy of ADS 5.1 NT. I currently have 5.1 for Netware and
>> want to
>> migrate to NT. I tried the latest version of ADS but have not been
>> successful connecting to the database. The client application is an old
>> Clipper program and I do not have the source code to upgrade.
>>
>>
>