Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

How to set Pylon to work with existing IIS WEB parallely

2 posts in General Discussion Last posting was on 2006-10-02 17:58:22.0Z
Gabor Fodor Posted on 2006-10-02 14:15:44.0Z
Sender: 7274.45211e26.1804289383@sybase.com
From: Gabor Fodor
Newsgroups: ianywhere.public.pylonanywhere.general
Subject: How to set Pylon to work with existing IIS WEB parallely
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <45211f10.7280.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Oct 2006 07:15:44 -0700
X-Trace: forums-1-dub 1159798544 10.22.241.41 (2 Oct 2006 07:15:44 -0700)
X-Original-Trace: 2 Oct 2006 07:15:44 -0700, 10.22.241.41
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:961
Article PK: 18675

Hi,

There is a server running IIS and Pylon 5.5.4. it is planned
to upgrade to 7.0.8. As far as I know WEB service is no
longer provided by IIS, but Tomcat in Pylon.

There is another WEB service running on IIS which should be
functioning after the upgrade.

Is there any guideline to configure system to keep IIS WEB
service running and Pylon working in the same machine?

Thanks, Gabor


Dietrich Posted on 2006-10-02 17:58:22.0Z
From: Dietrich <Dietrich@iA.de>
User-Agent: Thunderbird 1.5.0.5 (Macintosh/20060719)
MIME-Version: 1.0
Newsgroups: ianywhere.public.pylonanywhere.general
Subject: Re: How to set Pylon to work with existing IIS WEB parallely
References: <45211f10.7280.1681692777@sybase.com>
In-Reply-To: <45211f10.7280.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-15; format=flowed
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: p5086cefb.dip.t-dialin.net
Message-ID: <452150b1$1@forums-2-dub>
X-Original-Trace: 2 Oct 2006 10:47:29 -0700, p5086cefb.dip.t-dialin.net
Lines: 22
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 2 Oct 2006 10:55:31 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 2 Oct 2006 10:58:22 -0700
X-Trace: forums-1-dub 1159811902 10.22.108.75 (2 Oct 2006 10:58:22 -0700)
X-Original-Trace: 2 Oct 2006 10:58:22 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:962
Article PK: 10771

Hi,

you have to make sure that non of the other websites of the IIS are
using the port 80 and 443. This is important, because the Secure Gateway
(!, on the Pylon Anywhere server) wants to bind those ports.

dietrich

Gabor Fodor schrieb:

> Hi,
>
> There is a server running IIS and Pylon 5.5.4. it is planned
> to upgrade to 7.0.8. As far as I know WEB service is no
> longer provided by IIS, but Tomcat in Pylon.
>
> There is another WEB service running on IIS which should be
> functioning after the upgrade.
>
> Is there any guideline to configure system to keep IIS WEB
> service running and Pylon working in the same machine?
>
> Thanks, Gabor