Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

hard coded ip address appeon 5.0 deployment

2 posts in Appeon (partner product) Last posting was on 2006-10-08 10:32:54.0Z
Doug Stone Posted on 2006-10-04 01:36:47.0Z
From: "Doug Stone" <nospamdstoneatres-qdotcom>
Newsgroups: sybase.public.appeon
Subject: hard coded ip address appeon 5.0 deployment
Lines: 19
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
NNTP-Posting-Host: adsl-69-234-50-214.dsl.irvnca.pacbell.net
X-Original-NNTP-Posting-Host: adsl-69-234-50-214.dsl.irvnca.pacbell.net
Message-ID: <4523102f$1@forums-1-dub>
Date: 3 Oct 2006 18:36:47 -0700
X-Trace: forums-1-dub 1159925807 69.234.50.214 (3 Oct 2006 18:36:47 -0700)
X-Original-Trace: 3 Oct 2006 18:36:47 -0700, adsl-69-234-50-214.dsl.irvnca.pacbell.net
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1589
Article PK: 21262

We have been deploying our Appeon 3.0 application to a customer's beta site
for a while.
Recently we upgraded the customer, and the app's developer, to Appeon 5.0.

The developer created an Appeon 5.0 PB app and we deployed that app to the
customer's Appeon 5.0 server.

When running the app we noticed that failed because it was trying to access
the developer's IP address.

How can we remove the developer's IP from the deployment package?

When installing the 5.0 app on the customer's server we choose to not use
config.xml.

Thanks,
Doug


ZXP Posted on 2006-10-08 10:32:54.0Z
Sender: 684b.4528cd7e.1804289383@sybase.com
From: ZXP
Newsgroups: sybase.public.appeon
Subject: Re: hard coded ip address appeon 5.0 deployment
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4528d3d6.6875.1681692777@sybase.com>
References: <4523102f$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 8 Oct 2006 03:32:54 -0700
X-Trace: forums-1-dub 1160303574 10.22.241.41 (8 Oct 2006 03:32:54 -0700)
X-Original-Trace: 8 Oct 2006 03:32:54 -0700, 10.22.241.41
Lines: 45
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1598
Article PK: 21271

Hi,

If you want to avoid this issue,you can edit the file
"../ini/config.xml" direct.

To modify or delete the content below.
-------------
<Appeon_Server>
<Server name="Local Appeon Server" IP="localhost" Port="88"
UserName="" PassWord=""/>
</Appeon_Server>
<Web_Server>
<Server name="Local Web Server" DeploymentType="0"
FTPIP="localhost" FTPPort="21" FTPUserName="" FTPPassWord=""
Path="C:\inetpub\wwwroot\" HTTPIP="localhost" HTTPPort="88"
ServerType="Microsoft IIS 6.0" Mode="0"/>
</Web_Server>
---------------------

Regards,
ZXP
Appeon Support Engineer

> We have been deploying our Appeon 3.0 application to a
> customer's beta site for a while.
> Recently we upgraded the customer, and the app's developer
> , to Appeon 5.0.
>
> The developer created an Appeon 5.0 PB app and we deployed
> that app to the customer's Appeon 5.0 server.
>
> When running the app we noticed that failed because it was
> trying to access the developer's IP address.
>
> How can we remove the developer's IP from the deployment
> package?
>
> When installing the 5.0 app on the customer's server we
> choose to not use config.xml.
>
> Thanks,
> Doug
>
>