Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Can't run Xcelerator plug-in as standard user

8 posts in Appeon (partner product) Last posting was on 2006-10-19 01:37:33.0Z
Marco Meoni Posted on 2006-10-04 15:42:09.0Z
From: "Marco Meoni" <marco.meoni@cern.ch>
Newsgroups: sybase.public.appeon
Subject: Can't run Xcelerator plug-in as standard user
Lines: 58
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
NNTP-Posting-Host: pb-d-128-141-49-108.cern.ch
X-Original-NNTP-Posting-Host: pb-d-128-141-49-108.cern.ch
Message-ID: <4523d651$1@forums-1-dub>
Date: 4 Oct 2006 08:42:09 -0700
X-Trace: forums-1-dub 1159976529 128.141.49.108 (4 Oct 2006 08:42:09 -0700)
X-Original-Trace: 4 Oct 2006 08:42:09 -0700, pb-d-128-141-49-108.cern.ch
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1592
Article PK: 21268

Hi,
as reported in the message above (it appears if Xcelerator plug-in can't be
loaded), I'm unable to run my app on computers where the local user isn't
administrator.
So,
- I've correctly set the ActiveX options at point A
- I've correctly installed the plug-in changing the local user to local
administrator
- There are no 3rd part software blocking Appeon

When the user is administrator, the application starts.
When I remove the administrator rights, and put back the user to normal
user, I get the error above.
I've tried on several machines and get always the same error.

Please help

Marco
Appeon Xcelerator plug-in cannot be loaded

The Appeon Xcelerator plug-in cannot be loaded. This may be caused by
improper security settings, login user permission unassigned or third-party
software conflict. Try the corresponding solution and run this Web
application again.


--------------------------------------------------------------------------

Cause A: The security level of IE is set too high.

Solution 1: Click the Tools menu | Internet Options | Security tab.
Select the appropriate Web content zone. Click the Custom Level... button.
Enable the following settings:

A. Download signed ActiveX controls
B. Run ActiveX controls and plug-Ins
C. Script ActiveX controls marked safe for scripting
D. Active scripting

Solution 2: Manually Download Appeon Xcelerator package here and
install it.

Cause B: The login user on this machine does not have proper rights.

Solution: Ask your administrator to assign the current login user to
the Administrators group, so that it can successfully download and register
the Xcelerator plug-in.

Cause C: Third-party software blocks the ActiveX control.

Solution 1: Disable the third-party software that blocks the ActiveX
control.

Solution 2: Manually Download Appeon Xcelerator package here and
install it.


Marco Meoni Posted on 2006-10-05 16:07:12.0Z
From: "Marco Meoni" <marco.meoni@cern.ch>
Newsgroups: sybase.public.appeon
References: <4523d651$1@forums-1-dub>
Subject: Re: Can't run Xcelerator plug-in as standard user
Lines: 84
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
NNTP-Posting-Host: pb-d-128-141-128-74.cern.ch
X-Original-NNTP-Posting-Host: pb-d-128-141-128-74.cern.ch
Message-ID: <45252db0$1@forums-1-dub>
Date: 5 Oct 2006 09:07:12 -0700
X-Trace: forums-1-dub 1160064432 128.141.128.74 (5 Oct 2006 09:07:12 -0700)
X-Original-Trace: 5 Oct 2006 09:07:12 -0700, pb-d-128-141-128-74.cern.ch
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1596
Article PK: 21270

just to be more precise:

- if I run the app as administrator, Appeon starts
- if I run the app as poweruser, Appeon starts
- if I run the app as a user belonging to the USER group (local Windows'
group) or DOMAIN USER group, Appeon DOESN'T start.

Our application is monitored by (few) administrator users and used by
(hundreds of) users belonging to the USER group (very very limited rights on
the o.s.).

Nobody has faced this problem using the deployed application from a
workstation with no poweruser/administrator rights?

A solution could be to know which files the Appeon plug-in is made of, and
give users a full control just on these files.

Please help

Marco

"Marco Meoni" <marco.meoni@cern.ch> wrote in message
news:4523d651$1@forums-1-dub...
> Hi,
> as reported in the message above (it appears if Xcelerator plug-in can't
> be loaded), I'm unable to run my app on computers where the local user
> isn't administrator.
> So,
> - I've correctly set the ActiveX options at point A
> - I've correctly installed the plug-in changing the local user to local
> administrator
> - There are no 3rd part software blocking Appeon
>
> When the user is administrator, the application starts.
> When I remove the administrator rights, and put back the user to normal
> user, I get the error above.
> I've tried on several machines and get always the same error.
>
> Please help
>
> Marco
> Appeon Xcelerator plug-in cannot be loaded
>
> The Appeon Xcelerator plug-in cannot be loaded. This may be caused by
> improper security settings, login user permission unassigned or
> third-party software conflict. Try the corresponding solution and run this
> Web application again.
>
>
> --------------------------------------------------------------------------
>
> Cause A: The security level of IE is set too high.
>
> Solution 1: Click the Tools menu | Internet Options | Security tab.
> Select the appropriate Web content zone. Click the Custom Level... button.
> Enable the following settings:
>
> A. Download signed ActiveX controls
> B. Run ActiveX controls and plug-Ins
> C. Script ActiveX controls marked safe for scripting
> D. Active scripting
>
> Solution 2: Manually Download Appeon Xcelerator package here and
> install it.
>
> Cause B: The login user on this machine does not have proper rights.
>
> Solution: Ask your administrator to assign the current login user to
> the Administrators group, so that it can successfully download and
> register the Xcelerator plug-in.
>
> Cause C: Third-party software blocks the ActiveX control.
>
> Solution 1: Disable the third-party software that blocks the ActiveX
> control.
>
> Solution 2: Manually Download Appeon Xcelerator package here and
> install it.
>
>
>


jzp1974 Posted on 2006-10-10 02:11:03.0Z
Sender: 5bc0.452af538.1804289383@sybase.com
From: jzp1974
Newsgroups: sybase.public.appeon
Subject: Re: Can't run Xcelerator plug-in as standard user
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <452af671.5bd8.1681692777@sybase.com>
References: <4523d651$1@forums-1-dub>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 9 Oct 2006 18:25:05 -0700, 10.22.241.42
Lines: 5
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 9 Oct 2006 19:07:54 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 9 Oct 2006 19:11:03 -0700
X-Trace: forums-1-dub 1160446263 10.22.108.75 (9 Oct 2006 19:11:03 -0700)
X-Original-Trace: 9 Oct 2006 19:11:03 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1603
Article PK: 21272

1,use administrator logon ,and
Manually Download Appeon Xcelerator
package and install it.

2,now standard user can run it right.


Yongqing.Yang Posted on 2006-10-16 06:27:17.0Z
Sender: 4354.4532f6b7.1804289383@sybase.com
From: Yongqing.Yang
Newsgroups: sybase.public.appeon
Subject: Re: Can't run Xcelerator plug-in as standard user
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4532f7dc.436c.1681692777@sybase.com>
References: <4523d651$1@forums-1-dub>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 15 Oct 2006 20:09:16 -0700, 10.22.241.42
Lines: 10
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 15 Oct 2006 23:20:34 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 15 Oct 2006 23:27:17 -0700
X-Trace: forums-1-dub 1160980037 10.22.108.75 (15 Oct 2006 23:27:17 -0700)
X-Original-Trace: 15 Oct 2006 23:27:17 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1608
Article PK: 21274

We have found it is because domain users has no right to
create directories and files (%systemdrive%\Documents and
Settings\%username%\application Data\appeon).
To solve the problem, open the Appeon Developer
Configuration window. Select the application you want to
deploy and click Edit.
The Basic Settings tab displays by default. Application file
storage location select the radio button 'IE Cache'.
Regards,
Yongqing.Yang