Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

PA 7.0.8 Nokia E61 No push

2 posts in General Discussion Last posting was on 2006-10-16 14:51:56.0Z
Bajmóczi Balázs Posted on 2006-10-16 11:10:55.0Z
From: "Bajmóczi Balázs" <balazs.bajmoczi@i-motion.hu>
Newsgroups: ianywhere.public.pylonanywhere.general
Subject: PA 7.0.8 Nokia E61 No push
Lines: 11
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: 82.141.132.20
Message-ID: <453338c9$1@forums-2-dub>
X-Original-Trace: 16 Oct 2006 00:46:17 -0700, 82.141.132.20
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 16 Oct 2006 04:04:42 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 16 Oct 2006 04:10:55 -0700
X-Trace: forums-1-dub 1160997055 10.22.108.75 (16 Oct 2006 04:10:55 -0700)
X-Original-Trace: 16 Oct 2006 04:10:55 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:973
Article PK: 10778

Hi all!

I just tried the version 7.0.8 with clientpack 7.0.5.18 and Nokia E61
The push function is not working. It looks like doesn't try to make a push.
What are the main troubleshooting steps?
How can I get closer to the solution?

BB


Alfred Wong Posted on 2006-10-16 14:51:56.0Z
From: "Alfred Wong" <alfredw@nospam.ianywhere.com>
Newsgroups: ianywhere.public.pylonanywhere.general
References: <453338c9$1@forums-2-dub>
Subject: Re: PA 7.0.8 Nokia E61 No push
Lines: 29
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: alfredw-xp.sybase.com
X-Original-NNTP-Posting-Host: alfredw-xp.sybase.com
Message-ID: <45339c8c$1@forums-1-dub>
Date: 16 Oct 2006 07:51:56 -0700
X-Trace: forums-1-dub 1161010316 10.25.98.176 (16 Oct 2006 07:51:56 -0700)
X-Original-Trace: 16 Oct 2006 07:51:56 -0700, alfredw-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:974
Article PK: 10779

Here's a few things you can try.
- Check that the webpim is synchronizing
- If data does not get to the webpim the problem is between pylon and
Notes/Exchange
- Add your email as an alert device to verify that alert portion is working
- Alert component comes before push. If this does not work, push will
not function
- Search your MobileGateway_User log for "Client Push" (in
C:\..\Sybase\Pylon Anywhere\Log)
- Verify that it is not pushing

-AlfredW

"Bajmóczi Balázs" <balazs.bajmoczi@i-motion.hu> wrote in message
news:453338c9$1@forums-2-dub...
> Hi all!
>
> I just tried the version 7.0.8 with clientpack 7.0.5.18 and Nokia E61
> The push function is not working. It looks like doesn't try to make a
> push.
> What are the main troubleshooting steps?
> How can I get closer to the solution?
>
> BB
>
>
>