Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

rs shutdown when insert image data

2 posts in replicator Last posting was on 2006-12-11 07:02:43.0Z
jiangyigirl Posted on 2006-12-11 02:14:34.0Z
From: "jiangyigirl" <jiangyigirl@yahoo.com.cn>
Newsgroups: sybase.public.ase.replicator
Subject: rs shutdown when insert image data
Lines: 23
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
NNTP-Posting-Host: 221.201.171.204
X-Original-NNTP-Posting-Host: 221.201.171.204
Message-ID: <457ccd1a$1@forums-1-dub>
Date: 10 Dec 2006 19:14:34 -0700
X-Trace: forums-1-dub 1165806874 221.201.171.204 (10 Dec 2006 19:14:34 -0700)
X-Original-Trace: 10 Dec 2006 19:14:34 -0700, 221.201.171.204
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.replicator:163
Article PK: 103368

when I insert into main server data whose type is image,rs will shutdown and
can not start up again.
I increase 'memory_limit ' to 750M,but rs still can not start up again.It
seems increasing 'memory_limit' can not solve this problem.

The log as follow:
ERROR #7035 DIST(102 KLSBHB.TestRs1) - (79) Additional allocation would
exceed the (memory_limit)'786432000'specified in the configuration.
(18): Exiting due to a fatal error.

My ASE server version is ASE 12.5.3/EBF 13203 ESD #6
My rs server version is rs 12.5/EBF 11683
rs and server' configure
language chinese
character eucgb
sort binary

What shall I do now?
How can I start up my rs?


jiangyigirl Posted on 2006-12-11 07:02:43.0Z
Reply-To: "jiangyigirl" <jiangyigirl@yahoo.com.cn>
From: "jiangyigirl" <jiangyigirl@yahoo.com.cn>
Newsgroups: sybase.public.ase.replicator
References: <457ccd1a$1@forums-1-dub>
Subject: Re: rs shutdown when insert image data
Lines: 47
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
NNTP-Posting-Host: 221.201.171.204
X-Original-NNTP-Posting-Host: 221.201.171.204
Message-ID: <457d10a3@forums-1-dub>
Date: 11 Dec 2006 00:02:43 -0700
X-Trace: forums-1-dub 1165824163 221.201.171.204 (11 Dec 2006 00:02:43 -0700)
X-Original-Trace: 11 Dec 2006 00:02:43 -0700, 221.201.171.204
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.replicator:164
Article PK: 103369

there is no error message in my ASE's errorlog.
I am using straight (repef + subscription) replication.Before I insert image
data, subscription can work well.When I insert image data, the rs shutdown
immediately.The log is as follow:

> > ERROR #7035 DIST(102 KLSBHB.TestRs1) - (79) Additional allocation would
> > exceed the (memory_limit)'20971520'specified in the configuration.
> > (18): Exiting due to a fatal error.

then I increase the memory_limit to 750M and startup rs again, however, it
can not startup.
The log is as follow
> > ERROR #7035 DIST(102 KLSBHB.TestRs1) - (79) Additional allocation would
> > exceed the (memory_limit)'786432000'specified in the configuration.
> > (18): Exiting due to a fatal error.

KLSBHB is my ASE Server Name, TestRs1 is my database name where there is a
table having a image type coloum


"jiangyigirl" <jiangyigirl@yahoo.com.cn> дÈëÏûÏ¢ÐÂÎÅ
:457ccd1a$1@forums-1-dub...
> when I insert into main server data whose type is image,rs will shutdown
and
> can not start up again.
> I increase 'memory_limit ' to 750M,but rs still can not start up again.It
> seems increasing 'memory_limit' can not solve this problem.
>
> The log as follow:
> ERROR #7035 DIST(102 KLSBHB.TestRs1) - (79) Additional allocation would
> exceed the (memory_limit)'786432000'specified in the configuration.
> (18): Exiting due to a fatal error.
>
> My ASE server version is ASE 12.5.3/EBF 13203 ESD #6
> My rs server version is rs 12.5/EBF 11683
> rs and server' configure
> language chinese
> character eucgb
> sort binary
>
> What shall I do now?
> How can I start up my rs?
>
>
>
>