Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Eclipse crashes opening Enterprise Modeling Perspective

8 posts in General Discussion Last posting was on 2006-12-18 12:48:41.0Z
Leonardo Wagner Posted on 2006-12-14 16:16:04.0Z
Sender: 2b6a.45818683.1804289383@sybase.com
From: Leonardo Wagner
Newsgroups: sybase.public.workspace.general
Subject: Eclipse crashes opening Enterprise Modeling Perspective
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <458186d4.2b73.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="-=_forums-1-dub458186d4"
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 14 Dec 2006 09:16:04 -0700
X-Trace: forums-1-dub 1166116564 10.22.241.41 (14 Dec 2006 09:16:04 -0700)
X-Original-Trace: 14 Dec 2006 09:16:04 -0700, 10.22.241.41
Lines: 15455
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:253
Article PK: 1087997

Can anyone help me, please!
I've installed Workspace 1.5 a couple of times and it always
crashes nomatter what I do. So, I have a couple of
questions:
1- I have another instance of Eclipse installed on a
different directory, does it matters???
2- PowerDesigner 11.1 is installed.
3- What about the JVM? I had 1.4.2_12 JDK installed and
1.5RE. I've uninstalled both so I only have the default JDK
of Workspace.

error.bmp

"Alexander Pire" <Alexander_no_spam_ Posted on 2006-12-15 00:28:48.0Z
From: "Alexander Pire" <Alexander_no_spam_@powerobjects_dot_com>
Newsgroups: sybase.public.workspace.general
References: <458186d4.2b73.1681692777@sybase.com>
Subject: Re: Eclipse crashes opening Enterprise Modeling Perspective
Lines: 36
Organization: PowerObjects
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: wsip-68-227-90-197.om.om.cox.net
X-Original-NNTP-Posting-Host: wsip-68-227-90-197.om.om.cox.net
Message-ID: <4581fa50$1@forums-1-dub>
Date: 14 Dec 2006 17:28:48 -0700
X-Trace: forums-1-dub 1166146128 68.227.90.197 (14 Dec 2006 17:28:48 -0700)
X-Original-Trace: 14 Dec 2006 17:28:48 -0700, wsip-68-227-90-197.om.om.cox.net
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:254
Article PK: 1087903

Let me give you 2 of 3 answers.

1._ Should not be any problem, actually I have here like 6 differents
version of eclipse plus workspace working with no problem in my box.

3._ Should not be a problem neither, when you run workspace you start
running a batch file which one is giving you an isolated environment
(SybaseWorkSpace.bat), so it doesn't matter which Java you have in your PB,
workspace will run in its own JVM.

Best Regards

--

Alexander Pire
PowerObjects
www.powerobjects.com
612.339.3355
**IT Solutions - Outside the Box**

<Leonardo Wagner> wrote in message
news:458186d4.2b73.1681692777@sybase.com...
> Can anyone help me, please!
> I've installed Workspace 1.5 a couple of times and it always
> crashes nomatter what I do. So, I have a couple of
> questions:
> 1- I have another instance of Eclipse installed on a
> different directory, does it matters???
> 2- PowerDesigner 11.1 is installed.
> 3- What about the JVM? I had 1.4.2_12 JDK installed and
> 1.5RE. I've uninstalled both so I only have the default JDK
> of Workspace.
>


"Alexander Pire" <Alexander_no_spam_ Posted on 2006-12-15 13:44:55.0Z
From: "Alexander Pire" <Alexander_no_spam_@powerobjects_dot_com>
Newsgroups: sybase.public.workspace.general
References: <458186d4.2b73.1681692777@sybase.com> <4581fa50$1@forums-1-dub>
Subject: Re: Eclipse crashes opening Enterprise Modeling Perspective
Lines: 54
Organization: PowerObjects
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: wsip-68-227-90-197.om.om.cox.net
X-Original-NNTP-Posting-Host: wsip-68-227-90-197.om.om.cox.net
Message-ID: <4582b4e7$1@forums-1-dub>
Date: 15 Dec 2006 06:44:55 -0700
X-Trace: forums-1-dub 1166193895 68.227.90.197 (15 Dec 2006 06:44:55 -0700)
X-Original-Trace: 15 Dec 2006 06:44:55 -0700, wsip-68-227-90-197.om.om.cox.net
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:255
Article PK: 854832

I don't know why I put PB in the point 3 answer, change PB per Box. " it
doesn't matter which Java you have in your Box" not PB.

No idea about what I was thinking....

--

Alexander Pire
PowerObjects
www.powerobjects.com
612.339.3355
**IT Solutions - Outside the Box**

"Alexander Pire" <Alexander_no_spam_@powerobjects_dot_com> wrote in message
news:4581fa50$1@forums-1-dub...
> Let me give you 2 of 3 answers.
>
> 1._ Should not be any problem, actually I have here like 6 differents
> version of eclipse plus workspace working with no problem in my box.
>
> 3._ Should not be a problem neither, when you run workspace you start
> running a batch file which one is giving you an isolated environment
> (SybaseWorkSpace.bat), so it doesn't matter which Java you have in your
> PB, workspace will run in its own JVM.
>
> Best Regards
>
> --
>
> Alexander Pire
> PowerObjects
> www.powerobjects.com
> 612.339.3355
> **IT Solutions - Outside the Box**
>
>
> <Leonardo Wagner> wrote in message
> news:458186d4.2b73.1681692777@sybase.com...
>> Can anyone help me, please!
>> I've installed Workspace 1.5 a couple of times and it always
>> crashes nomatter what I do. So, I have a couple of
>> questions:
>> 1- I have another instance of Eclipse installed on a
>> different directory, does it matters???
>> 2- PowerDesigner 11.1 is installed.
>> 3- What about the JVM? I had 1.4.2_12 JDK installed and
>> 1.5RE. I've uninstalled both so I only have the default JDK
>> of Workspace.
>>
>
>


Leonardo Wagner Posted on 2006-12-15 16:47:53.0Z
Sender: 4005.4582ddf9.1804289383@sybase.com
From: Leonardo Wagner
Newsgroups: sybase.public.workspace.general
Subject: Re: Eclipse crashes opening Enterprise Modeling Perspective
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4582dfc9.4025.1681692777@sybase.com>
References: <4582b4e7$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 15 Dec 2006 09:47:53 -0700
X-Trace: forums-1-dub 1166204873 10.22.241.41 (15 Dec 2006 09:47:53 -0700)
X-Original-Trace: 15 Dec 2006 09:47:53 -0700, 10.22.241.41
Lines: 67
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:257
Article PK: 1087928

Thanks for your reply Alexander!

I changed the OS to Windows Xp and I still have the same
problem. I thought it was my old windows 2000. The other
perspectives works fine. I still don't know the reason why
this perspective crashes eclipse. It seems the problem is
the JVM, don't know why though.... Any ideas ??

Thanks in advance

> I don't know why I put PB in the point 3 answer, change PB
> per Box. " it doesn't matter which Java you have in your
> Box" not PB.
>
> No idea about what I was thinking....
>
> --
>
> Alexander Pire
> PowerObjects
> www.powerobjects.com
> 612.339.3355
> **IT Solutions - Outside the Box**
>
>
> "Alexander Pire" <Alexander_no_spam_@powerobjects_dot_com>
> wrote in message news:4581fa50$1@forums-1-dub...
> > Let me give you 2 of 3 answers.
> >
> > 1._ Should not be any problem, actually I have here like
> > 6 differents version of eclipse plus workspace working
> with no problem in my box. >
> > 3._ Should not be a problem neither, when you run
> > workspace you start running a batch file which one is
> > giving you an isolated environment
> (SybaseWorkSpace.bat), so it doesn't matter which Java you
> > have in your PB, workspace will run in its own JVM.
> >
> > Best Regards
> >
> > --
> >
> > Alexander Pire
> > PowerObjects
> > www.powerobjects.com
> > 612.339.3355
> > **IT Solutions - Outside the Box**
> >
> >
> > <Leonardo Wagner> wrote in message
> > news:458186d4.2b73.1681692777@sybase.com...
> >> Can anyone help me, please!
> >> I've installed Workspace 1.5 a couple of times and it
> always >> crashes nomatter what I do. So, I have a couple
> of >> questions:
> >> 1- I have another instance of Eclipse installed on a
> >> different directory, does it matters???
> >> 2- PowerDesigner 11.1 is installed.
> >> 3- What about the JVM? I had 1.4.2_12 JDK installed and
> >> 1.5RE. I've uninstalled both so I only have the default
> JDK >> of Workspace.
> >>
> >
> >
>
>


"Alexander Pire" <Alexander_no_spam_ Posted on 2006-12-16 01:22:37.0Z
From: "Alexander Pire" <Alexander_no_spam_@powerobjects_dot_com>
Newsgroups: sybase.public.workspace.general
References: <4582b4e7$1@forums-1-dub> <4582dfc9.4025.1681692777@sybase.com>
Subject: Re: Eclipse crashes opening Enterprise Modeling Perspective
Lines: 102
Organization: PowerObjects
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: wsip-68-227-90-197.om.om.cox.net
X-Original-NNTP-Posting-Host: wsip-68-227-90-197.om.om.cox.net
Message-ID: <4583586d$1@forums-1-dub>
Date: 15 Dec 2006 18:22:37 -0700
X-Trace: forums-1-dub 1166235757 68.227.90.197 (15 Dec 2006 18:22:37 -0700)
X-Original-Trace: 15 Dec 2006 18:22:37 -0700, wsip-68-227-90-197.om.om.cox.net
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:259
Article PK: 1087933

Look for the hs_err<pid> log file
for example
hs_err_4700.log
hs_err_569.log
hs_err_3500.log

(4700, 569, 3500 are the process ID (pid))

There will be mor info about your crash.

This file should be start initially in the JVM's folder, but it could be in
any place in your machine, so implement a look for the file first in the
workspace folder and after that if no results were found it look in all your
machine.

Be sure that you are getting the rigth file and not sending us another
different log file.

Check date time before send it to us.

Best Regards

--

Alexander Pire
PowerObjects
www.powerobjects.com
612.339.3355
**IT Solutions - Outside the Box**

<Leonardo Wagner> wrote in message
news:4582dfc9.4025.1681692777@sybase.com...
> Thanks for your reply Alexander!
>
> I changed the OS to Windows Xp and I still have the same
> problem. I thought it was my old windows 2000. The other
> perspectives works fine. I still don't know the reason why
> this perspective crashes eclipse. It seems the problem is
> the JVM, don't know why though.... Any ideas ??
>
> Thanks in advance
>
>
>> I don't know why I put PB in the point 3 answer, change PB
>> per Box. " it doesn't matter which Java you have in your
>> Box" not PB.
>>
>> No idea about what I was thinking....
>>
>> --
>>
>> Alexander Pire
>> PowerObjects
>> www.powerobjects.com
>> 612.339.3355
>> **IT Solutions - Outside the Box**
>>
>>
>> "Alexander Pire" <Alexander_no_spam_@powerobjects_dot_com>
>> wrote in message news:4581fa50$1@forums-1-dub...
>> > Let me give you 2 of 3 answers.
>> >
>> > 1._ Should not be any problem, actually I have here like
>> > 6 differents version of eclipse plus workspace working
>> with no problem in my box. >
>> > 3._ Should not be a problem neither, when you run
>> > workspace you start running a batch file which one is
>> > giving you an isolated environment
>> (SybaseWorkSpace.bat), so it doesn't matter which Java you
>> > have in your PB, workspace will run in its own JVM.
>> >
>> > Best Regards
>> >
>> > --
>> >
>> > Alexander Pire
>> > PowerObjects
>> > www.powerobjects.com
>> > 612.339.3355
>> > **IT Solutions - Outside the Box**
>> >
>> >
>> > <Leonardo Wagner> wrote in message
>> > news:458186d4.2b73.1681692777@sybase.com...
>> >> Can anyone help me, please!
>> >> I've installed Workspace 1.5 a couple of times and it
>> always >> crashes nomatter what I do. So, I have a couple
>> of >> questions:
>> >> 1- I have another instance of Eclipse installed on a
>> >> different directory, does it matters???
>> >> 2- PowerDesigner 11.1 is installed.
>> >> 3- What about the JVM? I had 1.4.2_12 JDK installed and
>> >> 1.5RE. I've uninstalled both so I only have the default
>> JDK >> of Workspace.
>> >>
>> >
>> >
>>
>>


Leonardo Wagner Posted on 2006-12-18 12:48:41.0Z
Sender: 40d0.4582f47f.1804289383@sybase.com
From: Leonardo Wagner
Newsgroups: sybase.public.workspace.general
Subject: Re: Eclipse crashes opening Enterprise Modeling Perspective
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <45869c39.951.1681692777@sybase.com>
References: <4583586d$1@forums-1-dub>
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="-=_forums-1-dub45869c39"
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 18 Dec 2006 05:48:41 -0700
X-Trace: forums-1-dub 1166449721 10.22.241.41 (18 Dec 2006 05:48:41 -0700)
X-Original-Trace: 18 Dec 2006 05:48:41 -0700, 10.22.241.41
Lines: 443
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:260
Article PK: 1087955

Dear Alexander,
Thanks for al the help provided. I checked the
hs_err_pid500.log and found this:
'An unexpected exception has been detected in native code
outside the VM.
Unexpected Signal : EXCEPTION_ACCESS_VIOLATION (0xc0000005)
occurred at PC=0x494E13C2
Function=CallWndProc+0x115
Library=C:\trayit\TrayIt!.dll'

I deleted my trayit application and tne enterprises modeling
perspective is finally running.

Thanks for your time.

Cheers

> Look for the hs_err<pid> log file
> for example
> hs_err_4700.log
> hs_err_569.log
> hs_err_3500.log
>
> (4700, 569, 3500 are the process ID (pid))
>
> There will be mor info about your crash.
>
> This file should be start initially in the JVM's folder,
> but it could be in any place in your machine, so
> implement a look for the file first in the workspace
> folder and after that if no results were found it look in
> all your machine.
>
> Be sure that you are getting the rigth file and not
> sending us another different log file.
>
> Check date time before send it to us.
>
> Best Regards
>
> --
>
> Alexander Pire
> PowerObjects
> www.powerobjects.com
> 612.339.3355
> **IT Solutions - Outside the Box**
>
>
> <Leonardo Wagner> wrote in message
> news:4582dfc9.4025.1681692777@sybase.com...
> > Thanks for your reply Alexander!
> >
> > I changed the OS to Windows Xp and I still have the same
> > problem. I thought it was my old windows 2000. The other
> > perspectives works fine. I still don't know the reason
> > why this perspective crashes eclipse. It seems the
> > problem is the JVM, don't know why though.... Any ideas
> ?? >
> > Thanks in advance
> >
> >
> >> I don't know why I put PB in the point 3 answer, change
> PB >> per Box. " it doesn't matter which Java you have in
> your >> Box" not PB.
> >>
> >> No idea about what I was thinking....
> >>
> >> --
> >>
> >> Alexander Pire
> >> PowerObjects
> >> www.powerobjects.com
> >> 612.339.3355
> >> **IT Solutions - Outside the Box**
> >>
> >>
> >> "Alexander Pire"
> <Alexander_no_spam_@powerobjects_dot_com> >> wrote in
> message news:4581fa50$1@forums-1-dub... >> > Let me give
> you 2 of 3 answers. >> >
> >> > 1._ Should not be any problem, actually I have here
> like >> > 6 differents version of eclipse plus workspace
> working >> with no problem in my box. >
> >> > 3._ Should not be a problem neither, when you run
> >> > workspace you start running a batch file which one
> is >> > giving you an isolated environment
> >> (SybaseWorkSpace.bat), so it doesn't matter which Java
> you >> > have in your PB, workspace will run in its own
> JVM. >> >
> >> > Best Regards
> >> >
> >> > --
> >> >
> >> > Alexander Pire
> >> > PowerObjects
> >> > www.powerobjects.com
> >> > 612.339.3355
> >> > **IT Solutions - Outside the Box**
> >> >
> >> >
> >> > <Leonardo Wagner> wrote in message
> >> > news:458186d4.2b73.1681692777@sybase.com...
> >> >> Can anyone help me, please!
> >> >> I've installed Workspace 1.5 a couple of times and
> it >> always >> crashes nomatter what I do. So, I have a
> couple >> of >> questions:
> >> >> 1- I have another instance of Eclipse installed on a
> >> >> different directory, does it matters???
> >> >> 2- PowerDesigner 11.1 is installed.
> >> >> 3- What about the JVM? I had 1.4.2_12 JDK installed
> and >> >> 1.5RE. I've uninstalled both so I only have the
> default >> JDK >> of Workspace.
> >> >>
> >> >
> >> >
> >>
> >>
>
>


David Brandow Posted on 2006-12-15 16:22:26.0Z
From: "David Brandow" <brandow@sybase.com>
Newsgroups: sybase.public.workspace.general
References: <458186d4.2b73.1681692777@sybase.com>
Subject: Re: Eclipse crashes opening Enterprise Modeling Perspective
Lines: 23
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: brandow-d820.sybase.com
X-Original-NNTP-Posting-Host: brandow-d820.sybase.com
Message-ID: <4582d9d2$1@forums-1-dub>
Date: 15 Dec 2006 09:22:26 -0700
X-Trace: forums-1-dub 1166203346 10.25.99.150 (15 Dec 2006 09:22:26 -0700)
X-Original-Trace: 15 Dec 2006 09:22:26 -0700, brandow-d820.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:256
Article PK: 1087929

Is there anything interesting in the .metadata/.log file?

---------------------------
Keep your stick on the ice,

David Brandow
Sybase Engineering

<Leonardo Wagner> wrote in message
news:458186d4.2b73.1681692777@sybase.com...
> Can anyone help me, please!
> I've installed Workspace 1.5 a couple of times and it always
> crashes nomatter what I do. So, I have a couple of
> questions:
> 1- I have another instance of Eclipse installed on a
> different directory, does it matters???
> 2- PowerDesigner 11.1 is installed.
> 3- What about the JVM? I had 1.4.2_12 JDK installed and
> 1.5RE. I've uninstalled both so I only have the default JDK
> of Workspace.
>