Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problem configuring the handheld client (Error code 15)

4 posts in Trial Discussion Last posting was on 2007-01-04 23:56:30.0Z
Stefan Schmidt Posted on 2007-01-03 09:15:05.0Z
Sender: 287e.459a75a4.1804289383@sybase.com
From: Stefan Schmidt
Newsgroups: ianywhere.public.secureemail.trial
Subject: Problem configuring the handheld client (Error code 15)
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <459b8229.3518.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 3 Jan 2007 02:15:05 -0700
X-Trace: forums-1-dub 1167819305 10.22.241.41 (3 Jan 2007 02:15:05 -0700)
X-Original-Trace: 3 Jan 2007 02:15:05 -0700, 10.22.241.41
Lines: 11
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:28
Article PK: 10927

I have installed the trial version of the server (for a
Domino system) and want to configure the client on a
SonyEricsson M600i. The installation of the .sis file was
ok, but now I can't connect.
I receive the message "Proxy can't find server. Possible
incorrect company ID. (Error Code: 15)"
I use the same company ID I used for the installation of the
server - the company ID sent to me by mail.
Did I miss something or what went wrong? On the server I
checked the logs, everything looks fine there, no error
messages on the server.


Darryl Endo Posted on 2007-01-03 19:00:10.0Z
From: Darryl Endo <darryl.endo@sybase.com>
User-Agent: Thunderbird 1.5.0.9 (Windows/20061207)
MIME-Version: 1.0
Newsgroups: ianywhere.public.secureemail.trial
Subject: Re: Problem configuring the handheld client (Error code 15)
References: <459b8229.3518.1681692777@sybase.com>
In-Reply-To: <459b8229.3518.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: endo-dell810.sybase.com
X-Original-NNTP-Posting-Host: endo-dell810.sybase.com
Message-ID: <459c0b4a$1@forums-1-dub>
Date: 3 Jan 2007 12:00:10 -0700
X-Trace: forums-1-dub 1167854410 10.24.160.105 (3 Jan 2007 12:00:10 -0700)
X-Original-Trace: 3 Jan 2007 12:00:10 -0700, endo-dell810.sybase.com
Lines: 20
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:30
Article PK: 19052


Stefan Schmidt wrote:
> I have installed the trial version of the server (for a
> Domino system) and want to configure the client on a
> SonyEricsson M600i. The installation of the .sis file was
> ok, but now I can't connect.
> I receive the message "Proxy can't find server. Possible
> incorrect company ID. (Error Code: 15)"
> I use the same company ID I used for the installation of the
> server - the company ID sent to me by mail.
> Did I miss something or what went wrong? On the server I
> checked the logs, everything looks fine there, no error
> messages on the server.

Stefan,

Please double check that you have the correct servername:obp??.obproxy.com,
correct port:80 and correct company ID:(it is case sensitive). Also
make sure you have internet connectivity by browsing the web using the
device browser. Check your connection type in the OneBridge Client
under the default profile. Let me know what you find. Thanks.