Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

License key for 6.2 different than for 6.0 ?

2 posts in General Discussion Last posting was on 2007-05-23 15:55:50.0Z
Marcin Zastawny Posted on 2007-01-18 09:51:09.0Z
From: "Marcin Zastawny" <marcinz@infocon.pl>
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: License key for 6.2 different than for 6.0 ?
Lines: 17
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
NNTP-Posting-Host: 83.17.108.106
X-Original-NNTP-Posting-Host: 83.17.108.106
Message-ID: <45af511d@forums-1-dub>
Date: 18 Jan 2007 02:51:09 -0700
X-Trace: forums-1-dub 1169117469 83.17.108.106 (18 Jan 2007 02:51:09 -0700)
X-Original-Trace: 18 Jan 2007 02:51:09 -0700, 83.17.108.106
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:1034
Article PK: 9207

Hello everyone,

I have been using Mbusiness 6.0 for Linux, but there is a bug (channel sort
order) that makes me need to move to 6.2.
Installed version 6.2 and tried the License Key that I had been using for
6.0, and the system does not start the SYNC process (segmentation fault) /
when I use the developer 3 user license, the SYNC process starts normally.

Am I doing something wrong?
I am supplying the license key to the installer, then I am trying different
license keys in sync.conf (agsoap.conf no longer seems to use the
ServerLicense variable)

thanks,
Marcin Zastawny


klobie Posted on 2007-05-23 15:55:50.0Z
Sender: 637d.4654526e.1804289383@sybase.com
From: klobie
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: License key for 6.2 different than for 6.0 ?
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <46546406.6617.1681692777@sybase.com>
References: <45af511d@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 23 May 2007 08:55:50 -0700
X-Trace: forums-1-dub 1179935750 10.22.241.41 (23 May 2007 08:55:50 -0700)
X-Original-Trace: 23 May 2007 08:55:50 -0700, 10.22.241.41
Lines: 28
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:1078
Article PK: 9228

this process used to start automatically in 6.0 and earlier.
in 6.2 you have to manually go in and start the sync server
whenever you restart mbiz.

I use Windows but here is info on how to restart on Solaris:
http://www.ianywhere.com/developer/product_manuals/mbusiness_anywhere/62/en/pdf/mba_adminguide_en62.pdf

klobie

> Hello everyone,
>
> I have been using Mbusiness 6.0 for Linux, but there is a
> bug (channel sort order) that makes me need to move to
> 6.2. Installed version 6.2 and tried the License Key that
> I had been using for 6.0, and the system does not start
> the SYNC process (segmentation fault) / when I use the
> developer 3 user license, the SYNC process starts
> normally.
>
> Am I doing something wrong?
> I am supplying the license key to the installer, then I am
> trying different license keys in sync.conf (agsoap.conf
> no longer seems to use the ServerLicense variable)
>
> thanks,
> Marcin Zastawny
>
>