Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Error defining Connection Cache

4 posts in Appeon (partner product) Last posting was on 2007-01-27 08:39:40.0Z
abiewer Posted on 2007-01-23 10:15:56.0Z
From: abiewer@plansoft.de
Subject: Error defining Connection Cache
Newsgroups: sybase.public.appeon
MIME-Version: 1.0
X-Newsreader: Lotus Notes Release 6.0.3 September 26, 2003
X-MIMETrack: Serialize by Notes Client on Axel Biewer/Plansoft(Release 6.0.3|September 26, 2003) at 23.01.2007 12:00:47, Serialize complete at 23.01.2007 12:00:47
Content-Type: text/plain; charset="US-ASCII"
NNTP-Posting-Host: psgate.plan-software.de
X-Original-NNTP-Posting-Host: psgate.plan-software.de
Message-ID: <45b5ee6c$1@forums-1-dub>
Date: 23 Jan 2007 03:15:56 -0700
X-Trace: forums-1-dub 1169550956 193.158.76.67 (23 Jan 2007 03:15:56 -0700)
X-Original-Trace: 23 Jan 2007 03:15:56 -0700, psgate.plan-software.de
Lines: 24
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1759
Article PK: 21347

We are evaluating APPEON with PB 10.5.
When we will define a new Connection Cache in APPEON
for MS SQLServer we always get the error:

"Testing connection cache failed! Please verify that the settings are
correct.
ErrorCode 15016: Failed to test the connection cache."

we choosed:

Driver: Microsoft JDBC Driver
Host: localhost (DBMS is running on the test machine)
Port: 1433: (??? where can we get this info)
Name easykat (name of the Database)

When we connect in PB native app, there is no connection problem,
only when we are setting up the connection cache.

We have the same problem with Oracle 9.i.

Any help is very appreciated.
Thanks
axel


Vincent Posted on 2007-01-24 07:07:25.0Z
Sender: 6805.45b4116c.1804289383@sybase.com
From: vincent
Newsgroups: sybase.public.appeon
Subject: Re: Error defining Connection Cache
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <45b713bd.18e6.1681692777@sybase.com>
References: <45b5ee6c$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 24 Jan 2007 00:07:25 -0700
X-Trace: forums-1-dub 1169626045 10.22.241.41 (24 Jan 2007 00:07:25 -0700)
X-Original-Trace: 24 Jan 2007 00:07:25 -0700, 10.22.241.41
Lines: 36
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1760
Article PK: 21351

"Testing connection cache failed! Please verify that the
settings are correct.
ErrorCode 15016: Failed to test the connection cache."
The above message prompts when the Driver, host, port, name,
or password is incorrect.
We believe something wrong with your port, name, or
password.
The three settings are configurated in SQL Server Enterprise
Manage window.
The port 1433 is the default port of SQL Server.
To configue it, in the above mentioned SQL Server window,
you can right click the "Local(windows NT)" setting for the
database machine, select "Properties", and click the TCP/IP
in the later prompt window to check if the port is 1433 or
other matching value.
Similarly, please check if the name and password values set
in this window are matching those set in that appeon window.
Same check should apply to oracle 9i. Check and then tell us
the result.
By the way, i sent you three mails this morning. Please
confirm it.

> Driver: Microsoft JDBC Driver
> Host: localhost (DBMS is running on the test machine)
> Port: 1433: (??? where can we get this info)
> Name easykat (name of the Database)
>
> When we connect in PB native app, there is no connection
> problem, only when we are setting up the connection cache.
>
> We have the same problem with Oracle 9.i.
>
> Any help is very appreciated.
> Thanks
> axel
>


abiewer Posted on 2007-01-24 16:35:54.0Z
From: abiewer@plansoft.de
Subject: Re: Error defining Connection Cache
Newsgroups: sybase.public.appeon
MIME-Version: 1.0
References: <45b5ee6c$1@forums-1-dub> <45b713bd.18e6.1681692777@sybase.com>
X-Newsreader: Lotus Notes Release 6.0.3 September 26, 2003
X-MIMETrack: Serialize by Notes Client on Axel Biewer/Plansoft(Release 6.0.3|September 26, 2003) at 24.01.2007 18:20:42, Serialize complete at 24.01.2007 18:20:42
Content-Type: text/plain; charset="US-ASCII"
NNTP-Posting-Host: psgate.plan-software.de
X-Original-NNTP-Posting-Host: psgate.plan-software.de
Message-ID: <45b798fa@forums-1-dub>
Date: 24 Jan 2007 09:35:54 -0700
X-Trace: forums-1-dub 1169660154 193.158.76.67 (24 Jan 2007 09:35:54 -0700)
X-Original-Trace: 24 Jan 2007 09:35:54 -0700, psgate.plan-software.de
Lines: 25
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1763
Article PK: 13139

I looked in SQL-Server Settings,
the port is set to 1433, as I entered in Cache-Configuration.

I'm relatively sure that the other connection parameters are correct,
because I get Connect with these parameters
in the Window 'Database Type Profile Configuration',
but there is no need to give the port number...

By the way:
You gave me a big help with your
tips. Today we made a really big progess with
the new appeon-database, you sent me.

You must tell me, if I'm nerving you...
but trying to migrate a big application (> 1.000.000 lines of code)
is a major task and as debutant we wouln'nt have a chance to
make real progress without help.

If it's o.k. for you to help me, I will continue next week to
test and to ask queries.


Thanks a lot
axel


Vincent Posted on 2007-01-27 08:39:40.0Z
Sender: 5828.45bb1a14.1804289383@sybase.com
From: Vincent
Newsgroups: sybase.public.appeon
Subject: Re: Error defining Connection Cache
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <45bb1ddc.5847.1681692777@sybase.com>
References: <45b798fa@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 27 Jan 2007 01:39:40 -0700
X-Trace: forums-1-dub 1169890780 10.22.241.41 (27 Jan 2007 01:39:40 -0700)
X-Original-Trace: 27 Jan 2007 01:39:40 -0700, 10.22.241.41
Lines: 37
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1775
Article PK: 21358

please check the name and and password in the SQLServer
configuration manager and its comprising windows for
authentication as I mentioned before.

You getting Connected with these parameters in the Window
'Database Type Profile Configuration' does not guarantee you
were inputting the consistent name or password in both
windows.

> I looked in SQL-Server Settings,
> the port is set to 1433, as I entered in
> Cache-Configuration.
>
> I'm relatively sure that the other connection parameters
> are correct, because I get Connect with these parameters
> in the Window 'Database Type Profile Configuration',
> but there is no need to give the port number...
>
> By the way:
> You gave me a big help with your
> tips. Today we made a really big progess with
> the new appeon-database, you sent me.
>
> You must tell me, if I'm nerving you...
> but trying to migrate a big application (> 1.000.000 lines
> of code) is a major task and as debutant we wouln'nt have
> a chance to make real progress without help.
>
> If it's o.k. for you to help me, I will continue next week
> to test and to ask queries.
>
>
> Thanks a lot
> axel
>