Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ASA 10 and Win98

10 posts in General Discussion Last posting was on 2007-02-15 14:16:41.0Z
Omni Posted on 2007-02-14 15:21:42.0Z
From: "Omni" <not_have@mail.com>
Newsgroups: ianywhere.public.general
Subject: ASA 10 and Win98
Lines: 8
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: static-81-7-90-118.zebra.lt
X-Original-NNTP-Posting-Host: static-81-7-90-118.zebra.lt
Message-ID: <45d32906@forums-1-dub>
Date: 14 Feb 2007 07:21:42 -0800
X-Trace: forums-1-dub 1171466502 81.7.90.118 (14 Feb 2007 07:21:42 -0800)
X-Original-Trace: 14 Feb 2007 07:21:42 -0800, static-81-7-90-118.zebra.lt
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5836
Article PK: 1825

Hello

Is it really so that ASA10 is impossible to install and wun on Win98/win95?
Or just some components will do not work?

TIA for any comments


Reg Domaratzki (iAnywhere Solutions) Posted on 2007-02-14 15:36:37.0Z
From: "Reg Domaratzki \(iAnywhere Solutions\)" <FirstName.LastName@ianywhere.com>
Newsgroups: ianywhere.public.general
References: <45d32906@forums-1-dub>
Subject: Re: ASA 10 and Win98
Lines: 31
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: rdomarat-xp.sybase.com
X-Original-NNTP-Posting-Host: rdomarat-xp.sybase.com
Message-ID: <45d32c85$1@forums-1-dub>
Date: 14 Feb 2007 07:36:37 -0800
X-Trace: forums-1-dub 1171467397 10.25.99.188 (14 Feb 2007 07:36:37 -0800)
X-Original-Trace: 14 Feb 2007 07:36:37 -0800, rdomarat-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5837
Article PK: 1824

SA 10 has never been tested on Win95/98/ME and we don't support it. It may
or may not work, we have no idea.

As of July 11th, 2006, you can't even give Microsoft a big bag of cash for
the privilege of them answering the phone when you call about Windows 98 (
or Windows ME ). The OS is now officially dead.
http://www.microsoft.com/windows/support/endofsupport.mspx


--
Reg Domaratzki, Sybase iAnywhere Solutions
Sybase Certified Professional - Sybase ASA Developer Version 8
Please reply only to the newsgroup

iAnywhere Developer Community : http://www.ianywhere.com/developer
iAnywhere Documentation : http://www.ianywhere.com/developer/product_manuals
ASA Patches and EBFs : http://downloads.sybase.com/swd/base.do
-> Choose SQL Anywhere Studio
-> Set filter to "Display ALL platforms IN ALL MONTHS"

"Omni" <not_have@mail.com> wrote in message news:45d32906@forums-1-dub...
> Hello
>
> Is it really so that ASA10 is impossible to install and wun on
> Win98/win95? Or just some components will do not work?
>
> TIA for any comments
>


Omni Posted on 2007-02-14 16:00:22.0Z
From: "Omni" <not_have@mail.com>
Newsgroups: ianywhere.public.general
References: <45d32906@forums-1-dub> <45d32c85$1@forums-1-dub>
Subject: Re: ASA 10 and Win98
Lines: 41
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: static-81-7-90-118.zebra.lt
X-Original-NNTP-Posting-Host: static-81-7-90-118.zebra.lt
Message-ID: <45d33216@forums-1-dub>
Date: 14 Feb 2007 08:00:22 -0800
X-Trace: forums-1-dub 1171468822 81.7.90.118 (14 Feb 2007 08:00:22 -0800)
X-Original-Trace: 14 Feb 2007 08:00:22 -0800, static-81-7-90-118.zebra.lt
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5838
Article PK: 1826

To make some tiks for MS is good and right idea :)

But in general - nobody from comunity have tested? At least tested to
install?

"Reg Domaratzki (iAnywhere Solutions)" <FirstName.LastName@ianywhere.com>

wrote in message news:45d32c85$1@forums-1-dub...
> SA 10 has never been tested on Win95/98/ME and we don't support it. It
> may or may not work, we have no idea.
>
> As of July 11th, 2006, you can't even give Microsoft a big bag of cash for
> the privilege of them answering the phone when you call about Windows 98
> ( or Windows ME ). The OS is now officially dead.
> http://www.microsoft.com/windows/support/endofsupport.mspx
>
>
> --
> Reg Domaratzki, Sybase iAnywhere Solutions
> Sybase Certified Professional - Sybase ASA Developer Version 8
> Please reply only to the newsgroup
>
> iAnywhere Developer Community : http://www.ianywhere.com/developer
> iAnywhere Documentation :
> http://www.ianywhere.com/developer/product_manuals
> ASA Patches and EBFs : http://downloads.sybase.com/swd/base.do
> -> Choose SQL Anywhere Studio
> -> Set filter to "Display ALL platforms IN ALL MONTHS"
>
>
> "Omni" <not_have@mail.com> wrote in message news:45d32906@forums-1-dub...
>> Hello
>>
>> Is it really so that ASA10 is impossible to install and wun on
>> Win98/win95? Or just some components will do not work?
>>
>> TIA for any comments
>>
>
>


Shao Chan Posted on 2007-02-14 16:07:11.0Z
From: "Shao Chan" <noemail@noemail.com>
Newsgroups: ianywhere.public.general
References: <45d32906@forums-1-dub> <45d32c85$1@forums-1-dub> <45d33216@forums-1-dub>
Subject: Re: ASA 10 and Win98
Lines: 65
Organization: VT Software
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: i-83-67-79-206.freedom2surf.net
X-Original-NNTP-Posting-Host: i-83-67-79-206.freedom2surf.net
Message-ID: <45d333af$1@forums-1-dub>
Date: 14 Feb 2007 08:07:11 -0800
X-Trace: forums-1-dub 1171469231 83.67.79.206 (14 Feb 2007 08:07:11 -0800)
X-Original-Trace: 14 Feb 2007 08:07:11 -0800, i-83-67-79-206.freedom2surf.net
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5839
Article PK: 1827

Hi Omni,

Is this question purely academic?

I mean, when we support our products, its always the lowest common
denominator level of support.
If the OS vendor does not support it, we can't.
If the application software that sits on top of the OS does not support it
(e.g. databases, drivers, MS Office) we don't.

This is primarily because we wouldn't be able to support something that
isn't supported at a lower level.

Why would you want to run SQL Anywhere 10 on Windows ME?

Cheers,

Shao
p.s. Do you have a requirement for even older versions of Windows?

"Omni" <not_have@mail.com> wrote in message news:45d33216@forums-1-dub...
> To make some tiks for MS is good and right idea :)
>
> But in general - nobody from comunity have tested? At least tested to
> install?
>
> "Reg Domaratzki (iAnywhere Solutions)" <FirstName.LastName@ianywhere.com>
> wrote in message news:45d32c85$1@forums-1-dub...
>> SA 10 has never been tested on Win95/98/ME and we don't support it. It
>> may or may not work, we have no idea.
>>
>> As of July 11th, 2006, you can't even give Microsoft a big bag of cash
>> for the privilege of them answering the phone when you call about Windows
>> 98 ( or Windows ME ). The OS is now officially dead.
>> http://www.microsoft.com/windows/support/endofsupport.mspx
>>
>>
>> --
>> Reg Domaratzki, Sybase iAnywhere Solutions
>> Sybase Certified Professional - Sybase ASA Developer Version 8
>> Please reply only to the newsgroup
>>
>> iAnywhere Developer Community : http://www.ianywhere.com/developer
>> iAnywhere Documentation :
>> http://www.ianywhere.com/developer/product_manuals
>> ASA Patches and EBFs : http://downloads.sybase.com/swd/base.do
>> -> Choose SQL Anywhere Studio
>> -> Set filter to "Display ALL platforms IN ALL MONTHS"
>>
>>
>> "Omni" <not_have@mail.com> wrote in message news:45d32906@forums-1-dub...
>>> Hello
>>>
>>> Is it really so that ASA10 is impossible to install and wun on
>>> Win98/win95? Or just some components will do not work?
>>>
>>> TIA for any comments
>>>
>>
>>
>
>


Omni Posted on 2007-02-14 20:49:49.0Z
From: "Omni" <not_have@mail.com>
Newsgroups: ianywhere.public.general
References: <45d32906@forums-1-dub> <45d32c85$1@forums-1-dub> <45d33216@forums-1-dub> <45d333af$1@forums-1-dub>
Subject: Re: ASA 10 and Win98
Lines: 74
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: ctv-213-164-96-14.vinita.lt
X-Original-NNTP-Posting-Host: ctv-213-164-96-14.vinita.lt
Message-ID: <45d375ed@forums-1-dub>
Date: 14 Feb 2007 12:49:49 -0800
X-Trace: forums-1-dub 1171486189 213.164.96.14 (14 Feb 2007 12:49:49 -0800)
X-Original-Trace: 14 Feb 2007 12:49:49 -0800, ctv-213-164-96-14.vinita.lt
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5841
Article PK: 1828

Some of my customers run Win98 and ASA9. I cannot migrate full customer base
to ASA10, becouse it will not run for all of them.

This is not becouse I am fun of Win98 or Win95.

"Shao Chan" <noemail@noemail.com> wrote in message
news:45d333af$1@forums-1-dub...
> Hi Omni,
>
> Is this question purely academic?
>
> I mean, when we support our products, its always the lowest common
> denominator level of support.
> If the OS vendor does not support it, we can't.
> If the application software that sits on top of the OS does not support it
> (e.g. databases, drivers, MS Office) we don't.
>
> This is primarily because we wouldn't be able to support something that
> isn't supported at a lower level.
>
> Why would you want to run SQL Anywhere 10 on Windows ME?
>
> Cheers,
>
> Shao
> p.s. Do you have a requirement for even older versions of Windows?
>
>
> "Omni" <not_have@mail.com> wrote in message news:45d33216@forums-1-dub...
>> To make some tiks for MS is good and right idea :)
>>
>> But in general - nobody from comunity have tested? At least tested to
>> install?
>>
>> "Reg Domaratzki (iAnywhere Solutions)" <FirstName.LastName@ianywhere.com>
>> wrote in message news:45d32c85$1@forums-1-dub...
>>> SA 10 has never been tested on Win95/98/ME and we don't support it. It
>>> may or may not work, we have no idea.
>>>
>>> As of July 11th, 2006, you can't even give Microsoft a big bag of cash
>>> for the privilege of them answering the phone when you call about
>>> Windows 98 ( or Windows ME ). The OS is now officially dead.
>>> http://www.microsoft.com/windows/support/endofsupport.mspx
>>>
>>>
>>> --
>>> Reg Domaratzki, Sybase iAnywhere Solutions
>>> Sybase Certified Professional - Sybase ASA Developer Version 8
>>> Please reply only to the newsgroup
>>>
>>> iAnywhere Developer Community : http://www.ianywhere.com/developer
>>> iAnywhere Documentation :
>>> http://www.ianywhere.com/developer/product_manuals
>>> ASA Patches and EBFs : http://downloads.sybase.com/swd/base.do
>>> -> Choose SQL Anywhere Studio
>>> -> Set filter to "Display ALL platforms IN ALL MONTHS"
>>>
>>>
>>> "Omni" <not_have@mail.com> wrote in message
>>> news:45d32906@forums-1-dub...
>>>> Hello
>>>>
>>>> Is it really so that ASA10 is impossible to install and wun on
>>>> Win98/win95? Or just some components will do not work?
>>>>
>>>> TIA for any comments
>>>>
>>>
>>>
>>
>>
>
>


Greg Fenton Posted on 2007-02-15 02:08:14.0Z
From: Greg Fenton <greg.fenton@googles-mail-site>
User-Agent: Mozilla Thunderbird 1.0.2 (Windows/20050317)
X-Accept-Language: en-us, en
MIME-Version: 1.0
Newsgroups: ianywhere.public.general
Subject: Re: ASA 10 and Win98
References: <45d32906@forums-1-dub> <45d32c85$1@forums-1-dub> <45d33216@forums-1-dub> <45d333af$1@forums-1-dub> <45d375ed@forums-1-dub>
In-Reply-To: <45d375ed@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: cpe00096b10fe8a-cm000f212f9e50.cpe.net.cable.rogers.com
X-Original-NNTP-Posting-Host: cpe00096b10fe8a-cm000f212f9e50.cpe.net.cable.rogers.com
Message-ID: <45d3c08e$1@forums-1-dub>
Date: 14 Feb 2007 18:08:14 -0800
X-Trace: forums-1-dub 1171505294 74.103.108.213 (14 Feb 2007 18:08:14 -0800)
X-Original-Trace: 14 Feb 2007 18:08:14 -0800, cpe00096b10fe8a-cm000f212f9e50.cpe.net.cable.rogers.com
Lines: 19
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5842
Article PK: 1833


Omni wrote:
> Some of my customers run Win98 and ASA9. I cannot migrate full customer base
> to ASA10, becouse it will not run for all of them.
>

This is when you tell your customers that you cannot support them any
further on their platform of choice. Simply don't upgrade them, leave
them stuck with their current version of OS and the current version of
your app.

It is a tough thing to do, but any other s/w vendor will have already
told your customers that their products won't upgrade. If you choose to
continue fighting to support this, it will simply cost you more and more
(effort, time, money).

g.f
--
Greg Fenton
Some Random Dude


Shao Chan Posted on 2007-02-15 07:58:38.0Z
From: "Shao Chan" <noemail@noemail.com>
Newsgroups: ianywhere.public.general
References: <45d32906@forums-1-dub> <45d32c85$1@forums-1-dub> <45d33216@forums-1-dub> <45d333af$1@forums-1-dub> <45d375ed@forums-1-dub> <45d3c08e$1@forums-1-dub>
Subject: Re: ASA 10 and Win98
Lines: 24
Organization: VT Software
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: i-83-67-79-206.freedom2surf.net
X-Original-NNTP-Posting-Host: i-83-67-79-206.freedom2surf.net
Message-ID: <45d412ae@forums-1-dub>
Date: 14 Feb 2007 23:58:38 -0800
X-Trace: forums-1-dub 1171526318 83.67.79.206 (14 Feb 2007 23:58:38 -0800)
X-Original-Trace: 14 Feb 2007 23:58:38 -0800, i-83-67-79-206.freedom2surf.net
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5845
Article PK: 1829


"Greg Fenton" <greg.fenton@googles-mail-site> wrote in message
news:45d3c08e$1@forums-1-dub...
> This is when you tell your customers that you cannot support them any
> further on their platform of choice. Simply don't upgrade them, leave
> them stuck with their current version of OS and the current version of
> your app.
>
> It is a tough thing to do, but any other s/w vendor will have already told
> your customers that their products won't upgrade. If you choose to
> continue fighting to support this, it will simply cost you more and more
> (effort, time, money).
> Greg Fenton

I agree entirely. In fact, we do exactly the same as our suppliers (e.g.
Microsoft, iAnywhere, Business Objects, etc). We have a life cycle for our
products and once the version the customer is on reaches a certain date, it
goes through a phase of either not being supported or costs a lot more to
support such that it works out more beneficial for them to upgrade.

Cheers,

Shao


John Smirnios Posted on 2007-02-15 02:09:52.0Z
From: John Smirnios <smirnios_at_sybase.com>
User-Agent: Thunderbird 1.5.0.9 (Windows/20061207)
MIME-Version: 1.0
Newsgroups: ianywhere.public.general
Subject: Re: ASA 10 and Win98
References: <45d32906@forums-1-dub> <45d32c85$1@forums-1-dub> <45d33216@forums-1-dub> <45d333af$1@forums-1-dub> <45d375ed@forums-1-dub>
In-Reply-To: <45d375ed@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: smirnios-pc.sybase.com
X-Original-NNTP-Posting-Host: smirnios-pc.sybase.com
Message-ID: <45d3c0f0$1@forums-1-dub>
Date: 14 Feb 2007 18:09:52 -0800
X-Trace: forums-1-dub 1171505392 10.25.107.241 (14 Feb 2007 18:09:52 -0800)
X-Original-Trace: 14 Feb 2007 18:09:52 -0800, smirnios-pc.sybase.com
Lines: 85
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5843
Article PK: 1839

The database server explicitly checks the OS version and refuses to run
on anything older than Win2K. An error message will be displayed.

-john.

--
John Smirnios
Senior Software Developer
iAnywhere Solutions Engineering

Whitepapers, TechDocs, bug fixes are all available through the iAnywhere
Developer Community at http://www.ianywhere.com/developer

Omni wrote:
> Some of my customers run Win98 and ASA9. I cannot migrate full customer base
> to ASA10, becouse it will not run for all of them.
>
> This is not becouse I am fun of Win98 or Win95.
> "Shao Chan" <noemail@noemail.com> wrote in message
> news:45d333af$1@forums-1-dub...
>> Hi Omni,
>>
>> Is this question purely academic?
>>
>> I mean, when we support our products, its always the lowest common
>> denominator level of support.
>> If the OS vendor does not support it, we can't.
>> If the application software that sits on top of the OS does not support it
>> (e.g. databases, drivers, MS Office) we don't.
>>
>> This is primarily because we wouldn't be able to support something that
>> isn't supported at a lower level.
>>
>> Why would you want to run SQL Anywhere 10 on Windows ME?
>>
>> Cheers,
>>
>> Shao
>> p.s. Do you have a requirement for even older versions of Windows?
>>
>>
>> "Omni" <not_have@mail.com> wrote in message news:45d33216@forums-1-dub...
>>> To make some tiks for MS is good and right idea :)
>>>
>>> But in general - nobody from comunity have tested? At least tested to
>>> install?
>>>
>>> "Reg Domaratzki (iAnywhere Solutions)" <FirstName.LastName@ianywhere.com>
>>> wrote in message news:45d32c85$1@forums-1-dub...
>>>> SA 10 has never been tested on Win95/98/ME and we don't support it. It
>>>> may or may not work, we have no idea.
>>>>
>>>> As of July 11th, 2006, you can't even give Microsoft a big bag of cash
>>>> for the privilege of them answering the phone when you call about
>>>> Windows 98 ( or Windows ME ). The OS is now officially dead.
>>>> http://www.microsoft.com/windows/support/endofsupport.mspx
>>>>
>>>>
>>>> --
>>>> Reg Domaratzki, Sybase iAnywhere Solutions
>>>> Sybase Certified Professional - Sybase ASA Developer Version 8
>>>> Please reply only to the newsgroup
>>>>
>>>> iAnywhere Developer Community : http://www.ianywhere.com/developer
>>>> iAnywhere Documentation :
>>>> http://www.ianywhere.com/developer/product_manuals
>>>> ASA Patches and EBFs : http://downloads.sybase.com/swd/base.do
>>>> -> Choose SQL Anywhere Studio
>>>> -> Set filter to "Display ALL platforms IN ALL MONTHS"
>>>>
>>>>
>>>> "Omni" <not_have@mail.com> wrote in message
>>>> news:45d32906@forums-1-dub...
>>>>> Hello
>>>>>
>>>>> Is it really so that ASA10 is impossible to install and wun on
>>>>> Win98/win95? Or just some components will do not work?
>>>>>
>>>>> TIA for any comments
>>>>>
>>>>
>>>
>>
>
>


Omni Posted on 2007-02-15 06:03:37.0Z
From: "Omni" <not_have@mail.com>
Newsgroups: ianywhere.public.general
References: <45d32906@forums-1-dub> <45d32c85$1@forums-1-dub> <45d33216@forums-1-dub> <45d333af$1@forums-1-dub> <45d375ed@forums-1-dub> <45d3c0f0$1@forums-1-dub>
Subject: Re: ASA 10 and Win98
Lines: 91
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: static-81-7-90-118.zebra.lt
X-Original-NNTP-Posting-Host: static-81-7-90-118.zebra.lt
Message-ID: <45d3f7b9@forums-1-dub>
Date: 14 Feb 2007 22:03:37 -0800
X-Trace: forums-1-dub 1171519417 81.7.90.118 (14 Feb 2007 22:03:37 -0800)
X-Original-Trace: 14 Feb 2007 22:03:37 -0800, static-81-7-90-118.zebra.lt
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5844
Article PK: 1830

This is what I was waiting. Thank you John!

"John Smirnios" <smirnios_at_sybase.com> wrote in message
news:45d3c0f0$1@forums-1-dub...
> The database server explicitly checks the OS version and refuses to run on
> anything older than Win2K. An error message will be displayed.
>
> -john.
>
> --
> John Smirnios
> Senior Software Developer
> iAnywhere Solutions Engineering
>
> Whitepapers, TechDocs, bug fixes are all available through the iAnywhere
> Developer Community at http://www.ianywhere.com/developer
>
> Omni wrote:
>> Some of my customers run Win98 and ASA9. I cannot migrate full customer
>> base to ASA10, becouse it will not run for all of them.
>>
>> This is not becouse I am fun of Win98 or Win95.
>> "Shao Chan" <noemail@noemail.com> wrote in message
>> news:45d333af$1@forums-1-dub...
>>> Hi Omni,
>>>
>>> Is this question purely academic?
>>>
>>> I mean, when we support our products, its always the lowest common
>>> denominator level of support.
>>> If the OS vendor does not support it, we can't.
>>> If the application software that sits on top of the OS does not support
>>> it (e.g. databases, drivers, MS Office) we don't.
>>>
>>> This is primarily because we wouldn't be able to support something that
>>> isn't supported at a lower level.
>>>
>>> Why would you want to run SQL Anywhere 10 on Windows ME?
>>>
>>> Cheers,
>>>
>>> Shao
>>> p.s. Do you have a requirement for even older versions of Windows?
>>>
>>>
>>> "Omni" <not_have@mail.com> wrote in message
>>> news:45d33216@forums-1-dub...
>>>> To make some tiks for MS is good and right idea :)
>>>>
>>>> But in general - nobody from comunity have tested? At least tested to
>>>> install?
>>>>
>>>> "Reg Domaratzki (iAnywhere Solutions)"
>>>> <FirstName.LastName@ianywhere.com> wrote in message
>>>> news:45d32c85$1@forums-1-dub...
>>>>> SA 10 has never been tested on Win95/98/ME and we don't support it.
>>>>> It may or may not work, we have no idea.
>>>>>
>>>>> As of July 11th, 2006, you can't even give Microsoft a big bag of cash
>>>>> for the privilege of them answering the phone when you call about
>>>>> Windows 98 ( or Windows ME ). The OS is now officially dead.
>>>>> http://www.microsoft.com/windows/support/endofsupport.mspx
>>>>>
>>>>>
>>>>> --
>>>>> Reg Domaratzki, Sybase iAnywhere Solutions
>>>>> Sybase Certified Professional - Sybase ASA Developer Version 8
>>>>> Please reply only to the newsgroup
>>>>>
>>>>> iAnywhere Developer Community : http://www.ianywhere.com/developer
>>>>> iAnywhere Documentation :
>>>>> http://www.ianywhere.com/developer/product_manuals
>>>>> ASA Patches and EBFs : http://downloads.sybase.com/swd/base.do
>>>>> -> Choose SQL Anywhere Studio
>>>>> -> Set filter to "Display ALL platforms IN ALL MONTHS"
>>>>>
>>>>>
>>>>> "Omni" <not_have@mail.com> wrote in message
>>>>> news:45d32906@forums-1-dub...
>>>>>> Hello
>>>>>>
>>>>>> Is it really so that ASA10 is impossible to install and wun on
>>>>>> Win98/win95? Or just some components will do not work?
>>>>>>
>>>>>> TIA for any comments
>>>>>>
>>>>>
>>>>
>>>
>>


"Nick Elson" < Posted on 2007-02-15 14:16:41.0Z
From: "Nick Elson" <@n@o@.@s@p@a@m@.@n@i@c@k@.@e@l@s@o@n@s@y@b@a@s@e@.@c@o@m@>
Newsgroups: ianywhere.public.general
References: <45d32906@forums-1-dub> <45d32c85$1@forums-1-dub> <45d33216@forums-1-dub> <45d333af$1@forums-1-dub> <45d375ed@forums-1-dub> <45d3c0f0$1@forums-1-dub> <45d3f7b9@forums-1-dub>
Subject: Re: ASA 10 and Win98
Lines: 113
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
NNTP-Posting-Host: nicelson-m20.sybase.com
X-Original-NNTP-Posting-Host: nicelson-m20.sybase.com
Message-ID: <45d46b49$1@forums-1-dub>
Date: 15 Feb 2007 06:16:41 -0800
X-Trace: forums-1-dub 1171549001 10.25.98.215 (15 Feb 2007 06:16:41 -0800)
X-Original-Trace: 15 Feb 2007 06:16:41 -0800, nicelson-m20.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5847
Article PK: 1832

It is also worth mentioning, only the servers need this minimum
OS platform. There is backward compatability for connectivity
with the Version 9 client software. Some testing of the APIs
may be required but connectivity could become a simple
configuration change to pick up the version 9 client drivers/APIs.

That way your customers' Win9x/!Me client boxes can still
connect via their previous SA 9 client software and they can
bridge without doing a full scale conversion of all boxes. [of
course they will need 1 newer box for the server and they have
more than one box and can run w\dbsrv10] This way you can
do both requirements at the same time (forewarn them about
and nudge them towards the future) and still upgrade your
application code.

Completely new customers can usually just be told they will
need the minimum OS's [same as your new sales with any version]

"Omni" <not_have@mail.com> wrote in message news:45d3f7b9@forums-1-dub...
> This is what I was waiting. Thank you John!
>
> "John Smirnios" <smirnios_at_sybase.com> wrote in message
> news:45d3c0f0$1@forums-1-dub...
>> The database server explicitly checks the OS version and refuses to run
>> on anything older than Win2K. An error message will be displayed.
>>
>> -john.
>>
>> --
>> John Smirnios
>> Senior Software Developer
>> iAnywhere Solutions Engineering
>>
>> Whitepapers, TechDocs, bug fixes are all available through the iAnywhere
>> Developer Community at http://www.ianywhere.com/developer
>>
>> Omni wrote:
>>> Some of my customers run Win98 and ASA9. I cannot migrate full customer
>>> base to ASA10, becouse it will not run for all of them.
>>>
>>> This is not becouse I am fun of Win98 or Win95.
>>> "Shao Chan" <noemail@noemail.com> wrote in message
>>> news:45d333af$1@forums-1-dub...
>>>> Hi Omni,
>>>>
>>>> Is this question purely academic?
>>>>
>>>> I mean, when we support our products, its always the lowest common
>>>> denominator level of support.
>>>> If the OS vendor does not support it, we can't.
>>>> If the application software that sits on top of the OS does not support
>>>> it (e.g. databases, drivers, MS Office) we don't.
>>>>
>>>> This is primarily because we wouldn't be able to support something that
>>>> isn't supported at a lower level.
>>>>
>>>> Why would you want to run SQL Anywhere 10 on Windows ME?
>>>>
>>>> Cheers,
>>>>
>>>> Shao
>>>> p.s. Do you have a requirement for even older versions of Windows?
>>>>
>>>>
>>>> "Omni" <not_have@mail.com> wrote in message
>>>> news:45d33216@forums-1-dub...
>>>>> To make some tiks for MS is good and right idea :)
>>>>>
>>>>> But in general - nobody from comunity have tested? At least tested to
>>>>> install?
>>>>>
>>>>> "Reg Domaratzki (iAnywhere Solutions)"
>>>>> <FirstName.LastName@ianywhere.com> wrote in message
>>>>> news:45d32c85$1@forums-1-dub...
>>>>>> SA 10 has never been tested on Win95/98/ME and we don't support it.
>>>>>> It may or may not work, we have no idea.
>>>>>>
>>>>>> As of July 11th, 2006, you can't even give Microsoft a big bag of
>>>>>> cash for the privilege of them answering the phone when you call
>>>>>> about Windows 98 ( or Windows ME ). The OS is now officially dead.
>>>>>> http://www.microsoft.com/windows/support/endofsupport.mspx
>>>>>>
>>>>>>
>>>>>> --
>>>>>> Reg Domaratzki, Sybase iAnywhere Solutions
>>>>>> Sybase Certified Professional - Sybase ASA Developer Version 8
>>>>>> Please reply only to the newsgroup
>>>>>>
>>>>>> iAnywhere Developer Community : http://www.ianywhere.com/developer
>>>>>> iAnywhere Documentation :
>>>>>> http://www.ianywhere.com/developer/product_manuals
>>>>>> ASA Patches and EBFs : http://downloads.sybase.com/swd/base.do
>>>>>> -> Choose SQL Anywhere Studio
>>>>>> -> Set filter to "Display ALL platforms IN ALL MONTHS"
>>>>>>
>>>>>>
>>>>>> "Omni" <not_have@mail.com> wrote in message
>>>>>> news:45d32906@forums-1-dub...
>>>>>>> Hello
>>>>>>>
>>>>>>> Is it really so that ASA10 is impossible to install and wun on
>>>>>>> Win98/win95? Or just some components will do not work?
>>>>>>>
>>>>>>> TIA for any comments
>>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>