Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

E_FAIL Status

2 posts in General Discussion Last posting was on 2007-04-16 14:28:22.0Z
Alex_Spectec Posted on 2007-04-16 12:54:51.0Z
Sender: 153e.4623607d.1804289383@sybase.com
From: Alex_Spectec
Newsgroups: ianywhere.public.general
Subject: E_FAIL Status
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4623640b.156e.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 16 Apr 2007 04:54:51 -0800
X-Trace: forums-1-dub 1176724491 10.22.241.41 (16 Apr 2007 04:54:51 -0800)
X-Original-Trace: 16 Apr 2007 04:54:51 -0800, 10.22.241.41
Lines: 10
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5940
Article PK: 1913

I've installed ASA 8.0.2.4542, Sybase Central 4.1.1.1446 and
try to replicate a database. This produces following
errormessage:

Start Execute SQLCommand in Database
Error Executing SQLCommand: Data provider or other service
returned an E_FAIL status.

Can somebody explain what I could have done wrong? It sounds
like a SQL-Problem, but what can I do against it?


Reg Domaratzki (iAnywhere Solutions) Posted on 2007-04-16 14:28:22.0Z
From: "Reg Domaratzki \(iAnywhere Solutions\)" <FirstName.LastName@ianywhere.com>
Newsgroups: ianywhere.public.general
References: <4623640b.156e.1681692777@sybase.com>
Subject: Re: E_FAIL Status
Lines: 29
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
NNTP-Posting-Host: rdomarat-xp.sybase.com
X-Original-NNTP-Posting-Host: rdomarat-xp.sybase.com
Message-ID: <462379f6$1@forums-1-dub>
Date: 16 Apr 2007 06:28:22 -0800
X-Trace: forums-1-dub 1176730102 10.25.99.188 (16 Apr 2007 06:28:22 -0800)
X-Original-Trace: 16 Apr 2007 06:28:22 -0800, rdomarat-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5941
Article PK: 1914

How exactly are you trying to replicate the database? I don't recognize
this error as something that either SQL Remote, MobiLink or Rep Server would
report.

--
Reg Domaratzki, Sybase iAnywhere Solutions
Sybase Certified Professional - Sybase ASA Developer Version 8
Please reply only to the newsgroup

iAnywhere Developer Community : http://www.ianywhere.com/developer
iAnywhere Documentation : http://www.ianywhere.com/developer/product_manuals
ASA Patches and EBFs : http://downloads.sybase.com/swd/base.do
-> Choose SQL Anywhere Studio
-> Set filter to "Display ALL platforms IN ALL MONTHS"

<Alex_Spectec> wrote in message news:4623640b.156e.1681692777@sybase.com...
> I've installed ASA 8.0.2.4542, Sybase Central 4.1.1.1446 and
> try to replicate a database. This produces following
> errormessage:
>
> Start Execute SQLCommand in Database
> Error Executing SQLCommand: Data provider or other service
> returned an E_FAIL status.
>
> Can somebody explain what I could have done wrong? It sounds
> like a SQL-Problem, but what can I do against it?