Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

urgent: error - not able to start ALE event cycle for receiving reports

2 posts in General Discussion Last posting was on 2007-05-10 12:34:42.0Z
Mariya Posted on 2007-05-10 11:19:34.0Z
Sender: 6dd.46275719.1804289383@sybase.com
From: Mariya
Newsgroups: ianywhere.public.rfidanywhere.general
Subject: urgent: error - not able to start ALE event cycle for receiving reports
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4642ffc6.2afa.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 10 May 2007 04:19:34 -0700
X-Trace: forums-1-dub 1178795974 10.22.241.41 (10 May 2007 04:19:34 -0700)
X-Original-Trace: 10 May 2007 04:19:34 -0700, 10.22.241.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:375
Article PK: 10050

Not able to start ALE event cycle and Multiprotocol report
definition for receiving reports.

While starting Ale event cycle it shows the error

"[FilteredSource1ALE] Event Cycle ALEServiceModule; defined
an invalid virtual reader. "

the same happened while starting RFID multiprotocol report
definition

Please give me a solution.


Matt Posted on 2007-05-10 12:34:42.0Z
From: "Matt" <matt.teskey0nospam@sybase.com>
Newsgroups: ianywhere.public.rfidanywhere.general
References: <4642ffc6.2afa.1681692777@sybase.com>
Subject: Re: urgent: error - not able to start ALE event cycle for receiving reports
Lines: 40
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
NNTP-Posting-Host: mteskey-pc2.sybase.com
X-Original-NNTP-Posting-Host: mteskey-pc2.sybase.com
Message-ID: <46431162$1@forums-1-dub>
Date: 10 May 2007 05:34:42 -0700
X-Trace: forums-1-dub 1178800482 10.25.99.161 (10 May 2007 05:34:42 -0700)
X-Original-Trace: 10 May 2007 05:34:42 -0700, mteskey-pc2.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:376
Article PK: 10049

Mariya:

These errors will come up if you have not correctly configured the
ALEServiceModule and MPRServiceModule for ALE and Report Engine MP
respectively. In there, you need to specify valid virtual reader groups,
which are then used by the ALE event cycle and multiprotocol report
definitions.

For example, if your ALE event cycle connector has a Logical Readers
property of ReaderGroup1, then the ALEServiceModule should be configured
with a Logical Readers property of
ReaderGroup1:MyActualReaderorSimulatorConnector (you could have multiple
entries as well as detailed in the Getting Started Guide). Note that these
are also case sensitive. After changing the ALEServiceModule or
MPRServiceModule, you'll need to restart them from the Admin Console before
starting the report connectors.

If you can send screenshots of the properties of both your ALEServiceModule
and your ALE event cycle (and the MPRServiceModule and your multiprotocol
report definition) I can help you out with more specific examples if you are
still having trouble.

Hope this helps,

Matt..

<Mariya> wrote in message news:4642ffc6.2afa.1681692777@sybase.com...
> Not able to start ALE event cycle and Multiprotocol report
> definition for receiving reports.
>
> While starting Ale event cycle it shows the error
>
> "[FilteredSource1ALE] Event Cycle ALEServiceModule; defined
> an invalid virtual reader. "
>
> the same happened while starting RFID multiprotocol report
> definition
>
> Please give me a solution.