Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Clip 6313 error

13 posts in Clipper Last posting was on 2007-06-29 04:49:49.0Z
nss Posted on 2007-06-14 03:22:53.0Z
From: "nss" <lafdnss@gmail.com>
Newsgroups: advantage.clipper
Subject: Clip 6313 error
Date: Wed, 13 Jun 2007 20:22:53 -0700
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: 71.129.36.17
Message-ID: <4670b371@solutions.advantagedatabase.com>
X-Trace: 13 Jun 2007 21:18:09 -0700, 71.129.36.17
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!71.129.36.17
Xref: solutions.advantagedatabase.com Advantage.Clipper:4208
Article PK: 1106888

I am switching over to the a new server but before I do a complete cutover,
I'd like to make sure that the newer works. Both the old (registered
unlimited license) (Win NT) and the new (win2003 ) servers (using the 30-day
eval 8.1) , both have ipx/spx transport protocol with manual frametype of
802.2 and the client computers have n/w client 4.7. Clipper linked with ADS
Clipper client 7.0. It works with the older server and consistently gives
6313 error with the newer server. It does not do this with arc32 or any
IP-only applications.
Any suggestions? I am stuck, help!


Edgar Sherman Posted on 2007-06-14 14:33:16.0Z
Date: Thu, 14 Jun 2007 08:33:16 -0600
From: Edgar Sherman <no@email.com>
User-Agent: Thunderbird 2.0.0.0 (Windows/20070326)
MIME-Version: 1.0
Newsgroups: advantage.clipper
Subject: Re: Clip 6313 error
References: <4670b371@solutions.advantagedatabase.com>
In-Reply-To: <4670b371@solutions.advantagedatabase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: 10.24.34.112
Message-ID: <46715091@solutions.advantagedatabase.com>
X-Trace: 14 Jun 2007 08:28:33 -0700, 10.24.34.112
Lines: 19
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!10.24.34.112
Xref: solutions.advantagedatabase.com Advantage.Clipper:4209
Article PK: 1106891

Returned with the 6313 should be a DOS error code. What is this error code?

6313 is a general communication error. The other error code should tell
you more precisely what the communication error was.

Edgar

nss wrote:
> I am switching over to the a new server but before I do a complete cutover,
> I'd like to make sure that the newer works. Both the old (registered
> unlimited license) (Win NT) and the new (win2003 ) servers (using the 30-day
> eval 8.1) , both have ipx/spx transport protocol with manual frametype of
> 802.2 and the client computers have n/w client 4.7. Clipper linked with ADS
> Clipper client 7.0. It works with the older server and consistently gives
> 6313 error with the newer server. It does not do this with arc32 or any
> IP-only applications.
> Any suggestions? I am stuck, help!
>
>


nss Posted on 2007-06-15 04:21:48.0Z
From: "nss" <lafdnss@gmail.com>
Newsgroups: advantage.clipper
References: <4670b371@solutions.advantagedatabase.com> <46715091@solutions.advantagedatabase.com>
Subject: Re: Clip 6313 error
Date: Thu, 14 Jun 2007 21:21:48 -0700
Lines: 28
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
NNTP-Posting-Host: 71.133.216.192
Message-ID: <467212c3@solutions.advantagedatabase.com>
X-Trace: 14 Jun 2007 22:17:07 -0700, 71.133.216.192
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!71.133.216.192
Xref: solutions.advantagedatabase.com Advantage.Clipper:4211
Article PK: 1106892

Exact Error Message:

Error DBFCDXAX/6303 Open Error: M:\dss\members.dbf (dos error 6313)
Why?
Lets make this happens consistently to everytime.

"Edgar Sherman" <no@email.com> wrote in message
news:46715091@solutions.advantagedatabase.com...
> Returned with the 6313 should be a DOS error code. What is this error
> code?
>
> 6313 is a general communication error. The other error code should tell
> you more precisely what the communication error was.
>
> Edgar
>
> nss wrote:
>> I am switching over to the a new server but before I do a complete
>> cutover, I'd like to make sure that the newer works. Both the old
>> (registered unlimited license) (Win NT) and the new (win2003 ) servers
>> (using the 30-day eval 8.1) , both have ipx/spx transport protocol with
>> manual frametype of 802.2 and the client computers have n/w client 4.7.
>> Clipper linked with ADS Clipper client 7.0. It works with the older
>> server and consistently gives 6313 error with the newer server. It does
>> not do this with arc32 or any IP-only applications.
>> Any suggestions? I am stuck, help!


Edgar Sherman Posted on 2007-06-15 17:34:13.0Z
Date: Fri, 15 Jun 2007 11:34:13 -0600
From: Edgar Sherman <no@email.com>
User-Agent: Thunderbird 2.0.0.4 (Windows/20070604)
MIME-Version: 1.0
Newsgroups: advantage.clipper
Subject: Re: Clip 6313 error
References: <4670b371@solutions.advantagedatabase.com> <46715091@solutions.advantagedatabase.com> <467212c3@solutions.advantagedatabase.com>
In-Reply-To: <467212c3@solutions.advantagedatabase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: 10.24.34.112
Message-ID: <4672cc80@solutions.advantagedatabase.com>
X-Trace: 15 Jun 2007 11:29:36 -0700, 10.24.34.112
Lines: 45
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!10.24.34.112
Xref: solutions.advantagedatabase.com Advantage.Clipper:4214
Article PK: 1106896

Hmm, this is odd. the 6303 error indicated that IPX has failed.
Usually I would expect it to fail connecting to both servers.

One suggestion I have is to check the autoexec.nt in the system32
directory on the client. Ensure that only the novell IPX is being loaded.

ensure that the following lines are either REM out or not in the file
lh %SystemRoot%\system32\nw16
lh %SystemRoot%\system32\vwipxspx

Ensure that these lines exist in the file
%SystemRoot%\system32\vipx.exe
%SystemRoot%\system32\vlmsup.exe

Edgar

nss wrote:
> Exact Error Message:
>
> Error DBFCDXAX/6303 Open Error: M:\dss\members.dbf (dos error 6313)
> Why?
> Lets make this happens consistently to everytime.
>
> "Edgar Sherman" <no@email.com> wrote in message
> news:46715091@solutions.advantagedatabase.com...
>> Returned with the 6313 should be a DOS error code. What is this error
>> code?
>>
>> 6313 is a general communication error. The other error code should tell
>> you more precisely what the communication error was.
>>
>> Edgar
>>
>> nss wrote:
>>> I am switching over to the a new server but before I do a complete
>>> cutover, I'd like to make sure that the newer works. Both the old
>>> (registered unlimited license) (Win NT) and the new (win2003 ) servers
>>> (using the 30-day eval 8.1) , both have ipx/spx transport protocol with
>>> manual frametype of 802.2 and the client computers have n/w client 4.7.
>>> Clipper linked with ADS Clipper client 7.0. It works with the older
>>> server and consistently gives 6313 error with the newer server. It does
>>> not do this with arc32 or any IP-only applications.
>>> Any suggestions? I am stuck, help!
>
>


nss Posted on 2007-06-15 18:58:45.0Z
From: "nss" <lafdnss@gmail.com>
Newsgroups: advantage.clipper
References: <4670b371@solutions.advantagedatabase.com> <46715091@solutions.advantagedatabase.com> <467212c3@solutions.advantagedatabase.com> <4672cc80@solutions.advantagedatabase.com>
Subject: Re: Clip 6313 error
Date: Fri, 15 Jun 2007 11:58:45 -0700
Lines: 50
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 71.133.216.192
Message-ID: <4672e04a@solutions.advantagedatabase.com>
X-Trace: 15 Jun 2007 12:54:02 -0700, 71.133.216.192
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!71.133.216.192
Xref: solutions.advantagedatabase.com Advantage.Clipper:4215
Article PK: 1106895

Edgar, I am so sorry, it's 6306 error

"Edgar Sherman" <no@email.com> wrote in message
news:4672cc80@solutions.advantagedatabase.com...
> Hmm, this is odd. the 6303 error indicated that IPX has failed. Usually I
> would expect it to fail connecting to both servers.
>
> One suggestion I have is to check the autoexec.nt in the system32
> directory on the client. Ensure that only the novell IPX is being loaded.
>
> ensure that the following lines are either REM out or not in the file
> lh %SystemRoot%\system32\nw16
> lh %SystemRoot%\system32\vwipxspx
>
> Ensure that these lines exist in the file
> %SystemRoot%\system32\vipx.exe
> %SystemRoot%\system32\vlmsup.exe
>
> Edgar
>
> nss wrote:
>> Exact Error Message:
>>
>> Error DBFCDXAX/6303 Open Error: M:\dss\members.dbf (dos error 6313)
>> Why?
>> Lets make this happens consistently to everytime.
>>
>> "Edgar Sherman" <no@email.com> wrote in message
>> news:46715091@solutions.advantagedatabase.com...
>>> Returned with the 6313 should be a DOS error code. What is this error
>>> code?
>>>
>>> 6313 is a general communication error. The other error code should tell
>>> you more precisely what the communication error was.
>>>
>>> Edgar
>>>
>>> nss wrote:
>>>> I am switching over to the a new server but before I do a complete
>>>> cutover, I'd like to make sure that the newer works. Both the old
>>>> (registered unlimited license) (Win NT) and the new (win2003 ) servers
>>>> (using the 30-day eval 8.1) , both have ipx/spx transport protocol with
>>>> manual frametype of 802.2 and the client computers have n/w client 4.7.
>>>> Clipper linked with ADS Clipper client 7.0. It works with the older
>>>> server and consistently gives 6313 error with the newer server. It
>>>> does not do this with arc32 or any IP-only applications.
>>>> Any suggestions? I am stuck, help!
>>


Edgar Sherman Posted on 2007-06-15 19:13:37.0Z
Date: Fri, 15 Jun 2007 13:13:37 -0600
From: Edgar Sherman <no@email.com>
User-Agent: Thunderbird 2.0.0.4 (Windows/20070604)
MIME-Version: 1.0
Newsgroups: advantage.clipper
Subject: Re: Clip 6313 error
References: <4670b371@solutions.advantagedatabase.com> <46715091@solutions.advantagedatabase.com> <467212c3@solutions.advantagedatabase.com> <4672cc80@solutions.advantagedatabase.com> <4672e04a@solutions.advantagedatabase.com>
In-Reply-To: <4672e04a@solutions.advantagedatabase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: 10.24.34.112
Message-ID: <4672e3cc@solutions.advantagedatabase.com>
X-Trace: 15 Jun 2007 13:09:00 -0700, 10.24.34.112
Lines: 60
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!10.24.34.112
Xref: solutions.advantagedatabase.com Advantage.Clipper:4216
Article PK: 1106898

I must have been mind reading :)

6306 = IPXGetLocalTarget() failure
6303 = Maximum Advantage Database Server connections exceeded

So, since I made a goof (which turned out to be right), what I said
earlier should hold.

Edgar

nss wrote:
> Edgar, I am so sorry, it's 6306 error
>
>
> "Edgar Sherman" <no@email.com> wrote in message
> news:4672cc80@solutions.advantagedatabase.com...
>> Hmm, this is odd. the 6303 error indicated that IPX has failed. Usually I
>> would expect it to fail connecting to both servers.
>>
>> One suggestion I have is to check the autoexec.nt in the system32
>> directory on the client. Ensure that only the novell IPX is being loaded.
>>
>> ensure that the following lines are either REM out or not in the file
>> lh %SystemRoot%\system32\nw16
>> lh %SystemRoot%\system32\vwipxspx
>>
>> Ensure that these lines exist in the file
>> %SystemRoot%\system32\vipx.exe
>> %SystemRoot%\system32\vlmsup.exe
>>
>> Edgar
>>
>> nss wrote:
>>> Exact Error Message:
>>>
>>> Error DBFCDXAX/6303 Open Error: M:\dss\members.dbf (dos error 6313)
>>> Why?
>>> Lets make this happens consistently to everytime.
>>>
>>> "Edgar Sherman" <no@email.com> wrote in message
>>> news:46715091@solutions.advantagedatabase.com...
>>>> Returned with the 6313 should be a DOS error code. What is this error
>>>> code?
>>>>
>>>> 6313 is a general communication error. The other error code should tell
>>>> you more precisely what the communication error was.
>>>>
>>>> Edgar
>>>>
>>>> nss wrote:
>>>>> I am switching over to the a new server but before I do a complete
>>>>> cutover, I'd like to make sure that the newer works. Both the old
>>>>> (registered unlimited license) (Win NT) and the new (win2003 ) servers
>>>>> (using the 30-day eval 8.1) , both have ipx/spx transport protocol with
>>>>> manual frametype of 802.2 and the client computers have n/w client 4.7.
>>>>> Clipper linked with ADS Clipper client 7.0. It works with the older
>>>>> server and consistently gives 6313 error with the newer server. It
>>>>> does not do this with arc32 or any IP-only applications.
>>>>> Any suggestions? I am stuck, help!
>


nss Posted on 2007-06-16 03:38:17.0Z
From: "nss" <lafdnss@gmail.com>
Newsgroups: advantage.clipper
References: <4670b371@solutions.advantagedatabase.com> <46715091@solutions.advantagedatabase.com> <467212c3@solutions.advantagedatabase.com> <4672cc80@solutions.advantagedatabase.com> <4672e04a@solutions.advantagedatabase.com> <4672e3cc@solutions.advantagedatabase.com>
Subject: Re: Clip 6313 error
Date: Fri, 15 Jun 2007 20:38:17 -0700
Lines: 71
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 71.133.216.192
Message-ID: <46735a10@solutions.advantagedatabase.com>
X-Trace: 15 Jun 2007 21:33:36 -0700, 71.133.216.192
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!71.133.216.192
Xref: solutions.advantagedatabase.com Advantage.Clipper:4217
Article PK: 1106897

Your findings match with the client settings, autoexec.nt. That's why it is
working with the current server but not the new one. The only thing that's
different is that the current has two adapters activated, the new server
one. Does this make a difference?

"Edgar Sherman" <no@email.com> wrote in message
news:4672e3cc@solutions.advantagedatabase.com...
>I must have been mind reading :)
>
> 6306 = IPXGetLocalTarget() failure
> 6303 = Maximum Advantage Database Server connections exceeded
>
> So, since I made a goof (which turned out to be right), what I said
> earlier should hold.
>
> Edgar
>
> nss wrote:
>> Edgar, I am so sorry, it's 6306 error
>>
>>
>> "Edgar Sherman" <no@email.com> wrote in message
>> news:4672cc80@solutions.advantagedatabase.com...
>>> Hmm, this is odd. the 6303 error indicated that IPX has failed. Usually
>>> I would expect it to fail connecting to both servers.
>>>
>>> One suggestion I have is to check the autoexec.nt in the system32
>>> directory on the client. Ensure that only the novell IPX is being
>>> loaded.
>>>
>>> ensure that the following lines are either REM out or not in the file
>>> lh %SystemRoot%\system32\nw16
>>> lh %SystemRoot%\system32\vwipxspx
>>>
>>> Ensure that these lines exist in the file
>>> %SystemRoot%\system32\vipx.exe
>>> %SystemRoot%\system32\vlmsup.exe
>>>
>>> Edgar
>>>
>>> nss wrote:
>>>> Exact Error Message:
>>>>
>>>> Error DBFCDXAX/6303 Open Error: M:\dss\members.dbf (dos error 6313)
>>>> Why?
>>>> Lets make this happens consistently to everytime.
>>>>
>>>> "Edgar Sherman" <no@email.com> wrote in message
>>>> news:46715091@solutions.advantagedatabase.com...
>>>>> Returned with the 6313 should be a DOS error code. What is this error
>>>>> code?
>>>>>
>>>>> 6313 is a general communication error. The other error code should
>>>>> tell you more precisely what the communication error was.
>>>>>
>>>>> Edgar
>>>>>
>>>>> nss wrote:
>>>>>> I am switching over to the a new server but before I do a complete
>>>>>> cutover, I'd like to make sure that the newer works. Both the old
>>>>>> (registered unlimited license) (Win NT) and the new (win2003 )
>>>>>> servers (using the 30-day eval 8.1) , both have ipx/spx transport
>>>>>> protocol with manual frametype of 802.2 and the client computers have
>>>>>> n/w client 4.7. Clipper linked with ADS Clipper client 7.0. It works
>>>>>> with the older server and consistently gives 6313 error with the
>>>>>> newer server. It does not do this with arc32 or any IP-only
>>>>>> applications.
>>>>>> Any suggestions? I am stuck, help!
>>


Edgar Sherman Posted on 2007-06-18 15:14:06.0Z
Date: Mon, 18 Jun 2007 09:14:06 -0600
From: Edgar Sherman <no@email.com>
User-Agent: Thunderbird 2.0.0.4 (Windows/20070604)
MIME-Version: 1.0
Newsgroups: advantage.clipper
Subject: Re: Clip 6313 error
References: <4670b371@solutions.advantagedatabase.com> <46715091@solutions.advantagedatabase.com> <467212c3@solutions.advantagedatabase.com> <4672cc80@solutions.advantagedatabase.com> <4672e04a@solutions.advantagedatabase.com> <4672e3cc@solutions.advantagedatabase.com> <46735a10@solutions.advantagedatabase.com>
In-Reply-To: <46735a10@solutions.advantagedatabase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: 10.24.34.112
Message-ID: <4676a01f@solutions.advantagedatabase.com>
X-Trace: 18 Jun 2007 09:09:19 -0700, 10.24.34.112
Lines: 82
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!10.24.34.112
Xref: solutions.advantagedatabase.com Advantage.Clipper:4219
Article PK: 1106899

Are the clients setup to a frame type of 802.2 to match the servers, or
is "Auto" being used on the client? If Auto, I recommend changing them
to 802.2.

Is the server on a different subnet then the original NT Machine? Is
IPX Routing setup if it is?

The two adapters vs one adapter should not make a difference.

Edgar

nss wrote:
> Your findings match with the client settings, autoexec.nt. That's why it is
> working with the current server but not the new one. The only thing that's
> different is that the current has two adapters activated, the new server
> one. Does this make a difference?
>
> "Edgar Sherman" <no@email.com> wrote in message
> news:4672e3cc@solutions.advantagedatabase.com...
>> I must have been mind reading :)
>>
>> 6306 = IPXGetLocalTarget() failure
>> 6303 = Maximum Advantage Database Server connections exceeded
>>
>> So, since I made a goof (which turned out to be right), what I said
>> earlier should hold.
>>
>> Edgar
>>
>> nss wrote:
>>> Edgar, I am so sorry, it's 6306 error
>>>
>>>
>>> "Edgar Sherman" <no@email.com> wrote in message
>>> news:4672cc80@solutions.advantagedatabase.com...
>>>> Hmm, this is odd. the 6303 error indicated that IPX has failed. Usually
>>>> I would expect it to fail connecting to both servers.
>>>>
>>>> One suggestion I have is to check the autoexec.nt in the system32
>>>> directory on the client. Ensure that only the novell IPX is being
>>>> loaded.
>>>>
>>>> ensure that the following lines are either REM out or not in the file
>>>> lh %SystemRoot%\system32\nw16
>>>> lh %SystemRoot%\system32\vwipxspx
>>>>
>>>> Ensure that these lines exist in the file
>>>> %SystemRoot%\system32\vipx.exe
>>>> %SystemRoot%\system32\vlmsup.exe
>>>>
>>>> Edgar
>>>>
>>>> nss wrote:
>>>>> Exact Error Message:
>>>>>
>>>>> Error DBFCDXAX/6303 Open Error: M:\dss\members.dbf (dos error 6313)
>>>>> Why?
>>>>> Lets make this happens consistently to everytime.
>>>>>
>>>>> "Edgar Sherman" <no@email.com> wrote in message
>>>>> news:46715091@solutions.advantagedatabase.com...
>>>>>> Returned with the 6313 should be a DOS error code. What is this error
>>>>>> code?
>>>>>>
>>>>>> 6313 is a general communication error. The other error code should
>>>>>> tell you more precisely what the communication error was.
>>>>>>
>>>>>> Edgar
>>>>>>
>>>>>> nss wrote:
>>>>>>> I am switching over to the a new server but before I do a complete
>>>>>>> cutover, I'd like to make sure that the newer works. Both the old
>>>>>>> (registered unlimited license) (Win NT) and the new (win2003 )
>>>>>>> servers (using the 30-day eval 8.1) , both have ipx/spx transport
>>>>>>> protocol with manual frametype of 802.2 and the client computers have
>>>>>>> n/w client 4.7. Clipper linked with ADS Clipper client 7.0. It works
>>>>>>> with the older server and consistently gives 6313 error with the
>>>>>>> newer server. It does not do this with arc32 or any IP-only
>>>>>>> applications.
>>>>>>> Any suggestions? I am stuck, help!
>
>


nss Posted on 2007-06-20 04:28:09.0Z
From: "nss" <lafdnss@gmail.com>
Newsgroups: advantage.clipper
References: <4670b371@solutions.advantagedatabase.com> <46715091@solutions.advantagedatabase.com> <467212c3@solutions.advantagedatabase.com> <4672cc80@solutions.advantagedatabase.com> <4672e04a@solutions.advantagedatabase.com> <4672e3cc@solutions.advantagedatabase.com> <46735a10@solutions.advantagedatabase.com> <4676a01f@solutions.advantagedatabase.com>
Subject: Re: Clip 6313 error
Date: Tue, 19 Jun 2007 21:28:09 -0700
Lines: 93
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
NNTP-Posting-Host: 71.133.216.192
Message-ID: <4678abc0@solutions.advantagedatabase.com>
X-Trace: 19 Jun 2007 22:23:28 -0700, 71.133.216.192
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!71.133.216.192
Xref: solutions.advantagedatabase.com Advantage.Clipper:4220
Article PK: 1106901

Edgar, thanks so much for helping me with this. Too much trouble to
maintain, I decided to drop IPX completely and just use straight IP via
xharbour, it works out ok, I wish the speed would be as fast as IPX. Even
with IP-Only applications, I am using 8.10.15, it sometimes give a 6420
error on the first try and then it works fine after that. Does advantage
go to sleep if there's no activity? It's just annoying, the users rush to
call the helpdesk on the first try, then when we ask them to try again, it
then works.

"Edgar Sherman" <no@email.com> wrote in message
news:4676a01f@solutions.advantagedatabase.com...
> Are the clients setup to a frame type of 802.2 to match the servers, or is
> "Auto" being used on the client? If Auto, I recommend changing them to
> 802.2.
>
> Is the server on a different subnet then the original NT Machine? Is IPX
> Routing setup if it is?
>
> The two adapters vs one adapter should not make a difference.
>
> Edgar
>
> nss wrote:
>> Your findings match with the client settings, autoexec.nt. That's why it
>> is working with the current server but not the new one. The only thing
>> that's different is that the current has two adapters activated, the new
>> server one. Does this make a difference?
>>
>> "Edgar Sherman" <no@email.com> wrote in message
>> news:4672e3cc@solutions.advantagedatabase.com...
>>> I must have been mind reading :)
>>>
>>> 6306 = IPXGetLocalTarget() failure
>>> 6303 = Maximum Advantage Database Server connections exceeded
>>>
>>> So, since I made a goof (which turned out to be right), what I said
>>> earlier should hold.
>>>
>>> Edgar
>>>
>>> nss wrote:
>>>> Edgar, I am so sorry, it's 6306 error
>>>>
>>>>
>>>> "Edgar Sherman" <no@email.com> wrote in message
>>>> news:4672cc80@solutions.advantagedatabase.com...
>>>>> Hmm, this is odd. the 6303 error indicated that IPX has failed.
>>>>> Usually I would expect it to fail connecting to both servers.
>>>>>
>>>>> One suggestion I have is to check the autoexec.nt in the system32
>>>>> directory on the client. Ensure that only the novell IPX is being
>>>>> loaded.
>>>>>
>>>>> ensure that the following lines are either REM out or not in the file
>>>>> lh %SystemRoot%\system32\nw16
>>>>> lh %SystemRoot%\system32\vwipxspx
>>>>>
>>>>> Ensure that these lines exist in the file
>>>>> %SystemRoot%\system32\vipx.exe
>>>>> %SystemRoot%\system32\vlmsup.exe
>>>>>
>>>>> Edgar
>>>>>
>>>>> nss wrote:
>>>>>> Exact Error Message:
>>>>>>
>>>>>> Error DBFCDXAX/6303 Open Error: M:\dss\members.dbf (dos error 6313)
>>>>>> Why?
>>>>>> Lets make this happens consistently to everytime.
>>>>>>
>>>>>> "Edgar Sherman" <no@email.com> wrote in message
>>>>>> news:46715091@solutions.advantagedatabase.com...
>>>>>>> Returned with the 6313 should be a DOS error code. What is this
>>>>>>> error code?
>>>>>>>
>>>>>>> 6313 is a general communication error. The other error code should
>>>>>>> tell you more precisely what the communication error was.
>>>>>>>
>>>>>>> Edgar
>>>>>>>
>>>>>>> nss wrote:
>>>>>>>> I am switching over to the a new server but before I do a complete
>>>>>>>> cutover, I'd like to make sure that the newer works. Both the old
>>>>>>>> (registered unlimited license) (Win NT) and the new (win2003 )
>>>>>>>> servers (using the 30-day eval 8.1) , both have ipx/spx transport
>>>>>>>> protocol with manual frametype of 802.2 and the client computers
>>>>>>>> have n/w client 4.7. Clipper linked with ADS Clipper client 7.0.
>>>>>>>> It works with the older server and consistently gives 6313 error
>>>>>>>> with the newer server. It does not do this with arc32 or any
>>>>>>>> IP-only applications.
>>>>>>>> Any suggestions? I am stuck, help!
>>


Joachim Duerr (ADS) Posted on 2007-06-20 08:18:34.0Z
From: "Joachim Duerr (ADS)" <jojo.duerr@gmx.de>
Subject: Re: Clip 6313 error
Newsgroups: Advantage.Clipper
References: <4670b371@solutions.advantagedatabase.com> <46715091@solutions.advantagedatabase.com> <467212c3@solutions.advantagedatabase.com> <4672cc80@solutions.advantagedatabase.com> <4672e04a@solutions.advantagedatabase.com> <4672e3cc@solutions.advantagedatabase.com> <46735a10@solutions.advantagedatabase.com> <4676a01f@solutions.advantagedatabase.com> <4678abc0@solutions.advantagedatabase.com>
Organization: iAnywhere
User-Agent: XanaNews/1.18.1.2
X-Face: ,QMv7[luB)BpWAQ~:"kw6n%0ieY63.:g2K3n~8ky0;||5Xle*Xq+=~<Fy:0CVC2nx@8~vZ
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
NNTP-Posting-Host: 10.56.66.118
Message-ID: <4678d4ca@solutions.advantagedatabase.com>
Date: 20 Jun 2007 01:18:34 -0700
X-Trace: 20 Jun 2007 01:18:34 -0700, 10.56.66.118
Lines: 21
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!10.56.66.118
Xref: solutions.advantagedatabase.com Advantage.Clipper:4221
Article PK: 1106902


nss wrote in <4678abc0@solutions.advantagedatabase.com>:

> Edgar, thanks so much for helping me with this. Too much trouble to
> maintain, I decided to drop IPX completely and just use straight IP
> via xharbour, it works out ok, I wish the speed would be as fast as
> IPX. Even with IP-Only applications, I am using 8.10.15, it
> sometimes give a 6420 error on the first try and then it works fine
> after that. Does advantage go to sleep if there's no activity?
> It's just annoying, the users rush to call the helpdesk on the first
> try, then when we ask them to try again, it then works.

it's more Windows that goes to sleep since ADS uses the operating
system's stack to discover the server. 6420 is quite easy to
solve...just add the server to the ads.ini (see help file for 6420,
lan_port and lan_ip).

--
Joachim Duerr
System Consultant (Advantage Database Server)
Sybase iAnywhere
advantagesupport[AT]ianywhere.com


nss Posted on 2007-06-28 02:33:45.0Z
From: "nss" <lafdnss@gmail.com>
Newsgroups: Advantage.Clipper
References: <4670b371@solutions.advantagedatabase.com> <46715091@solutions.advantagedatabase.com> <467212c3@solutions.advantagedatabase.com> <4672cc80@solutions.advantagedatabase.com> <4672e04a@solutions.advantagedatabase.com> <4672e3cc@solutions.advantagedatabase.com> <46735a10@solutions.advantagedatabase.com> <4676a01f@solutions.advantagedatabase.com> <4678abc0@solutions.advantagedatabase.com> <4678d4ca@solutions.advantagedatabase.com>
Subject: Re: Clip 6313 error
Date: Wed, 27 Jun 2007 19:33:45 -0700
Lines: 38
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: 71.129.45.176
Message-ID: <46831cf2@solutions.advantagedatabase.com>
X-Trace: 27 Jun 2007 20:29:06 -0700, 71.129.45.176
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!71.129.45.176
Xref: solutions.advantagedatabase.com Advantage.Clipper:4223
Article PK: 1106905

Thanks
[server]
lan_ip = ipaddress
lan_port = 6262? (this is what's used in my jsp pages), works here too. is
this the default?
what other settings can I set to help speed up the applications?
Also, now that I am required to put in the directory the ace32.dll and 1
other .dll, is it ok to shrink these DLLs? I used shrinker to shrink down
the size of these files to help the network traffic, is this all right to
do?

Eric

"Joachim Duerr (ADS)" <jojo.duerr@gmx.de> wrote in message
news:4678d4ca@solutions.advantagedatabase.com...
> nss wrote in <4678abc0@solutions.advantagedatabase.com>:
>
>> Edgar, thanks so much for helping me with this. Too much trouble to
>> maintain, I decided to drop IPX completely and just use straight IP
>> via xharbour, it works out ok, I wish the speed would be as fast as
>> IPX. Even with IP-Only applications, I am using 8.10.15, it
>> sometimes give a 6420 error on the first try and then it works fine
>> after that. Does advantage go to sleep if there's no activity?
>> It's just annoying, the users rush to call the helpdesk on the first
>> try, then when we ask them to try again, it then works.
>
> it's more Windows that goes to sleep since ADS uses the operating
> system's stack to discover the server. 6420 is quite easy to
> solve...just add the server to the ads.ini (see help file for 6420,
> lan_port and lan_ip).
>
> --
> Joachim Duerr
> System Consultant (Advantage Database Server)
> Sybase iAnywhere
> advantagesupport[AT]ianywhere.com


Joachim Duerr (ADS) Posted on 2007-06-28 08:12:27.0Z
From: "Joachim Duerr (ADS)" <jojo.duerr@gmx.de>
Subject: Re: Clip 6313 error
Newsgroups: Advantage.Clipper
References: <4670b371@solutions.advantagedatabase.com> <46715091@solutions.advantagedatabase.com> <467212c3@solutions.advantagedatabase.com> <4672cc80@solutions.advantagedatabase.com> <4672e04a@solutions.advantagedatabase.com> <4672e3cc@solutions.advantagedatabase.com> <46735a10@solutions.advantagedatabase.com> <4676a01f@solutions.advantagedatabase.com> <4678abc0@solutions.advantagedatabase.com> <4678d4ca@solutions.advantagedatabase.com> <46831cf2@solutions.advantagedatabase.com>
Organization: iAnywhere
User-Agent: XanaNews/1.18.1.2
X-Face: ,QMv7[luB)BpWAQ~:"kw6n%0ieY63.:g2K3n~8ky0;||5Xle*Xq+=~<Fy:0CVC2nx@8~vZ
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
NNTP-Posting-Host: 10.56.66.176
Message-ID: <46835f5b@solutions.advantagedatabase.com>
Date: 28 Jun 2007 01:12:27 -0700
X-Trace: 28 Jun 2007 01:12:27 -0700, 10.56.66.176
Lines: 32
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!10.56.66.176
Xref: solutions.advantagedatabase.com Advantage.Clipper:4224
Article PK: 1106904


nss wrote in <46831cf2@solutions.advantagedatabase.com>:

> [server]

not "server", but your server's name!

> lan_ip = ipaddress
> lan_port = 6262? (this is what's used in my jsp pages), works here
> too. is this the default?

this is the default

> what other settings can I set to help
> speed up the applications?

it depends on your network. You can also use compression to minimize
the data on the wire.

> Also, now that I am required to put in
> the directory the ace32.dll and 1 other .dll, is it ok to shrink
> these DLLs? I used shrinker to shrink down the size of these files
> to help the network traffic, is this all right to do?

I'm not sure if shrinking these DLLs will still work. I would do it. If
application start is really slow due to the transfer of the executables
and the libryries, why not putting them on the workstation?

--
Joachim Duerr
System Consultant (Advantage Database Server)
Sybase iAnywhere
advantagesupport[AT]ianywhere.com


nss Posted on 2007-06-29 04:49:49.0Z
From: "nss" <lafdnss@gmail.com>
Newsgroups: Advantage.Clipper
References: <4670b371@solutions.advantagedatabase.com> <46715091@solutions.advantagedatabase.com> <467212c3@solutions.advantagedatabase.com> <4672cc80@solutions.advantagedatabase.com> <4672e04a@solutions.advantagedatabase.com> <4672e3cc@solutions.advantagedatabase.com> <46735a10@solutions.advantagedatabase.com> <4676a01f@solutions.advantagedatabase.com> <4678abc0@solutions.advantagedatabase.com> <4678d4ca@solutions.advantagedatabase.com> <46831cf2@solutions.advantagedatabase.com> <46835f5b@solutions.advantagedatabase.com>
Subject: Re: Clip 6313 error
Date: Thu, 28 Jun 2007 21:49:49 -0700
Lines: 41
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: 71.129.45.176
Message-ID: <46848e57@solutions.advantagedatabase.com>
X-Trace: 28 Jun 2007 22:45:11 -0700, 71.129.45.176
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!71.129.45.176
Xref: solutions.advantagedatabase.com Advantage.Clipper:4226
Article PK: 1106910

Thanks Joachim
DLLs and executables are housed and executing on the workstations, only a
slight increase in performance is apparent.

"Joachim Duerr (ADS)" <jojo.duerr@gmx.de> wrote in message
news:46835f5b@solutions.advantagedatabase.com...
> nss wrote in <46831cf2@solutions.advantagedatabase.com>:
>
>> [server]
>
> not "server", but your server's name!
>
>> lan_ip = ipaddress
>> lan_port = 6262? (this is what's used in my jsp pages), works here
>> too. is this the default?
>
> this is the default
>
>> what other settings can I set to help
>> speed up the applications?
>
> it depends on your network. You can also use compression to minimize
> the data on the wire.
>
>> Also, now that I am required to put in
>> the directory the ace32.dll and 1 other .dll, is it ok to shrink
>> these DLLs? I used shrinker to shrink down the size of these files
>> to help the network traffic, is this all right to do?
>
> I'm not sure if shrinking these DLLs will still work. I would do it. If
> application start is really slow due to the transfer of the executables
> and the libryries, why not putting them on the workstation?
>
> --
> Joachim Duerr
> System Consultant (Advantage Database Server)
> Sybase iAnywhere
> advantagesupport[AT]ianywhere.com