Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Workspace 1.7 database connect problem

6 posts in General Discussion Last posting was on 2007-06-22 18:25:09.0Z
jim c Posted on 2007-06-21 12:09:28.0Z
Sender: 2b07.467a6913.1804289383@sybase.com
From: jim c
Newsgroups: sybase.public.workspace.general
Subject: Workspace 1.7 database connect problem
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <467a6a78.2b59.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="-=_forums-1-dub467a6a78"
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 21 Jun 2007 05:09:28 -0700
X-Trace: forums-1-dub 1182427768 10.22.241.41 (21 Jun 2007 05:09:28 -0700)
X-Original-Trace: 21 Jun 2007 05:09:28 -0700, 10.22.241.41
Lines: 1355
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:440
Article PK: 1088135

I have installed a trial copy of Workspace 1.7 and am trying
to define a database connection without success. Attached is
a screen shot of my definition. am not sure what is wrong.
The host is defined in my SQL.INI.

workspace_screen_print.gif

Jonathan Baker [Sybase] Posted on 2007-06-21 13:04:50.0Z
From: "Jonathan Baker [Sybase]" <lastnamefirstinitial@sybase.com>
User-Agent: Thunderbird 2.0.0.4 (Windows/20070604)
MIME-Version: 1.0
Newsgroups: sybase.public.workspace.general
Subject: Re: Workspace 1.7 database connect problem
References: <467a6a78.2b59.1681692777@sybase.com>
In-Reply-To: <467a6a78.2b59.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vpn-dub-102.sybase.com
X-Original-NNTP-Posting-Host: vpn-dub-102.sybase.com
Message-ID: <467a7772$1@forums-1-dub>
Date: 21 Jun 2007 06:04:50 -0700
X-Trace: forums-1-dub 1182431090 10.22.120.102 (21 Jun 2007 06:04:50 -0700)
X-Original-Trace: 21 Jun 2007 06:04:50 -0700, vpn-dub-102.sybase.com
Lines: 16
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:441
Article PK: 854834

Everything looks correct.

I assume that when you click "test connection" it errors out.

Can you ping this host name?



Jonathan

jim c wrote:
> I have installed a trial copy of Workspace 1.7 and am trying
> to define a database connection without success. Attached is
> a screen shot of my definition. am not sure what is wrong.
> The host is defined in my SQL.INI.


jim c. Posted on 2007-06-21 13:30:14.0Z
Sender: 2b07.467a6913.1804289383@sybase.com
From: jim c.
Newsgroups: sybase.public.workspace.general
Subject: Re: Workspace 1.7 database connect problem
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <467a7d66.2d64.1681692777@sybase.com>
References: <467a7772$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 21 Jun 2007 06:30:14 -0700
X-Trace: forums-1-dub 1182432614 10.22.241.41 (21 Jun 2007 06:30:14 -0700)
X-Original-Trace: 21 Jun 2007 06:30:14 -0700, 10.22.241.41
Lines: 20
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:442
Article PK: 1088138

Yes I can ping this hostname.

> Everything looks correct.
>
> I assume that when you click "test connection" it errors
> out.
>
> Can you ping this host name?
>
>
>
> Jonathan
>
>
> jim c wrote:
> > I have installed a trial copy of Workspace 1.7 and am
> > trying to define a database connection without success.
> > Attached is a screen shot of my definition. am not sure
> > what is wrong. The host is defined in my SQL.INI.


Sherlock, Kevin Posted on 2007-06-21 21:20:04.0Z
From: "Sherlock, Kevin" <ksherlock@saionline.com>
Newsgroups: sybase.public.workspace.general
References: <467a7772$1@forums-1-dub> <467a7d66.2d64.1681692777@sybase.com>
Subject: Re: Workspace 1.7 database connect problem
Lines: 25
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: nic2.saionline.com
X-Original-NNTP-Posting-Host: nic2.saionline.com
Message-ID: <467aeb84@forums-1-dub>
Date: 21 Jun 2007 14:20:04 -0700
X-Trace: forums-1-dub 1182460804 63.163.175.14 (21 Jun 2007 14:20:04 -0700)
X-Original-Trace: 21 Jun 2007 14:20:04 -0700, nic2.saionline.com
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:444
Article PK: 1088130

so what does the error say?

<jim c.> wrote in message news:467a7d66.2d64.1681692777@sybase.com...
> Yes I can ping this hostname.
>
>
>> Everything looks correct.
>>
>> I assume that when you click "test connection" it errors
>> out.
>>
>> Can you ping this host name?
>>
>>
>>
>> Jonathan
>>
>>
>> jim c wrote:
>> > I have installed a trial copy of Workspace 1.7 and am
>> > trying to define a database connection without success.
>> > Attached is a screen shot of my definition. am not sure
>> > what is wrong. The host is defined in my SQL.INI.


jim c Posted on 2007-06-22 11:07:47.0Z
Sender: 2b07.467a6913.1804289383@sybase.com
From: jim c
Newsgroups: sybase.public.workspace.general
Subject: Re: Workspace 1.7 database connect problem
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <467bad83.4ade.1681692777@sybase.com>
References: <467aeb84@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 22 Jun 2007 04:07:47 -0700
X-Trace: forums-1-dub 1182510467 10.22.241.41 (22 Jun 2007 04:07:47 -0700)
X-Original-Trace: 22 Jun 2007 04:07:47 -0700, 10.22.241.41
Lines: 28
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:445
Article PK: 1088134

The message says 'Ping failed!'.

> so what does the error say?
>
> <jim c.> wrote in message
> > news:467a7d66.2d64.1681692777@sybase.com... Yes I can
> ping this hostname. >
> >
> >> Everything looks correct.
> >>
> >> I assume that when you click "test connection" it
> errors >> out.
> >>
> >> Can you ping this host name?
> >>
> >>
> >>
> >> Jonathan
> >>
> >>
> >> jim c wrote:
> >> > I have installed a trial copy of Workspace 1.7 and am
> >> > trying to define a database connection without
> success. >> > Attached is a screen shot of my definition.
> am not sure >> > what is wrong. The host is defined in my
> SQL.INI.
>
>


David Brandow Posted on 2007-06-22 18:25:09.0Z
From: "David Brandow" <brandow@sybase.com>
Newsgroups: sybase.public.workspace.general
References: <467aeb84@forums-1-dub> <467bad83.4ade.1681692777@sybase.com>
Subject: Re: Workspace 1.7 database connect problem
Lines: 33
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: brandow-d820.sybase.com
X-Original-NNTP-Posting-Host: brandow-d820.sybase.com
Message-ID: <467c1405$1@forums-1-dub>
Date: 22 Jun 2007 11:25:09 -0700
X-Trace: forums-1-dub 1182536709 10.25.99.150 (22 Jun 2007 11:25:09 -0700)
X-Original-Trace: 22 Jun 2007 11:25:09 -0700, brandow-d820.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:449
Article PK: 1088141

Are there any exceptions in your .metadata/.log file?

<jim c> wrote in message news:467bad83.4ade.1681692777@sybase.com...
> The message says 'Ping failed!'.
>
>> so what does the error say?
>>
>> <jim c.> wrote in message
>> > news:467a7d66.2d64.1681692777@sybase.com... Yes I can
>> ping this hostname. >
>> >
>> >> Everything looks correct.
>> >>
>> >> I assume that when you click "test connection" it
>> errors >> out.
>> >>
>> >> Can you ping this host name?
>> >>
>> >>
>> >>
>> >> Jonathan
>> >>
>> >>
>> >> jim c wrote:
>> >> > I have installed a trial copy of Workspace 1.7 and am
>> >> > trying to define a database connection without
>> success. >> > Attached is a screen shot of my definition.
>> am not sure >> > what is wrong. The host is defined in my
>> SQL.INI.
>>
>>