Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ERROR 10504

4 posts in Appeon (partner product) Last posting was on 2007-10-01 16:06:03.0Z
rvail Posted on 2007-09-28 16:52:31.0Z
From: "rvail" <rvail2@dsvusa.com>
Newsgroups: sybase.public.appeon
Subject: ERROR 10504
Lines: 9
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
NNTP-Posting-Host: 74-139-211-0.dhcp.insightbb.com
X-Original-NNTP-Posting-Host: 74-139-211-0.dhcp.insightbb.com
Message-ID: <46fd314f$1@forums-1-dub>
Date: 28 Sep 2007 09:52:31 -0700
X-Trace: forums-1-dub 1190998351 74.139.211.0 (28 Sep 2007 09:52:31 -0700)
X-Original-Trace: 28 Sep 2007 09:52:31 -0700, 74-139-211-0.dhcp.insightbb.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1996
Article PK: 13236

I'm getting error 10504 when viewing program on web. I can successfully
deploy the program locally on EA Server, and it seems to deploy successfully
to the web. But when I go online to the webpage, it gives me an 10504
Error: Program has been removed, although I can see everything with a FTP
client online.

Any thoughts?


Sally Li Posted on 2007-09-29 03:10:30.0Z
Sender: 3e40.46f9b3c1.1804289383@sybase.com
From: Sally Li
Newsgroups: sybase.public.appeon
Subject: Re: ERROR 10504
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <46fdc226.1d4c.1681692777@sybase.com>
References: <46fd314f$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 Sep 2007 20:10:30 -0700
X-Trace: forums-1-dub 1191035430 10.22.241.41 (28 Sep 2007 20:10:30 -0700)
X-Original-Trace: 28 Sep 2007 20:10:30 -0700, 10.22.241.41
Lines: 35
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1997
Article PK: 21474

Hi,

Could you please let me know how you ensured that the
application was successfully deployed to the Web?

If you were trying to deploy application to a remote Appeon
Server (please note that localhost and port 9988 is only
used for local deployment. you need use IP address and http
port that you configure in EAServer listener to do the
remote deployment). The best way for you to ensure whether
the application is successfully deployed to the Web is go to
%JAGUAR%\html\ folder and make sure there is folder named
as your application.

Besides, when you access the deployed application on another
client( the one differs from Appeon Sever hosting machine),
please access your application with the HTTP port that you
specified in EAServer.

Regards
Sally

> I'm getting error 10504 when viewing program on web. I
> can successfully deploy the program locally on EA Server,
> and it seems to deploy successfully to the web. But when
> I go online to the webpage, it gives me an 10504 Error:
> Program has been removed, although I can see everything
> with a FTP client online.
>
> Any thoughts?
>
>


rvail Posted on 2007-10-01 04:00:36.0Z
From: "rvail" <rvail2@dsvusa.com>
Newsgroups: sybase.public.appeon
References: <46fd314f$1@forums-1-dub> <46fdc226.1d4c.1681692777@sybase.com>
Subject: Re: ERROR 10504
Lines: 52
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
NNTP-Posting-Host: 74-139-211-0.dhcp.insightbb.com
X-Original-NNTP-Posting-Host: 74-139-211-0.dhcp.insightbb.com
Message-ID: <470070e4$1@forums-1-dub>
Date: 30 Sep 2007 21:00:36 -0700
X-Trace: forums-1-dub 1191211236 74.139.211.0 (30 Sep 2007 21:00:36 -0700)
X-Original-Trace: 30 Sep 2007 21:00:36 -0700, 74-139-211-0.dhcp.insightbb.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1999
Article PK: 21473

Sally,
Using an FTP client I have ensured that files have been uploaded to the
correct place on the server. If I ong into the server's AEM console and
view the "Application Information", my app does not show up.

We have deployed 3 test apps successfully using appeon without issue. Could
the fact that I'm currently using the development version be an issue? Is
there a limit to the number of profiles you can create with it?

Thank you,
Remmie

<Sally Li> wrote in message news:46fdc226.1d4c.1681692777@sybase.com...
>
> Hi,
>
> Could you please let me know how you ensured that the
> application was successfully deployed to the Web?
>
> If you were trying to deploy application to a remote Appeon
> Server (please note that localhost and port 9988 is only
> used for local deployment. you need use IP address and http
> port that you configure in EAServer listener to do the
> remote deployment). The best way for you to ensure whether
> the application is successfully deployed to the Web is go to
> %JAGUAR%\html\ folder and make sure there is folder named
> as your application.
>
> Besides, when you access the deployed application on another
> client( the one differs from Appeon Sever hosting machine),
> please access your application with the HTTP port that you
> specified in EAServer.
>
> Regards
> Sally
>
>
>
>> I'm getting error 10504 when viewing program on web. I
>> can successfully deploy the program locally on EA Server,
>> and it seems to deploy successfully to the web. But when
>> I go online to the webpage, it gives me an 10504 Error:
>> Program has been removed, although I can see everything
>> with a FTP client online.
>>
>> Any thoughts?
>>
>>


rvail Posted on 2007-10-01 16:06:03.0Z
From: "rvail" <rvail2@dsvusa.com>
Newsgroups: sybase.public.appeon
References: <46fd314f$1@forums-1-dub> <46fdc226.1d4c.1681692777@sybase.com>
Subject: Re: ERROR 10504
Lines: 43
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
NNTP-Posting-Host: 74-139-211-0.dhcp.insightbb.com
X-Original-NNTP-Posting-Host: 74-139-211-0.dhcp.insightbb.com
Message-ID: <47011aeb$1@forums-1-dub>
Date: 1 Oct 2007 09:06:03 -0700
X-Trace: forums-1-dub 1191254763 74.139.211.0 (1 Oct 2007 09:06:03 -0700)
X-Original-Trace: 1 Oct 2007 09:06:03 -0700, 74-139-211-0.dhcp.insightbb.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2000
Article PK: 21475

Something else I have just seen, that might help... If I run the
Undeployment Wizard and specify the online appeon server my application will
not appear in the list of available applications.

<Sally Li> wrote in message news:46fdc226.1d4c.1681692777@sybase.com...
>
> Hi,
>
> Could you please let me know how you ensured that the
> application was successfully deployed to the Web?
>
> If you were trying to deploy application to a remote Appeon
> Server (please note that localhost and port 9988 is only
> used for local deployment. you need use IP address and http
> port that you configure in EAServer listener to do the
> remote deployment). The best way for you to ensure whether
> the application is successfully deployed to the Web is go to
> %JAGUAR%\html\ folder and make sure there is folder named
> as your application.
>
> Besides, when you access the deployed application on another
> client( the one differs from Appeon Sever hosting machine),
> please access your application with the HTTP port that you
> specified in EAServer.
>
> Regards
> Sally
>
>
>
>> I'm getting error 10504 when viewing program on web. I
>> can successfully deploy the program locally on EA Server,
>> and it seems to deploy successfully to the web. But when
>> I go online to the webpage, it gives me an 10504 Error:
>> Program has been removed, although I can see everything
>> with a FTP client online.
>>
>> Any thoughts?
>>
>>