Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Text does not wrap correctly in rich text control

2 posts in General Discussion (Chinese) Last posting was on 2008-04-08 03:05:05.0Z
Joan Posted on 2007-10-04 21:14:03.0Z
Sender: 922.4701ca95.1804289383@sybase.com
From: Joan
Newsgroups: sybase.public.chinese.powerbuilder.general
Subject: Text does not wrap correctly in rich text control
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4705579b.5705.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 4 Oct 2007 14:14:03 -0700
X-Trace: forums-1-dub 1191532443 10.22.241.41 (4 Oct 2007 14:14:03 -0700)
X-Original-Trace: 4 Oct 2007 14:14:03 -0700, 10.22.241.41
Lines: 17
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.chinese.powerbuilder.general:296
Article PK: 104323

Hi,

I'm having this problem: 'Text does not wrap correctly in
rich text control'. I'm using PB10.5.1.

I've done some research on the Web and tried: set the
following variable in the pb.ini file:
[RichText]
PageSizeAsControlSize=1

Should I install PB10.5.2? Does it resolve the problem?

Any help would be appreciated.

Thank you.

Joan


hgong Posted on 2008-04-08 03:05:05.0Z
Sender: feb.47face88.1804289383@sybase.com
From: hgong
Newsgroups: sybase.public.chinese.powerbuilder.general
Subject: Re: Text does not wrap correctly in rich text control
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47fae0e1.1126.1681692777@sybase.com>
References: <4705579b.5705.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 7 Apr 2008 20:05:05 -0700
X-Trace: forums-1-dub 1207623905 10.22.241.41 (7 Apr 2008 20:05:05 -0700)
X-Original-Trace: 7 Apr 2008 20:05:05 -0700, 10.22.241.41
Lines: 27
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.chinese.powerbuilder.general:332
Article PK: 104358


> Hi,
>
> I'm having this problem: 'Text does not wrap correctly in
> rich text control'. I'm using PB10.5.1.
>
> I've done some research on the Web and tried: set the
> following variable in the pb.ini file:
> [RichText]
> PageSizeAsControlSize=1
>
> Should I install PB10.5.2? Does it resolve the problem?
>
> Any help would be appreciated.
>
> Thank you.
>
> Joan

Hi Joan,

I'm sorry for that I can't understand your problem clearly.I
have tried it on my PC with PB10.5 Build 4523,it seems that
text can wrap correctly in rich text control&#12290;
Could you please give me more information about your
problem.

hgong