Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problem Reinstalling Conduit

3 posts in General Discussion Last posting was on 2007-10-15 14:28:53.0Z
Jeff Walters Posted on 2007-10-08 19:33:19.0Z
Sender: 5c2f.470a8557.1804289383@sybase.com
From: Jeff Walters
Newsgroups: ianywhere.public.general
Subject: Problem Reinstalling Conduit
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <470a85ff.5c3e.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 8 Oct 2007 12:33:19 -0700
X-Trace: forums-1-dub 1191871999 10.22.241.41 (8 Oct 2007 12:33:19 -0700)
X-Original-Trace: 8 Oct 2007 12:33:19 -0700, 10.22.241.41
Lines: 14
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:6357
Article PK: 4717

Hi There,

I am not sure who I should write to. I have been using
Conduit for a couple of years now and I just had to have my
PC replaced. I tried installing Pylon again with the keys
that I have but it does not seem to work. I was hoping
someone could help or point me in the right direction.

My License Key not listed here as I am not sure I should.
I also have 2 install keys (I have had problems before)and
have tried each
I get no errors but my synchronizing is not working.

Can you help?


Mike Loop Posted on 2007-10-10 14:49:00.0Z
From: Mike Loop <mloop@spambad.sybase.com>
User-Agent: Thunderbird 2.0.0.6 (Windows/20070728)
MIME-Version: 1.0
Newsgroups: ianywhere.public.general
Subject: Re: Problem Reinstalling Conduit
References: <470a85ff.5c3e.1681692777@sybase.com>
In-Reply-To: <470a85ff.5c3e.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: mloop-xp.sybase.com
X-Original-NNTP-Posting-Host: mloop-xp.sybase.com
Message-ID: <470ce65c@forums-1-dub>
Date: 10 Oct 2007 07:49:00 -0700
X-Trace: forums-1-dub 1192027740 10.25.98.203 (10 Oct 2007 07:49:00 -0700)
X-Original-Trace: 10 Oct 2007 07:49:00 -0700, mloop-xp.sybase.com
Lines: 58
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:6381
Article PK: 2868

Jeff,

First of all, make sure that your Palm User Name is the same as the
Pylon Configuration name. You can see the Palm User Name in the upper
right corner of the Hotsync app on the Palm.

If this is set up correctly, then from what you have described, it
sounds like your licensing information is set up correctly in the Pylon
Configuration database but not in notes.ini. This could happen if you
have multiple notes.ini files or if your notes.ini file is restored from
backup.

First search for duplicate notes.ini files. You should have only one, or
at most, one in C:\Program Files\Notes\Data (this path may vary
according to the version of Notes) and one in C:\Documents and
Settings\<user>\Local Settings\Application Data\lotus\notes\data (note
that "Local Settings" is a hidden directory). In this latter case, the
file under "Program Files" will be much shorter than the one in
"Documents and Settings".

Rename or remove any extraneous notes.ini files. In the one that
remains, (or in the one in "Documents and Settings" in the above
example), make sure the following lines are present. You can add them
manually if they are missing:

$Pylonlog=3
$Pylonlicense=<your 8-digit license number>
$Pyloncfg=pyloncfg.nsf
$PylonActionDefault=1111110

If this doesn't help, please zip up your hotsync log and your
pylonlog.txt files and I'll take a look. Hotsync will usually be in

C:\Program Files\palmOne\<Palm User>\

and the pylon logs will be in a subdirectory called "pylon".

HTH,

Mike Loop
Pylon Tech Support

Jeff Walters wrote:
> Hi There,
>
> I am not sure who I should write to. I have been using
> Conduit for a couple of years now and I just had to have my
> PC replaced. I tried installing Pylon again with the keys
> that I have but it does not seem to work. I was hoping
> someone could help or point me in the right direction.
>
> My License Key not listed here as I am not sure I should.
> I also have 2 install keys (I have had problems before)and
> have tried each
> I get no errors but my synchronizing is not working.
>
> Can you help?


Jeff Walters Posted on 2007-10-15 14:28:53.0Z
Sender: 316b.47136248.1804289383@sybase.com
From: Jeff Walters
Newsgroups: ianywhere.public.general
Subject: Re: Problem Reinstalling Conduit
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47137925.33fd.1681692777@sybase.com>
References: <470ce65c@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 15 Oct 2007 07:28:53 -0700
X-Trace: forums-1-dub 1192458533 10.22.241.41 (15 Oct 2007 07:28:53 -0700)
X-Original-Trace: 15 Oct 2007 07:28:53 -0700, 10.22.241.41
Lines: 76
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:6428
Article PK: 2894

Hi Mike,

I t looks like the very first itme (the Palm User name) was
the issue. I changed it in Pylon to match the Palm and
everything is now syncing properly.

Thank you for your assistance.

Jeff Walters


Jeff,

>
> First of all, make sure that your Palm User Name is the
> same as the Pylon Configuration name. You can see the
> Palm User Name in the upper right corner of the Hotsync
> app on the Palm.
>
> If this is set up correctly, then from what you have
> described, it sounds like your licensing information is
> set up correctly in the Pylon Configuration database but
> not in notes.ini. This could happen if you have multiple
> notes.ini files or if your notes.ini file is restored from
> backup.
>
> First search for duplicate notes.ini files. You should
> have only one, or at most, one in C:\Program
> Files\Notes\Data (this path may vary according to the
> version of Notes) and one in C:\Documents and
> Settings\<user>\Local Settings\Application
> Data\lotus\notes\data (note that "Local Settings" is a
> hidden directory). In this latter case, the file under
> "Program Files" will be much shorter than the one in
> "Documents and Settings".
>
> Rename or remove any extraneous notes.ini files. In the
> one that remains, (or in the one in "Documents and
> Settings" in the above example), make sure the following
> lines are present. You can add them manually if they are
> missing:
>
> $Pylonlog=3
> $Pylonlicense=<your 8-digit license number>
> $Pyloncfg=pyloncfg.nsf
> $PylonActionDefault=1111110
>
> If this doesn't help, please zip up your hotsync log and
> your pylonlog.txt files and I'll take a look. Hotsync
> will usually be in
>
> C:\Program Files\palmOne\<Palm User>\
>
> and the pylon logs will be in a subdirectory called
> "pylon".
>
> HTH,
>
> Mike Loop
> Pylon Tech Support
>
>
> Jeff Walters wrote:
> > Hi There,
> >
> > I am not sure who I should write to. I have been using
> > Conduit for a couple of years now and I just had to have
> > my PC replaced. I tried installing Pylon again with the
> > keys that I have but it does not seem to work. I was
> > hoping someone could help or point me in the right
> > direction.
> > My License Key not listed here as I am not sure I
> > should. I also have 2 install keys (I have had problems
> > before)and have tried each
> > I get no errors but my synchronizing is not working.
> >
> > Can you help?