Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

OneBridge trial: error when connecting

3 posts in Trial Discussion Last posting was on 2007-10-18 22:15:08.0Z
brad_harris Posted on 2007-10-10 14:22:00.0Z
Sender: dfa.470cdebe.1804289383@sybase.com
From: brad_harris@za.dole.com
Newsgroups: ianywhere.public.secureemail.trial
Subject: OneBridge trial: error when connecting
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <470ce008.e26.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 10 Oct 2007 07:22:00 -0700
X-Trace: forums-1-dub 1192026120 10.22.241.41 (10 Oct 2007 07:22:00 -0700)
X-Original-Trace: 10 Oct 2007 07:22:00 -0700, 10.22.241.41
Lines: 7
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:191
Article PK: 19131

I'm getting the following error when connecting.

Proxy can't find server. Possible incorrect company ID
(error code 15)

I've double checked the settings & I have entered the
correct company ID.


Kevin S Posted on 2007-10-16 18:42:42.0Z
Sender: 537f.4714d635.1804289383@sybase.com
From: Kevin S
Newsgroups: ianywhere.public.secureemail.trial
Subject: Re: OneBridge trial: error when connecting
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47150622.57f3.1681692777@sybase.com>
References: <470ce008.e26.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 16 Oct 2007 11:42:42 -0700
X-Trace: forums-1-dub 1192560162 10.22.241.41 (16 Oct 2007 11:42:42 -0700)
X-Original-Trace: 16 Oct 2007 11:42:42 -0700, 10.22.241.41
Lines: 10
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:192
Article PK: 11012


> I'm getting the following error when connecting.
>
> Proxy can't find server. Possible incorrect company ID
> (error code 15)
>
> I've double checked the settings & I have entered the
> correct company ID.

I am getting the same error message. Any resolution to
this?


Mark Wright Posted on 2007-10-18 22:15:08.0Z
From: "Mark Wright" <mark.wright@ianywhere.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <470ce008.e26.1681692777@sybase.com>
Subject: Re: OneBridge trial: error when connecting
Lines: 23
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: surfwc054.sybase.com
X-Original-NNTP-Posting-Host: surfwc054.sybase.com
Message-ID: <4717daec$1@forums-1-dub>
Date: 18 Oct 2007 15:15:08 -0700
X-Trace: forums-1-dub 1192745708 192.138.150.54 (18 Oct 2007 15:15:08 -0700)
X-Original-Trace: 18 Oct 2007 15:15:08 -0700, surfwc054.sybase.com
X-Authenticated-User: dfuser
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:197
Article PK: 11014

Make sure that you have entered the company ID correctly on the OneBridge
server as well as on the device. The company ID on the server can be set in
the "OneBridge Service" found through the Start Menu->Programs->Extended
Systems->OneBridge Sync Server->OneBridge Service.

Most often this is an issue of just mistyping the Company ID.

Thanks

Mark

<brad_harris@za.dole.com> wrote in message
news:470ce008.e26.1681692777@sybase.com...
> I'm getting the following error when connecting.
>
> Proxy can't find server. Possible incorrect company ID
> (error code 15)
>
> I've double checked the settings & I have entered the
> correct company ID.