Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Windows Vista Ultimate and Appeon Web COmponent

2 posts in Appeon (partner product) Last posting was on 2007-10-11 09:44:11.0Z
Kevin C. Dunn Posted on 2007-10-10 17:52:26.0Z
From: "Kevin C. Dunn" <no_spam_kdunn2@charter.net>
Newsgroups: sybase.public.appeon
Subject: Windows Vista Ultimate and Appeon Web COmponent
Lines: 10
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: pat.spsinc.com
X-Original-NNTP-Posting-Host: pat.spsinc.com
Message-ID: <470d115a@forums-1-dub>
Date: 10 Oct 2007 10:52:26 -0700
X-Trace: forums-1-dub 1192038746 66.129.75.220 (10 Oct 2007 10:52:26 -0700)
X-Original-Trace: 10 Oct 2007 10:52:26 -0700, pat.spsinc.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2006
Article PK: 13239

In Windows Vista Ultimate when trying to access our Web application that was
written in PB10.5 using Appeon 5.0 it starts the download of the Active X
component and then just stops. I have also tried to manually install the
Active X component, the install starts and with no errors just goes away.
Does Appeon Web applicaitons work with Windows Vista?

Thanks,
KEvin


Sally Li Posted on 2007-10-11 09:44:11.0Z
Sender: 25a9.470dec4d.1804289383@sybase.com
From: Sally Li
Newsgroups: sybase.public.appeon
Subject: Re: Windows Vista Ultimate and Appeon Web COmponent
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <470df06a.25db.1681692777@sybase.com>
References: <470d115a@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 11 Oct 2007 02:44:11 -0700
X-Trace: forums-1-dub 1192095851 10.22.241.41 (11 Oct 2007 02:44:11 -0700)
X-Original-Trace: 11 Oct 2007 02:44:11 -0700, 10.22.241.41
Lines: 31
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2007
Article PK: 13240

Hi Kevin,

Starting from Appeon 5.1, Appeon Web Application can run in
Windows Vista based on proper configurations to Internet
Explorer 7 security settings. Detail IE configuration,please
refer to Appeon Help for PowerBuilder | Appeon Installation
Guide for Windows | Post-Installation Configuration Tasks |
Internet Explore configuration |Additional configurations of
IE 7 under Window Vista.

Besides you need to turn off/disable the UTC in Windows
Vista.

Let me know if the problem is still there.

Regards

Sally

> In Windows Vista Ultimate when trying to access our Web
> application that was written in PB10.5 using Appeon 5.0
> it starts the download of the Active X component and then
> just stops. I have also tried to manually install the
> Active X component, the install starts and with no errors
> just goes away. Does Appeon Web applicaitons work with
> Windows Vista?
>
> Thanks,
> KEvin
>
>