Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

PowerBuilder "encountered a problem"-Windows dialog when Insert Object

5 posts in Objects Last posting was on 2007-12-20 01:17:11.0Z
Raymond Posted on 2007-10-15 11:44:04.0Z
Sender: 2fc8.47135086.1804289383@sybase.com
From: Raymond
Newsgroups: sybase.public.powerbuilder.objects
Subject: PowerBuilder "encountered a problem"-Windows dialog when Insert Object
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47135284.2feb.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 15 Oct 2007 04:44:04 -0700
X-Trace: forums-1-dub 1192448644 10.22.241.41 (15 Oct 2007 04:44:04 -0700)
X-Original-Trace: 15 Oct 2007 04:44:04 -0700, 10.22.241.41
Lines: 22
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:9518
Article PK: 736676

Hi

I'm trying to insert an OLE object into my application. The
object I want is a Crystal Report. But I cannot do this.

I click Object - OLE - Insert Control tab and bang! I get
the
Windows dialog "Sybase PowerBuilder has encountered a
problem...". So, I cannot add my ActiveX. PowerBuilder
closes and
I have to start all over. The same problems all the time.
Why?
What can I do?

Windows XP, Powerbuilder 9 with the latest service pack.
Crystal
Reports component installed.

AppName: pb90.exe AppVer: 9.0.0.5507 ModName: msvcrt.dll
ModVer: 7.0.2600.2180 Offset: 0000beab

/R


Bruce Armstrong [TeamSybase] Posted on 2007-10-15 13:04:34.0Z
From: "Bruce Armstrong [TeamSybase]" <NOCANSPAM_bruce.armstrong@teamsybase.com>
Newsgroups: sybase.public.powerbuilder.objects
Subject: Re: PowerBuilder "encountered a problem"-Windows dialog when Insert Object
Reply-To: NOCANSPAM_bruce.armstrong@teamsybase.com
Message-ID: <4ap6h351g808te0j8eaj614d54o2k8c5dj@4ax.com>
References: <47135284.2feb.1681692777@sybase.com>
X-Newsreader: Forte Agent 2.0/32.652
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: 68-190-226-38.static.lsan.ca.charter.com
X-Original-NNTP-Posting-Host: 68-190-226-38.static.lsan.ca.charter.com
Date: 15 Oct 2007 06:04:34 -0700
X-Trace: forums-1-dub 1192453474 68.190.226.38 (15 Oct 2007 06:04:34 -0700)
X-Original-Trace: 15 Oct 2007 06:04:34 -0700, 68-190-226-38.static.lsan.ca.charter.com
Lines: 29
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:9519
Article PK: 736673

http://teamsybase.net/blogs/?p=257

On 15 Oct 2007 04:44:04 -0700, Raymond wrote:

>Hi
>
>I'm trying to insert an OLE object into my application. The
>object I want is a Crystal Report. But I cannot do this.
>
>I click Object - OLE - Insert Control tab and bang! I get
>the
>Windows dialog "Sybase PowerBuilder has encountered a
>problem...". So, I cannot add my ActiveX. PowerBuilder
>closes and
>I have to start all over. The same problems all the time.
>Why?
>What can I do?
>
>Windows XP, Powerbuilder 9 with the latest service pack.
>Crystal
>Reports component installed.
>
>AppName: pb90.exe AppVer: 9.0.0.5507 ModName: msvcrt.dll
>ModVer: 7.0.2600.2180 Offset: 0000beab
>
>/R


Raymond Posted on 2007-10-15 13:38:25.0Z
Sender: 2fc8.47135086.1804289383@sybase.com
From: Raymond
Newsgroups: sybase.public.powerbuilder.objects
Subject: Re: PowerBuilder "encountered a problem"-Windows dialog when Insert Object
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47136d51.3287.1681692777@sybase.com>
References: <4ap6h351g808te0j8eaj614d54o2k8c5dj@4ax.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 15 Oct 2007 06:38:25 -0700
X-Trace: forums-1-dub 1192455505 10.22.241.41 (15 Oct 2007 06:38:25 -0700)
X-Original-Trace: 15 Oct 2007 06:38:25 -0700, 10.22.241.41
Lines: 37
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:9520
Article PK: 736677

Thats just great! Like I dont have anything else to do...
Developing in PowerBuilder needs 250% percent of me every
day
- and now this... I give up!

But thanks for your help.

/Raymond

> http://teamsybase.net/blogs/?p=257
>
>
> On 15 Oct 2007 04:44:04 -0700, Raymond wrote:
>
> >Hi
> >
> >I'm trying to insert an OLE object into my application.
> The >object I want is a Crystal Report. But I cannot do
> this. >
> >I click Object - OLE - Insert Control tab and bang! I get
> >the
> >Windows dialog "Sybase PowerBuilder has encountered a
> >problem...". So, I cannot add my ActiveX. PowerBuilder
> >closes and
> >I have to start all over. The same problems all the time.
> >Why?
> >What can I do?
> >
> >Windows XP, Powerbuilder 9 with the latest service pack.
> >Crystal
> >Reports component installed.
> >
> >AppName: pb90.exe AppVer: 9.0.0.5507 ModName:
> msvcrt.dll >ModVer: 7.0.2600.2180 Offset: 0000beab
> >
> >/R
>


JSwann Posted on 2007-12-19 23:04:44.0Z
Sender: 2cf0.4769a2dd.1804289383@sybase.com
From: JSwann
Newsgroups: sybase.public.powerbuilder.objects
Subject: Re: PowerBuilder "encountered a problem"-Windows dialog when Insert Object
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4769a38c.2d00.1681692777@sybase.com>
References: <4ap6h351g808te0j8eaj614d54o2k8c5dj@4ax.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 19 Dec 2007 15:04:44 -0800
X-Trace: forums-1-dub 1198105484 10.22.241.41 (19 Dec 2007 15:04:44 -0800)
X-Original-Trace: 19 Dec 2007 15:04:44 -0800, 10.22.241.41
Lines: 42
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:9565
Article PK: 736724

> Same problem with PB65,
Faulting application pb60.exe, version 6.5.0.444,
faulting module msvcrt.dll, version 7.0.2600.2180,
fault address 0x0000beab.

am also seeking an answer...
( it does it on my machine, not on a co-workers machine)

jack.swann@syscononline.com

Thanks!



http://teamsybase.net/blogs/?p=257

>
>
> On 15 Oct 2007 04:44:04 -0700, Raymond wrote:
>
> >Hi
> >
> >I'm trying to insert an OLE object into my application.
> The >object I want is a Crystal Report. But I cannot do
> this. >
> >I click Object - OLE - Insert Control tab and bang! I get
> >the
> >Windows dialog "Sybase PowerBuilder has encountered a
> >problem...". So, I cannot add my ActiveX. PowerBuilder
> >closes and
> >I have to start all over. The same problems all the time.
> >Why?
> >What can I do?
> >
> >Windows XP, Powerbuilder 9 with the latest service pack.
> >Crystal
> >Reports component installed.
> >
> >AppName: pb90.exe AppVer: 9.0.0.5507 ModName:
> msvcrt.dll >ModVer: 7.0.2600.2180 Offset: 0000beab
> >
> >/R
>


Jim O'Neil [Sybase] Posted on 2007-12-20 01:17:11.0Z
From: "Jim O'Neil [Sybase]" <joneil@sybase.com>
Newsgroups: sybase.public.powerbuilder.objects
Subject: Re: PowerBuilder "encountered a problem"-Windows dialog when Insert Object
Message-ID: <hhgjm3ds0vetemp8l5adl0vd1767nbqa4c@4ax.com>
References: <4ap6h351g808te0j8eaj614d54o2k8c5dj@4ax.com> <4769a38c.2d00.1681692777@sybase.com>
X-Newsreader: Forte Agent 4.2/32.1118
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: pool-141-154-67-173.bos.east.verizon.net
X-Original-NNTP-Posting-Host: pool-141-154-67-173.bos.east.verizon.net
Date: 19 Dec 2007 17:17:11 -0800
X-Trace: forums-1-dub 1198113431 141.154.67.173 (19 Dec 2007 17:17:11 -0800)
X-Original-Trace: 19 Dec 2007 17:17:11 -0800, pool-141-154-67-173.bos.east.verizon.net
Lines: 51
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:9567
Article PK: 736723

It's a GPF in the C runtime DLL, probably spurred by some issue in
PowerBuilder. There's not much you're going to be able to do at this
point since PowerBuilder 6.5 is not supported. You can use listdlls
from www.sysinternals.com (now Microsoft) to compare what is loaded
with your machine versus your colleagues and perhaps you can find some
configuration difference you can amend.

On 19 Dec 2007 15:04:44 -0800, JSwann wrote:

>> Same problem with PB65,
>Faulting application pb60.exe, version 6.5.0.444,
>faulting module msvcrt.dll, version 7.0.2600.2180,
>fault address 0x0000beab.
>
>am also seeking an answer...
>( it does it on my machine, not on a co-workers machine)
>
>jack.swann@syscononline.com
>
>Thanks!
>
>
>
>http://teamsybase.net/blogs/?p=257
>>
>>
>> On 15 Oct 2007 04:44:04 -0700, Raymond wrote:
>>
>> >Hi
>> >
>> >I'm trying to insert an OLE object into my application.
>> The >object I want is a Crystal Report. But I cannot do
>> this. >
>> >I click Object - OLE - Insert Control tab and bang! I get
>> >the
>> >Windows dialog "Sybase PowerBuilder has encountered a
>> >problem...". So, I cannot add my ActiveX. PowerBuilder
>> >closes and
>> >I have to start all over. The same problems all the time.
>> >Why?
>> >What can I do?
>> >
>> >Windows XP, Powerbuilder 9 with the latest service pack.
>> >Crystal
>> >Reports component installed.
>> >
>> >AppName: pb90.exe AppVer: 9.0.0.5507 ModName:
>> msvcrt.dll >ModVer: 7.0.2600.2180 Offset: 0000beab
>> >
>> >/R
>>