Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Using Demo

9 posts in Trial Discussion Last posting was on 2007-10-24 21:15:33.0Z
rfunkhouser Posted on 2007-10-17 16:35:44.0Z
Sender: 7039.47162e7a.1804289383@sybase.com
From: rfunkhouser@transwood.com
Newsgroups: ianywhere.public.secureemail.trial
Subject: Using Demo
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <471639e0.72a8.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 17 Oct 2007 09:35:44 -0700
X-Trace: forums-1-dub 1192638944 10.22.241.41 (17 Oct 2007 09:35:44 -0700)
X-Original-Trace: 17 Oct 2007 09:35:44 -0700, 10.22.241.41
Lines: 4
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:193
Article PK: 19128

Setup a demo server and trying to connect a phone to it. We
use Lotus Notes. The error the server says the public key
does not match. The phone errors out and says id and
password are incorrect.


Mark Wright Posted on 2007-10-18 22:12:45.0Z
From: "Mark Wright" <mark.wright@ianywhere.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <471639e0.72a8.1681692777@sybase.com>
Subject: Re: Using Demo
Lines: 21
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: surfwc054.sybase.com
X-Original-NNTP-Posting-Host: surfwc054.sybase.com
Message-ID: <4717da5d@forums-1-dub>
Date: 18 Oct 2007 15:12:45 -0700
X-Trace: forums-1-dub 1192745565 192.138.150.54 (18 Oct 2007 15:12:45 -0700)
X-Original-Trace: 18 Oct 2007 15:12:45 -0700, surfwc054.sybase.com
X-Authenticated-User: dfuser
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:196
Article PK: 11013

Where on the server does it say the public key does not match?

The username and password will typically be your Lotus Notes username and
internet password if you have set OneBridge to use Lote Notes
Authentication.

The format for the username is often: username\company
Password is the Internet Password.

Thanks

Mark

<rfunkhouser@transwood.com> wrote in message
news:471639e0.72a8.1681692777@sybase.com...
> Setup a demo server and trying to connect a phone to it. We
> use Lotus Notes. The error the server says the public key
> does not match. The phone errors out and says id and
> password are incorrect.


rsfunkhouser Posted on 2007-10-19 14:27:17.0Z
Sender: 7039.47162e7a.1804289383@sybase.com
From: rsfunkhouser@transwood.com
Newsgroups: ianywhere.public.secureemail.trial
Subject: Re: Using Demo
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4718bec5.2ad1.1681692777@sybase.com>
References: <4717da5d@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 19 Oct 2007 07:27:17 -0700
X-Trace: forums-1-dub 1192804037 10.22.241.41 (19 Oct 2007 07:27:17 -0700)
X-Original-Trace: 19 Oct 2007 07:27:17 -0700, 10.22.241.41
Lines: 30
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:199
Article PK: 11017

In the connection log I get the connection was established
but an error occurred. the error code was 5

i used the following id format test2 transwood/twi. The
server gives me an error of incorrect public key

> Where on the server does it say the public key does not
> match?
>
> The username and password will typically be your Lotus
> Notes username and internet password if you have set
> OneBridge to use Lote Notes Authentication.
>
> The format for the username is often: username\company
> Password is the Internet Password.
>
> Thanks
>
> Mark
>
> <rfunkhouser@transwood.com> wrote in message
> news:471639e0.72a8.1681692777@sybase.com...
> > Setup a demo server and trying to connect a phone to it.
> > We use Lotus Notes. The error the server says the
> > public key does not match. The phone errors out and
> > says id and password are incorrect.
>
>


Mark Wright Posted on 2007-10-19 15:18:42.0Z
From: "Mark Wright" <mark.wright@ianywhere.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <4717da5d@forums-1-dub> <4718bec5.2ad1.1681692777@sybase.com>
Subject: Re: Using Demo
Lines: 48
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: surfwc054.sybase.com
X-Original-NNTP-Posting-Host: surfwc054.sybase.com
Message-ID: <4718cad2$1@forums-1-dub>
Date: 19 Oct 2007 08:18:42 -0700
X-Trace: forums-1-dub 1192807122 192.138.150.54 (19 Oct 2007 08:18:42 -0700)
X-Original-Trace: 19 Oct 2007 08:18:42 -0700, surfwc054.sybase.com
X-Authenticated-User: dfuser
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:201
Article PK: 19132

It appears that your license on your OneBridge Server is not correct. In
the OneBridge Sync Administrator go to File->License Information and verify
the data. There is a button "Update License", please use that and once you
have gone through updating the license please try to sync again.

If this does not resolve your issue we will need to look into this a bit
further, we will need to get your evaluation serial number and verify the
information on our end.

Thanks

Mark

<rsfunkhouser@transwood.com> wrote in message
news:4718bec5.2ad1.1681692777@sybase.com...
> In the connection log I get the connection was established
> but an error occurred. the error code was 5
>
> i used the following id format test2 transwood/twi. The
> server gives me an error of incorrect public key
>
>
>
>> Where on the server does it say the public key does not
>> match?
>>
>> The username and password will typically be your Lotus
>> Notes username and internet password if you have set
>> OneBridge to use Lote Notes Authentication.
>>
>> The format for the username is often: username\company
>> Password is the Internet Password.
>>
>> Thanks
>>
>> Mark
>>
>> <rfunkhouser@transwood.com> wrote in message
>> news:471639e0.72a8.1681692777@sybase.com...
>> > Setup a demo server and trying to connect a phone to it.
>> > We use Lotus Notes. The error the server says the
>> > public key does not match. The phone errors out and
>> > says id and password are incorrect.
>>
>>


Mark Wright Posted on 2007-10-22 17:29:50.0Z
From: "Mark Wright" <mark.wright@ianywhere.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <4718cad2$1@forums-1-dub> <4718db32.2d49.1681692777@sybase.com>
Subject: Re: Using Demo
Lines: 82
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: markdwxp.sybase.com
X-Original-NNTP-Posting-Host: markdwxp.sybase.com
Message-ID: <471cde0e$1@forums-1-dub>
Date: 22 Oct 2007 10:29:50 -0700
X-Trace: forums-1-dub 1193074190 10.24.34.159 (22 Oct 2007 10:29:50 -0700)
X-Original-Trace: 22 Oct 2007 10:29:50 -0700, markdwxp.sybase.com
X-Authenticated-User: dfuser
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:204
Article PK: 19134

It appears that the authentication that is being used is not correct. ACM
is our Custom Authentication SDK module. In the OneBridge Administrator
there is a node called Authentication. Under that node you should see the
type of Authentication that you are using, what type of Authentication is
listed.

Thanks

mark

<rsfunkhouser@transwood.com> wrote in message
news:4718db32.2d49.1681692777@sybase.com...
> Still no go error msg has changed on the server.
>
> Start date: 10/19/2007
> Start time: 11:26:06 AM
> End date:
> End time:
> Category: Security
> Status: Error
> Computer: BAJOR
> User ID: t2transwood/twi
> Description:
> Authentication failed.
> Failed to load or initialize ACM libary
>
>
>
>> It appears that your license on your OneBridge Server is
>> not correct. In the OneBridge Sync Administrator go to
>> File->License Information and verify the data. There is
>> a button "Update License", please use that and once you
>> have gone through updating the license please try to sync
>> again.
>>
>> If this does not resolve your issue we will need to look
>> into this a bit further, we will need to get your
>> evaluation serial number and verify the information on
>> our end.
>>
>> Thanks
>>
>> Mark
>>
>>
>> <rsfunkhouser@transwood.com> wrote in message
>> news:4718bec5.2ad1.1681692777@sybase.com...
>> > In the connection log I get the connection was
>> > established but an error occurred. the error code was 5
>> >
>> > i used the following id format test2 transwood/twi. The
>> > server gives me an error of incorrect public key
>> >
>> >
>> >
>> >> Where on the server does it say the public key does not
>> >> match?
>> >>
>> >> The username and password will typically be your Lotus
>> >> Notes username and internet password if you have set
>> >> OneBridge to use Lote Notes Authentication.
>> >>
>> >> The format for the username is often: username\company
>> >> Password is the Internet Password.
>> >>
>> >> Thanks
>> >>
>> >> Mark
>> >>
>> >> <rfunkhouser@transwood.com> wrote in message
>> >> news:471639e0.72a8.1681692777@sybase.com...
>> >> > Setup a demo server and trying to connect a phone to
>> it. >> > We use Lotus Notes. The error the server says
>> the >> > public key does not match. The phone errors out
>> and >> > says id and password are incorrect.
>> >>
>> >>
>>
>>


Mark Wright Posted on 2007-10-24 20:36:18.0Z
From: "Mark Wright" <mark.wright@ianywhere.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <471cde0e$1@forums-1-dub> <471f6bc2.50d9.1681692777@sybase.com>
Subject: Re: Using Demo
Lines: 100
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: surfwc054.sybase.com
X-Original-NNTP-Posting-Host: surfwc054.sybase.com
Message-ID: <471facc2$1@forums-1-dub>
Date: 24 Oct 2007 13:36:18 -0700
X-Trace: forums-1-dub 1193258178 192.138.150.54 (24 Oct 2007 13:36:18 -0700)
X-Original-Trace: 24 Oct 2007 13:36:18 -0700, surfwc054.sybase.com
X-Authenticated-User: dfuser
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:214
Article PK: 19136

Please delete the Secure ID node, unless you have this properly configured
to connect to a Radius Server. If not then please remove that
authentication node.

Thanks

Mark

<rfunkhouser@transwood.com> wrote in message
news:471f6bc2.50d9.1681692777@sybase.com...
> notes authentication and secured id are the only tqwo
> showing
>
>
>
>> It appears that the authentication that is being used is
>> not correct. ACM is our Custom Authentication SDK
>> module. In the OneBridge Administrator there is a node
>> called Authentication. Under that node you should see the
>> type of Authentication that you are using, what type of
>> Authentication is listed.
>>
>> Thanks
>>
>> mark
>>
>>
>> <rsfunkhouser@transwood.com> wrote in message
>> news:4718db32.2d49.1681692777@sybase.com...
>> > Still no go error msg has changed on the server.
>> >
>> > Start date: 10/19/2007
>> > Start time: 11:26:06 AM
>> > End date:
>> > End time:
>> > Category: Security
>> > Status: Error
>> > Computer: BAJOR
>> > User ID: t2transwood/twi
>> > Description:
>> > Authentication failed.
>> > Failed to load or initialize ACM libary
>> >
>> >
>> >
>> >> It appears that your license on your OneBridge Server
>> is >> not correct. In the OneBridge Sync Administrator
>> go to >> File->License Information and verify the data.
>> There is >> a button "Update License", please use that and
>> once you >> have gone through updating the license please
>> try to sync >> again.
>> >>
>> >> If this does not resolve your issue we will need to
>> look >> into this a bit further, we will need to get your
>> >> evaluation serial number and verify the information on
>> >> our end.
>> >>
>> >> Thanks
>> >>
>> >> Mark
>> >>
>> >>
>> >> <rsfunkhouser@transwood.com> wrote in message
>> >> news:4718bec5.2ad1.1681692777@sybase.com...
>> >> > In the connection log I get the connection was
>> >> > established but an error occurred. the error code
>> was 5 >> >
>> >> > i used the following id format test2 transwood/twi.
>> The >> > server gives me an error of incorrect public key
>> >> >
>> >> >
>> >> >
>> >> >> Where on the server does it say the public key does
>> not >> >> match?
>> >> >>
>> >> >> The username and password will typically be your
>> Lotus >> >> Notes username and internet password if you
>> have set >> >> OneBridge to use Lote Notes
>> Authentication. >> >>
>> >> >> The format for the username is often:
>> username\company >> >> Password is the Internet Password.
>> >> >>
>> >> >> Thanks
>> >> >>
>> >> >> Mark
>> >> >>
>> >> >> <rfunkhouser@transwood.com> wrote in message
>> >> >> news:471639e0.72a8.1681692777@sybase.com...
>> >> >> > Setup a demo server and trying to connect a phone
>> to >> it. >> > We use Lotus Notes. The error the server
>> says >> the >> > public key does not match. The phone
>> errors out >> and >> > says id and password are incorrect.
>> >> >>
>> >> >>
>> >>
>> >>
>>
>>


rfunkhouser Posted on 2007-10-24 21:15:33.0Z
Sender: 50bf.471f6afd.1804289383@sybase.com
From: rfunkhouser@transwood.com
Newsgroups: ianywhere.public.secureemail.trial
Subject: Re: Using Demo
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <471fb5f5.5b0f.1681692777@sybase.com>
References: <471facc2$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 24 Oct 2007 14:15:33 -0700
X-Trace: forums-1-dub 1193260533 10.22.241.41 (24 Oct 2007 14:15:33 -0700)
X-Original-Trace: 24 Oct 2007 14:15:33 -0700, 10.22.241.41
Lines: 102
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:215
Article PK: 19140

that was it. it is now working

> Please delete the Secure ID node, unless you have this
> properly configured to connect to a Radius Server. If
> not then please remove that authentication node.
>
> Thanks
>
> Mark
>
> <rfunkhouser@transwood.com> wrote in message
> news:471f6bc2.50d9.1681692777@sybase.com...
> > notes authentication and secured id are the only tqwo
> > showing
> >
> >
> >
> >> It appears that the authentication that is being used
> is >> not correct. ACM is our Custom Authentication SDK
> >> module. In the OneBridge Administrator there is a
> node >> called Authentication. Under that node you should
> see the >> type of Authentication that you are using, what
> type of >> Authentication is listed.
> >>
> >> Thanks
> >>
> >> mark
> >>
> >>
> >> <rsfunkhouser@transwood.com> wrote in message
> >> news:4718db32.2d49.1681692777@sybase.com...
> >> > Still no go error msg has changed on the server.
> >> >
> >> > Start date: 10/19/2007
> >> > Start time: 11:26:06 AM
> >> > End date:
> >> > End time:
> >> > Category: Security
> >> > Status: Error
> >> > Computer: BAJOR
> >> > User ID: t2transwood/twi
> >> > Description:
> >> > Authentication failed.
> >> > Failed to load or initialize ACM libary
> >> >
> >> >
> >> >
> >> >> It appears that your license on your OneBridge
> Server >> is >> not correct. In the OneBridge Sync
> Administrator >> go to >> File->License Information and
> verify the data. >> There is >> a button "Update License"
> , please use that and >> once you >> have gone through
> updating the license please >> try to sync >> again.
> >> >>
> >> >> If this does not resolve your issue we will need to
> >> look >> into this a bit further, we will need to get
> your >> >> evaluation serial number and verify the
> information on >> >> our end.
> >> >>
> >> >> Thanks
> >> >>
> >> >> Mark
> >> >>
> >> >>
> >> >> <rsfunkhouser@transwood.com> wrote in message
> >> >> news:4718bec5.2ad1.1681692777@sybase.com...
> >> >> > In the connection log I get the connection was
> >> >> > established but an error occurred. the error code
> >> was 5 >> >
> >> >> > i used the following id format test2
> transwood/twi. >> The >> > server gives me an error of
> incorrect public key >> >> >
> >> >> >
> >> >> >
> >> >> >> Where on the server does it say the public key
> does >> not >> >> match?
> >> >> >>
> >> >> >> The username and password will typically be your
> >> Lotus >> >> Notes username and internet password if
> you >> have set >> >> OneBridge to use Lote Notes
> >> Authentication. >> >>
> >> >> >> The format for the username is often:
> >> username\company >> >> Password is the Internet
> Password. >> >> >>
> >> >> >> Thanks
> >> >> >>
> >> >> >> Mark
> >> >> >>
> >> >> >> <rfunkhouser@transwood.com> wrote in message
> >> >> >> news:471639e0.72a8.1681692777@sybase.com...
> >> >> >> > Setup a demo server and trying to connect a
> phone >> to >> it. >> > We use Lotus Notes. The error
> the server >> says >> the >> > public key does not match.
> The phone >> errors out >> and >> > says id and password
> are incorrect. >> >> >>
> >> >> >>
> >> >>
> >> >>
> >>
> >>
>
>