Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Invalid response from Auth

5 posts in Trial Discussion Last posting was on 2007-10-22 17:59:47.0Z
"Razan" <mNOSPAMrazan Posted on 2007-10-17 18:22:20.0Z
From: "Razan" <mNOSPAMrazan@SybaseNo_Spam.com>
Newsgroups: ianywhere.public.secureemail.trial
Subject: Invalid response from Auth
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
NNTP-Posting-Host: adsl-74-103-192-81.adsl2.iam.net.ma
X-Original-NNTP-Posting-Host: adsl-74-103-192-81.adsl2.iam.net.ma
Message-ID: <471652dc$1@forums-1-dub>
Date: 17 Oct 2007 11:22:20 -0700
X-Trace: forums-1-dub 1192645340 81.192.103.74 (17 Oct 2007 11:22:20 -0700)
X-Original-Trace: 17 Oct 2007 11:22:20 -0700, adsl-74-103-192-81.adsl2.iam.net.ma
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:194
Article PK: 19127

Hi,
I am using OBMG 5.5.
I've got this error message "Invalid response from Auth" in my Log (category
auth).
What does it mean ? It is not described in the troubleshooting guide.

Thank you,

Razan


Mark Wright Posted on 2007-10-18 22:10:50.0Z
From: "Mark Wright" <mark.wright@ianywhere.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <471652dc$1@forums-1-dub>
Subject: Re: Invalid response from Auth
Lines: 22
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: surfwc054.sybase.com
X-Original-NNTP-Posting-Host: surfwc054.sybase.com
Message-ID: <4717d9ea$1@forums-1-dub>
Date: 18 Oct 2007 15:10:50 -0700
X-Trace: forums-1-dub 1192745450 192.138.150.54 (18 Oct 2007 15:10:50 -0700)
X-Original-Trace: 18 Oct 2007 15:10:50 -0700, surfwc054.sybase.com
X-Authenticated-User: dfuser
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:195
Article PK: 19130

Are there any errors on the device, or is this just something in the log
viewer that you are seeing? Does your sync work correctly?

Thanks

Mark

"Razan" <mNOSPAMrazan@SybaseNo_Spam.com> wrote in message
news:471652dc$1@forums-1-dub...
> Hi,
> I am using OBMG 5.5.
> I've got this error message "Invalid response from Auth" in my Log
> (category auth).
> What does it mean ? It is not described in the troubleshooting guide.
>
> Thank you,
>
> Razan
>


"Razan" <mNOSPAMrazan Posted on 2007-10-19 14:32:07.0Z
From: "Razan" <mNOSPAMrazan@SybaseNo_Spam.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <471652dc$1@forums-1-dub> <4717d9ea$1@forums-1-dub>
Subject: Re: Invalid response from Auth
Lines: 33
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
NNTP-Posting-Host: adll-154-242-206-196.marocconnect.net.ma
X-Original-NNTP-Posting-Host: adll-154-242-206-196.marocconnect.net.ma
Message-ID: <4718bfe7@forums-1-dub>
Date: 19 Oct 2007 07:32:07 -0700
X-Trace: forums-1-dub 1192804327 196.206.242.154 (19 Oct 2007 07:32:07 -0700)
X-Original-Trace: 19 Oct 2007 07:32:07 -0700, adll-154-242-206-196.marocconnect.net.ma
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:200
Article PK: 11015

Hi Mark,
The sync is not working and services were restarted.

Regards,

Razan

"Mark Wright" <mark.wright@ianywhere.com> a écrit dans le message de news:
4717d9ea$1@forums-1-dub...

> Are there any errors on the device, or is this just something in the log
> viewer that you are seeing? Does your sync work correctly?
>
> Thanks
>
> Mark
>
>
> "Razan" <mNOSPAMrazan@SybaseNo_Spam.com> wrote in message
> news:471652dc$1@forums-1-dub...
>> Hi,
>> I am using OBMG 5.5.
>> I've got this error message "Invalid response from Auth" in my Log
>> (category auth).
>> What does it mean ? It is not described in the troubleshooting guide.
>>
>> Thank you,
>>
>> Razan
>>
>
>


Mark Wright Posted on 2007-10-19 15:22:13.0Z
From: "Mark Wright" <mark.wright@ianywhere.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <471652dc$1@forums-1-dub> <4717d9ea$1@forums-1-dub> <4718bfe7@forums-1-dub>
Subject: Re: Invalid response from Auth
Lines: 53
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: surfwc054.sybase.com
X-Original-NNTP-Posting-Host: surfwc054.sybase.com
Message-ID: <4718cba5$1@forums-1-dub>
Date: 19 Oct 2007 08:22:13 -0700
X-Trace: forums-1-dub 1192807333 192.138.150.54 (19 Oct 2007 08:22:13 -0700)
X-Original-Trace: 19 Oct 2007 08:22:13 -0700, surfwc054.sybase.com
X-Authenticated-User: dfuser
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:202
Article PK: 11016

In the OneBridge Administrator you have a node called "Notes Adapter". If
you open the Notes Adapter dialog there will be a "Test" button. Press that
button and enter in your user credentials. This will return a text box and
show you what response the Notes Adapter (which will also perform your
authentication) is receiving from your Domino Server. If this test fails
there will be more indication as to why it is failing.

You need to also verify that you have a "Notes Authentication" node in the
OneBridge Administrator. Open up the Notes Authentication and verify that
your user is listed, or that authenticate all notes users is selected.

Thanks

Mark

"Razan" <mNOSPAMrazan@SybaseNo_Spam.com> wrote in message
news:4718bfe7@forums-1-dub...
> Hi Mark,
> The sync is not working and services were restarted.
>
> Regards,
>
> Razan
>
> "Mark Wright" <mark.wright@ianywhere.com> a écrit dans le message de news:
> 4717d9ea$1@forums-1-dub...
>> Are there any errors on the device, or is this just something in the log
>> viewer that you are seeing? Does your sync work correctly?
>>
>> Thanks
>>
>> Mark
>>
>>
>> "Razan" <mNOSPAMrazan@SybaseNo_Spam.com> wrote in message
>> news:471652dc$1@forums-1-dub...
>>> Hi,
>>> I am using OBMG 5.5.
>>> I've got this error message "Invalid response from Auth" in my Log
>>> (category auth).
>>> What does it mean ? It is not described in the troubleshooting guide.
>>>
>>> Thank you,
>>>
>>> Razan
>>>
>>
>>
>
>


"Razan" <mNOSPAMrazan Posted on 2007-10-22 17:59:47.0Z
From: "Razan" <mNOSPAMrazan@SybaseNo_Spam.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <471652dc$1@forums-1-dub> <4717d9ea$1@forums-1-dub> <4718bfe7@forums-1-dub> <4718cba5$1@forums-1-dub>
Subject: Re: Invalid response from Auth
Lines: 69
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: adsl-74-103-192-81.adsl2.iam.net.ma
X-Original-NNTP-Posting-Host: adsl-74-103-192-81.adsl2.iam.net.ma
Message-ID: <471ce513@forums-1-dub>
Date: 22 Oct 2007 10:59:47 -0700
X-Trace: forums-1-dub 1193075987 81.192.103.74 (22 Oct 2007 10:59:47 -0700)
X-Original-Trace: 22 Oct 2007 10:59:47 -0700, adsl-74-103-192-81.adsl2.iam.net.ma
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:205
Article PK: 11019

Hi Mark,
It seems that it is a network issue. We have "Cannot bind to port 82" as
error message. So we have restarted all components : Sync Server, Proxy,
Router etc. And we have unplugged and plugged everything. So it is ok now.

Thank you Mark for your help

Regards,

Razan


"Mark Wright" <mark.wright@ianywhere.com> a écrit dans le message de news:
4718cba5$1@forums-1-dub...

> In the OneBridge Administrator you have a node called "Notes Adapter". If
> you open the Notes Adapter dialog there will be a "Test" button. Press
> that button and enter in your user credentials. This will return a text
> box and show you what response the Notes Adapter (which will also perform
> your authentication) is receiving from your Domino Server. If this test
> fails there will be more indication as to why it is failing.
>
> You need to also verify that you have a "Notes Authentication" node in the
> OneBridge Administrator. Open up the Notes Authentication and verify that
> your user is listed, or that authenticate all notes users is selected.
>
> Thanks
>
> Mark
>
>
> "Razan" <mNOSPAMrazan@SybaseNo_Spam.com> wrote in message
> news:4718bfe7@forums-1-dub...
>> Hi Mark,
>> The sync is not working and services were restarted.
>>
>> Regards,
>>
>> Razan
>>
>> "Mark Wright" <mark.wright@ianywhere.com> a écrit dans le message de
>> news: 4717d9ea$1@forums-1-dub...
>>> Are there any errors on the device, or is this just something in the log
>>> viewer that you are seeing? Does your sync work correctly?
>>>
>>> Thanks
>>>
>>> Mark
>>>
>>>
>>> "Razan" <mNOSPAMrazan@SybaseNo_Spam.com> wrote in message
>>> news:471652dc$1@forums-1-dub...
>>>> Hi,
>>>> I am using OBMG 5.5.
>>>> I've got this error message "Invalid response from Auth" in my Log
>>>> (category auth).
>>>> What does it mean ? It is not described in the troubleshooting guide.
>>>>
>>>> Thank you,
>>>>
>>>> Razan
>>>>
>>>
>>>
>>
>>
>
>