Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

PostEvent

2 posts in General Announcements Last posting was on 2007-11-07 14:14:03.0Z
TOMMS Posted on 2007-11-07 10:58:58.0Z
From: "TOMMS" <jacky@tomms.com.my>
Newsgroups: news.announcements
Subject: PostEvent
Lines: 17
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: 219.93.212.254
X-Original-NNTP-Posting-Host: 219.93.212.254
Message-ID: <47319a72@forums-1-dub>
Date: 7 Nov 2007 02:58:58 -0800
X-Trace: forums-1-dub 1194433138 219.93.212.254 (7 Nov 2007 02:58:58 -0800)
X-Original-Trace: 7 Nov 2007 02:58:58 -0800, 219.93.212.254
X-Authenticated-User: pb110beta
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub news.announcements:397
Article PK: 10871

Hi all:

PB 11 and SQL2K.

In my open event, I had include the This.Post Event ue_postopen() to execute
some of the process.

A very weird thing happen is that the PostEvent something just doesn't fire.


Can anyone give some hints why will this happen?


Thanks,
TOMMS


Bruce Armstrong [TeamSybase] Posted on 2007-11-07 14:14:03.0Z
From: "Bruce Armstrong [TeamSybase]" <NOCANSPAM_bruce.armstrong@teamsybase.com>
Newsgroups: news.announcements
Subject: Re: PostEvent
Reply-To: NOCANSPAM_bruce.armstrong@teamsybase.com
Message-ID: <21i3j3lo81n89cpeooh61bdqov3d84caoo@4ax.com>
References: <47319a72@forums-1-dub>
X-Newsreader: Forte Agent 2.0/32.652
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: 68-190-226-38.static.lsan.ca.charter.com
X-Original-NNTP-Posting-Host: 68-190-226-38.static.lsan.ca.charter.com
Date: 7 Nov 2007 06:14:03 -0800
X-Trace: forums-1-dub 1194444843 68.190.226.38 (7 Nov 2007 06:14:03 -0800)
X-Original-Trace: 7 Nov 2007 06:14:03 -0800, 68-190-226-38.static.lsan.ca.charter.com
Lines: 22
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub news.announcements:398
Article PK: 10869

You need to post your question in a product specific forum.

On 7 Nov 2007 02:58:58 -0800, "TOMMS" <jacky@tomms.com.my> wrote:

>Hi all:
>
>PB 11 and SQL2K.
>
>In my open event, I had include the This.Post Event ue_postopen() to execute
>some of the process.
>
>A very weird thing happen is that the PostEvent something just doesn't fire.
>
>
>Can anyone give some hints why will this happen?
>
>
>Thanks,
>TOMMS
>