Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Connexion problem

2 posts in Appeon (partner product) Last posting was on 2007-11-26 09:51:38.0Z
Guy Pilon Posted on 2007-11-24 03:09:09.0Z
From: "Guy Pilon" <pilon@scribe.ca>
Newsgroups: sybase.public.appeon
Subject: Connexion problem
Lines: 14
Organization: Scribe Technologies
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: modemcable240.88-82-70.mc.videotron.ca
X-Original-NNTP-Posting-Host: modemcable240.88-82-70.mc.videotron.ca
Message-ID: <474795d5$1@forums-1-dub>
Date: 23 Nov 2007 19:09:09 -0800
X-Trace: forums-1-dub 1195873749 70.82.88.240 (23 Nov 2007 19:09:09 -0800)
X-Original-Trace: 23 Nov 2007 19:09:09 -0800, modemcable240.88-82-70.mc.videotron.ca
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2031
Article PK: 13252

Hi! I've implemented a web site with Appeon 5 and Powerbuilder 10.5 and
EASERVER 5.3. All seemed fine, until I received some message from user who
cannot acces to the site.... The APPEON Library Panel appear but the screen
stay blank...

The only think I've found about these computers that differ from other in
the same organisation is that these computers have a software to sync with a
PALM...
I saw an application that seems to run in background to interface with the
PALM...

Anybody have seen this, or any suggestions?


Sally Li Posted on 2007-11-26 09:51:38.0Z
Sender: 4c37.474a92b2.1804289383@sybase.com
From: Sally Li
Newsgroups: sybase.public.appeon
Subject: Re: Connexion problem
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <474a972a.4caa.1681692777@sybase.com>
References: <474795d5$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 26 Nov 2007 01:51:38 -0800
X-Trace: forums-1-dub 1196070698 10.22.241.41 (26 Nov 2007 01:51:38 -0800)
X-Original-Trace: 26 Nov 2007 01:51:38 -0800, 10.22.241.41
Lines: 35
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2034
Article PK: 13255

Hi Guy Pilon,

I think you can take a try on one machine in that
organization. Uninstall the PALM software from that machine
and check if the Web application can be accessed.

If the Web app can be accessed then, the problem should be
caused by the PALM software.
If the Web app cannot be accessed as well, let me know the
following information:
1. Appeon Detail Version information? You can get it either
via clicking the About button in Appeon Developer Toolbar or
read from AEM.
2. IE version information
3. Web site of your application. I just want to take a look
to see if I can reproduce the problem inside Appeon.

Regards
Sally

> Hi! I've implemented a web site with Appeon 5 and
> Powerbuilder 10.5 and EASERVER 5.3. All seemed fine,
> until I received some message from user who cannot acces
> to the site.... The APPEON Library Panel appear but the
> screen stay blank...
>
> The only think I've found about these computers that
> differ from other in the same organisation is that these
> computers have a software to sync with a PALM...
> I saw an application that seems to run in background to
> interface with the PALM...
>
> Anybody have seen this, or any suggestions?
>
>