Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Pylon log database empty...

2 posts in General Discussion Last posting was on 2008-02-28 22:27:25.0Z
ribayah Posted on 2008-02-26 16:00:01.0Z
From: "ribayah" <csconditionzero_1@hotmail.com>
Newsgroups: ianywhere.public.general
Subject: Pylon log database empty...
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <47c43781$1@forums-1-dub>
Date: 26 Feb 2008 08:00:01 -0800
X-Trace: forums-1-dub 1204041601 10.22.241.152 (26 Feb 2008 08:00:01 -0800)
X-Original-Trace: 26 Feb 2008 08:00:01 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:6725
Article PK: 4970

My computer runs Pylon Pro for Lotus Notes, and I noticed odd things with
the log database.

There are no logs for 2 months. I tried to recreate the log database
(pylonlog.nsf) but it still doesn't work...

It synchronizes correctly, but it doesn't log anything.

Thanks


Mike Loop Posted on 2008-02-28 22:27:25.0Z
From: Mike Loop <mloop@spambad.sybase.com>
User-Agent: Thunderbird 2.0.0.12 (Windows/20080213)
MIME-Version: 1.0
Newsgroups: ianywhere.public.general
Subject: Re: Pylon log database empty...
References: <47c43781$1@forums-1-dub>
In-Reply-To: <47c43781$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <47c7354d$1@forums-1-dub>
Date: 28 Feb 2008 14:27:25 -0800
X-Trace: forums-1-dub 1204237645 10.22.241.152 (28 Feb 2008 14:27:25 -0800)
X-Original-Trace: 28 Feb 2008 14:27:25 -0800, vip152.sybase.com
Lines: 45
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:6728
Article PK: 4975

Ribayah,

I have never heard of Pylon succeeding, but failing to write a log. By
any chance, did you recently reinstall Lotus Notes? Maybe you switched
from single-user to multi-user, or vice-versa. If your PDA's battery ran
dry, or it had to be hard-reset, perhaps a new partnership was created.
Either of these would cause the directory to change for the pylon log.

For PPC, it should be located in:

<notes_data>\pylon\<partnership>\pylon

For a multi-user install, the <notes_data> directory will be located in:

C:\Documents and Settings\<user>\Local Settings\Application Data\lotus\notes

where "Local Settings" is a hidden folder. For single-user installs, the
<notes_data> directory may be located in any of the following, according
to the version of Notes:

C:\notes\data
C:\lotus\notes\data
C:\Program Files\notes\data
C:\Program Files\lotus\notes\data

If this doesn't help you locate an active log, try checking your Event
Viewer for errors around the time of your sync.

Regards,

Mike Loop
Pylon Tech Support

ribayah wrote:
> My computer runs Pylon Pro for Lotus Notes, and I noticed odd things with
> the log database.
>
> There are no logs for 2 months. I tried to recreate the log database
> (pylonlog.nsf) but it still doesn't work...
>
> It synchronizes correctly, but it doesn't log anything.
>
> Thanks
>
>