Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Verbose Logging

3 posts in iPhone Beta Last posting was on 2008-02-29 07:57:58.0Z
Bernhard Posted on 2008-02-27 17:20:17.0Z
Sender: 722a.47c59108.1804289383@sybase.com
From: Bernhard
Newsgroups: ianywhere.public.obiphone.beta
Subject: Verbose Logging
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47c59bd1.734f.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 27 Feb 2008 09:20:17 -0800
X-Trace: forums-1-dub 1204132817 10.22.241.41 (27 Feb 2008 09:20:17 -0800)
X-Original-Trace: 27 Feb 2008 09:20:17 -0800, 10.22.241.41
Lines: 7
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.obiphone.beta:21
Article PK: 10136

In new configuration file 'TraceConfig.xml', the default
program-path is set, instead of the real installation-path,
which was selected during installation.
After enabling all three modules (Value 'enable'?? or
'enabled'???) nothing happend. What's going wrong?

Bernhard


Martin Ziebarth Posted on 2008-02-28 15:36:58.0Z
Sender: db3.47c6d428.1804289383@sybase.com
From: Martin Ziebarth
Newsgroups: ianywhere.public.obiphone.beta
Subject: Re: Verbose Logging
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47c6d51a.dbe.1681692777@sybase.com>
References: <47c59bd1.734f.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 Feb 2008 07:36:58 -0800
X-Trace: forums-1-dub 1204213018 10.22.241.41 (28 Feb 2008 07:36:58 -0800)
X-Original-Trace: 28 Feb 2008 07:36:58 -0800, 10.22.241.41
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.obiphone.beta:24
Article PK: 18104

Hi there,

try "debug" instead.

Greets Martin

> In new configuration file 'TraceConfig.xml', the default
> program-path is set, instead of the real installation-path
> , which was selected during installation.
> After enabling all three modules (Value 'enable'?? or
> 'enabled'???) nothing happend. What's going wrong?
>
> Bernhard


Bernhard Bäuerle Posted on 2008-02-29 07:57:58.0Z
Sender: 722a.47c59108.1804289383@sybase.com
From: Bernhard Bäuerle
Newsgroups: ianywhere.public.obiphone.beta
Subject: Re: Verbose Logging
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47c7bb06.1fc7.1681692777@sybase.com>
References: <47c6d51a.dbe.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 Feb 2008 23:57:58 -0800
X-Trace: forums-1-dub 1204271878 10.22.241.41 (28 Feb 2008 23:57:58 -0800)
X-Original-Trace: 28 Feb 2008 23:57:58 -0800, 10.22.241.41
Lines: 18
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.obiphone.beta:25
Article PK: 18105

Hi Martin,

thanks, this works fine!

Bernhard

> Hi there,
>
> try "debug" instead.
>
> Greets Martin
>
> > In new configuration file 'TraceConfig.xml', the default
> > program-path is set, instead of the real
> > installation-path , which was selected during
> > installation. After enabling all three modules (Value
> > 'enable'?? or 'enabled'???) nothing happend. What's
> going wrong? >
> > Bernhard