Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problem with starting internet Mail Gateway

2 posts in iPhone Beta Last posting was on 2008-04-02 18:22:50.0Z
Bernhard Bäuerle Posted on 2008-02-28 15:28:39.0Z
Sender: 722a.47c59108.1804289383@sybase.com
From: Bernhard Bäuerle
Newsgroups: ianywhere.public.obiphone.beta
Subject: Problem with starting internet Mail Gateway
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47c6d327.d9c.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 Feb 2008 07:28:39 -0800
X-Trace: forums-1-dub 1204212519 10.22.241.41 (28 Feb 2008 07:28:39 -0800)
X-Original-Trace: 28 Feb 2008 07:28:39 -0800, 10.22.241.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.obiphone.beta:23
Article PK: 10138

Hi,
Internet Mail Gateway-Service is configured for starting
'automatic'. But after rebooting the machine (windows XP
prof), the service is stopped.
Starting manually starts the service and immediatly, the
service will be stopped again without error-message. Only an
information-messagebox appears, that some services were
stopped automatically because they are idled.
In Eventlog, there are no entries about this.
Any ideas?
Thanks.
Bernhard


Johannes Alberti Posted on 2008-04-02 18:22:50.0Z
Sender: 6232.47f3cbdb.1804289383@sybase.com
From: Johannes Alberti
Newsgroups: ianywhere.public.obiphone.beta
Subject: Re: Problem with starting internet Mail Gateway
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47f3cefa.6293.1681692777@sybase.com>
References: <47c6d327.d9c.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Apr 2008 10:22:50 -0800
X-Trace: forums-1-dub 1207160570 10.22.241.41 (2 Apr 2008 10:22:50 -0800)
X-Original-Trace: 2 Apr 2008 10:22:50 -0800, 10.22.241.41
Lines: 26
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.obiphone.beta:34
Article PK: 18106

Hello Bernhard,

this issue might be caused by a missing SSL certificate for
the IMAP and SMTP services.

You can also enable advanced logging by setting the
tracelevel to "debug" for the iMailGateway using the
TraceConfig.xml file in the data directory of your OneBridge
installation.

Regards,

Johannes

> Hi,
> Internet Mail Gateway-Service is configured for starting
> 'automatic'. But after rebooting the machine (windows XP
> prof), the service is stopped.
> Starting manually starts the service and immediatly, the
> service will be stopped again without error-message. Only
> an information-messagebox appears, that some services were
> stopped automatically because they are idled.
> In Eventlog, there are no entries about this.
> Any ideas?
> Thanks.
> Bernhard