Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

t-mobile mda3 vario

3 posts in General Discussion Last posting was on 2008-04-02 09:26:39.0Z
David Voscht Posted on 2008-03-05 08:11:58.0Z
Sender: 5d78.47ce53fe.1804289383@sybase.com
From: David Voscht
Newsgroups: ianywhere.public.general
Subject: t-mobile mda3 vario
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47ce55ce.5da0.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 5 Mar 2008 00:11:58 -0800
X-Trace: forums-1-dub 1204704718 10.22.241.41 (5 Mar 2008 00:11:58 -0800)
X-Original-Trace: 5 Mar 2008 00:11:58 -0800, 10.22.241.41
Lines: 17
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:6746
Article PK: 4990

I need help in the following issue.

Everytime I do a sync the device wants restarts after that.
The sync is successful. The device comes with WindowsMobile
6 but when I install pylon over the web interface the
software is for WindowsMobile 5.

Maybe I do something wrong.

System:
Windows 2003 Server
Pylon 8.0.3 with ClientPack 8.0.3
MDA3 Vario (WindowsMobile 6)

many thanks

daVid


Mike Loop Posted on 2008-03-06 15:18:52.0Z
From: Mike Loop <mloop@spambad.sybase.com>
User-Agent: Thunderbird 2.0.0.12 (Windows/20080213)
MIME-Version: 1.0
Newsgroups: ianywhere.public.general
Subject: Re: t-mobile mda3 vario
References: <47ce55ce.5da0.1681692777@sybase.com>
In-Reply-To: <47ce55ce.5da0.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <47d00b5c$1@forums-1-dub>
Date: 6 Mar 2008 07:18:52 -0800
X-Trace: forums-1-dub 1204816732 10.22.241.152 (6 Mar 2008 07:18:52 -0800)
X-Original-Trace: 6 Mar 2008 07:18:52 -0800, vip152.sybase.com
Lines: 39
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:6747
Article PK: 4991

David,

Windows Mobile 5 and 6 use the same install.

The device you are using is not currently certified, and is known to
have problems similar to what you are describing. These problems are
addressed in the next release of the client pack, which should be
available in a few weeks.

It has been suggested that this type of problem is typically associated
with the File Sync/System Management features of Pylon Anywhere, and not
so much with Email or PIM. So if these advanced features are not too
important to you, you may be able to temporarily work around the problem
by removing the File Sync and Systems Management features in the Client
Install Profile for Windows Mobile 5 and reinstalling the client.

I hope this helps,

Mike Loop
Pylon Tech Support

David Voscht wrote:
> I need help in the following issue.
>
> Everytime I do a sync the device wants restarts after that.
> The sync is successful. The device comes with WindowsMobile
> 6 but when I install pylon over the web interface the
> software is for WindowsMobile 5.
>
> Maybe I do something wrong.
>
> System:
> Windows 2003 Server
> Pylon 8.0.3 with ClientPack 8.0.3
> MDA3 Vario (WindowsMobile 6)
>
> many thanks
>
> daVid


Dietrich Posted on 2008-04-02 09:26:39.0Z
Subject: Re: t-mobile mda3 vario
From: Dietrich <Dietrich@ianywhere.sybase.germany>
Content-Type: text/plain; format=flowed; delsp=yes; charset=iso-8859-15
MIME-Version: 1.0
Newsgroups: ianywhere.public.general
References: <47ce55ce.5da0.1681692777@sybase.com>
Content-Transfer-Encoding: 7bit
Message-ID: <op.t8y8ipguoacwen@dlauterxp.sybase.com>
User-Agent: Opera Mail/9.26 (Win32)
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 2 Apr 2008 01:26:39 -0800
X-Trace: forums-1-dub 1207128399 10.22.241.152 (2 Apr 2008 01:26:39 -0800)
X-Original-Trace: 2 Apr 2008 01:26:39 -0800, vip152.sybase.com
Lines: 32
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:6789
Article PK: 5029

Hi David,

this issue has been fixed in the Pylon Anywhere 8.0.3 SP1

Kind regards,

Dietrich

On Wed, 05 Mar 2008 09:11:58 +0100, David <Voscht> wrote:

> I need help in the following issue.
>
> Everytime I do a sync the device wants restarts after that.
> The sync is successful. The device comes with WindowsMobile
> 6 but when I install pylon over the web interface the
> software is for WindowsMobile 5.
>
> Maybe I do something wrong.
>
> System:
> Windows 2003 Server
> Pylon 8.0.3 with ClientPack 8.0.3
> MDA3 Vario (WindowsMobile 6)
>
> many thanks
>
> daVid

--
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/