Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problem getting data to the device

2 posts in iPhone 5.6 Beta Last posting was on 2008-03-21 15:30:41.0Z
Anders Rådman Posted on 2008-03-20 14:26:39.0Z
Sender: 3e7a.47e27362.1804289383@sybase.com
From: Anders Rådman
Newsgroups: ianywhere.public.ob56.beta
Subject: Problem getting data to the device
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47e2741f.3e8c.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 20 Mar 2008 06:26:39 -0800
X-Trace: forums-1-dub 1206023199 10.22.241.41 (20 Mar 2008 06:26:39 -0800)
X-Original-Trace: 20 Mar 2008 06:26:39 -0800, 10.22.241.41
Lines: 22
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.ob56.beta:5
Article PK: 18109

Hi

I am having some troubles getting the Mobile Office to work.

The registration of the device is successfull and the user
list on iAnywhere Mobile Office Admin is populated with
information about DeviceType, DeviceModel and DeviceID. The
Mobile Office Client successfully connects with the server.

Pending items in Mobile Office Admin is 0.

In the Domino log I can se a error during the startup of
Domino server:
Error writing to process file pid.nbf, (other application
may be inappropriately accessing this file)

And when removing the device from Mobile Office Admin the
following error appears in the Domino log window:
NotesListener::ProcessDeviceDelete. Error updating polldb.
DeviceId = 3

Thanks in advance.


Bryan Whitmarsh (OneBridge PM) Posted on 2008-03-21 15:30:41.0Z
Sender: 568b.47e3d2ca.1804289383@sybase.com
From: Bryan Whitmarsh (OneBridge PM)
Newsgroups: ianywhere.public.ob56.beta
Subject: Re: Problem getting data to the device
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47e3d4a1.56c7.1681692777@sybase.com>
References: <47e2741f.3e8c.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 21 Mar 2008 07:30:41 -0800
X-Trace: forums-1-dub 1206113441 10.22.241.41 (21 Mar 2008 07:30:41 -0800)
X-Original-Trace: 21 Mar 2008 07:30:41 -0800, 10.22.241.41
Lines: 28
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.ob56.beta:11
Article PK: 18117

This is most likely a rights issue. Doesn't sound like the
server id has manager rights to the mailbox you are
registering.

> Hi
>
> I am having some troubles getting the Mobile Office to
> work.
>
> The registration of the device is successfull and the user
> list on iAnywhere Mobile Office Admin is populated with
> information about DeviceType, DeviceModel and DeviceID.
> The Mobile Office Client successfully connects with the
> server.
>
> Pending items in Mobile Office Admin is 0.
>
> In the Domino log I can se a error during the startup of
> Domino server:
> Error writing to process file pid.nbf, (other application
> may be inappropriately accessing this file)
>
> And when removing the device from Mobile Office Admin the
> following error appears in the Domino log window:
> NotesListener::ProcessDeviceDelete. Error updating polldb.
> DeviceId = 3
>
> Thanks in advance.