Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Data Tools Platform SQL Dev Tools (1.6.xxx) requires feature...

3 posts in General Discussion Last posting was on 2008-04-16 01:56:38.0Z
mpeppler Posted on 2008-04-14 13:01:16.0Z
Sender: 5c32.48033a38.1804289383@sybase.com
From: mpeppler@peppler.org
Newsgroups: sybase.public.workspace.general
Subject: Data Tools Platform SQL Dev Tools (1.6.xxx) requires feature...
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4803559c.5e9f.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 14 Apr 2008 06:01:16 -0700
X-Trace: forums-1-dub 1208178076 10.22.241.41 (14 Apr 2008 06:01:16 -0700)
X-Original-Trace: 14 Apr 2008 06:01:16 -0700, 10.22.241.41
Lines: 23
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:678
Article PK: 1088356

Hi,

I was trying to install the EPIC plugin (Perl Editor) into
Workspace 2.0.1 today when I got this error:

The current configuration contains errors and this operation
can have unpredictable results.
Data Tools Platform SQL Development Tools
(1.6.0.200802201) requires feature
"org.eclipse.datatools.doc.user (1.6.0)", or later version.
Data Tools Platform SQL Development Tools Results View
(1.6.0.200802201) requires feature
"org.eclipse.datatools.doc.user (1.6.0)", or later version.

At first I thought that the plugin was incompatible with the
Workspace version of Eclipse, but then I got the same error
when I tried to run the Software Update check.

Does this ring a bell with anyone?

Thanks,

Michael


mpeppler Posted on 2008-04-15 13:16:08.0Z
Sender: 5c32.48033a38.1804289383@sybase.com
From: mpeppler@peppler.org
Newsgroups: sybase.public.workspace.general
Subject: Re: Data Tools Platform SQL Dev Tools (1.6.xxx) requires feature...
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4804aa98.79b0.1681692777@sybase.com>
References: <4803559c.5e9f.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 15 Apr 2008 06:16:08 -0700
X-Trace: forums-1-dub 1208265368 10.22.241.41 (15 Apr 2008 06:16:08 -0700)
X-Original-Trace: 15 Apr 2008 06:16:08 -0700, 10.22.241.41
Lines: 35
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:681
Article PK: 1088357

After some digging, it appears that I have version
1.0.something of org.eclipse.datatools.doc.user, instead of
the 1.6.something that was (probably) installed as part of
WS 2.0.1.

I don't remember seeing any error during the install...

Michael

> Hi,
>
> I was trying to install the EPIC plugin (Perl Editor) into
> Workspace 2.0.1 today when I got this error:
>
> The current configuration contains errors and this
> operation can have unpredictable results.
> Data Tools Platform SQL Development Tools
> (1.6.0.200802201) requires feature
> "org.eclipse.datatools.doc.user (1.6.0)", or later
> version.
> Data Tools Platform SQL Development Tools Results View
> (1.6.0.200802201) requires feature
> "org.eclipse.datatools.doc.user (1.6.0)", or later
> version.
>
> At first I thought that the plugin was incompatible with
> the Workspace version of Eclipse, but then I got the same
> error when I tried to run the Software Update check.
>
> Does this ring a bell with anyone?
>
> Thanks,
>
> Michael


Daniel Huang Posted on 2008-04-16 01:56:38.0Z
Reply-To: "Daniel Huang" <lihuang@sybase.com>
From: "Daniel Huang" <lihuang@sybase.com>
Newsgroups: sybase.public.workspace.general
References: <4803559c.5e9f.1681692777@sybase.com> <4804aa98.79b0.1681692777@sybase.com>
Subject: Re: Data Tools Platform SQL Dev Tools (1.6.xxx) requires feature...
Lines: 61
Organization: Sybase
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48055cd6$1@forums-1-dub>
Date: 15 Apr 2008 18:56:38 -0700
X-Trace: forums-1-dub 1208310998 10.22.241.152 (15 Apr 2008 18:56:38 -0700)
X-Original-Trace: 15 Apr 2008 18:56:38 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:682
Article PK: 1088360

Hi, Michael:

Thank you for reporting the problem.

It's a WorkSpace feature bug. We had also found this bug before. It will be
fixed in WorkSpace 2.0.2.



--
Thanks and regards,

Daniel Huang

Sybase Software (China) Co., Ltd
Room 1202-1203, Building One,
Zhangjiang Semiconductor Industry Park
3000 Longdong Avenue
Pudong, Shanghai 201203
Email: lihuang@sybase.com

<mpeppler@peppler.org> wrote in message
news:4804aa98.79b0.1681692777@sybase.com...
> After some digging, it appears that I have version
> 1.0.something of org.eclipse.datatools.doc.user, instead of
> the 1.6.something that was (probably) installed as part of
> WS 2.0.1.
>
> I don't remember seeing any error during the install...
>
> Michael
>
>
>> Hi,
>>
>> I was trying to install the EPIC plugin (Perl Editor) into
>> Workspace 2.0.1 today when I got this error:
>>
>> The current configuration contains errors and this
>> operation can have unpredictable results.
>> Data Tools Platform SQL Development Tools
>> (1.6.0.200802201) requires feature
>> "org.eclipse.datatools.doc.user (1.6.0)", or later
>> version.
>> Data Tools Platform SQL Development Tools Results View
>> (1.6.0.200802201) requires feature
>> "org.eclipse.datatools.doc.user (1.6.0)", or later
>> version.
>>
>> At first I thought that the plugin was incompatible with
>> the Workspace version of Eclipse, but then I got the same
>> error when I tried to run the Software Update check.
>>
>> Does this ring a bell with anyone?
>>
>> Thanks,
>>
>> Michael