Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Client Compatability

4 posts in General Last posting was on 2008-06-04 13:22:48.0Z
Andrew Creer Posted on 2008-05-23 10:18:21.0Z
Sender: 1296.483698dd.1804289383@sybase.com
From: Andrew Creer
Newsgroups: ianywhere.public.afaria.general
Subject: Client Compatability
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <483699ed.12af.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 23 May 2008 03:18:21 -0700
X-Trace: forums-1-dub 1211537901 10.22.241.41 (23 May 2008 03:18:21 -0700)
X-Original-Trace: 23 May 2008 03:18:21 -0700, 10.22.241.41
Lines: 3
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:19
Article PK: 22

Can a client that fist connects to an afaria server running
5.5 then be migrated to a server running 5.3 without any
issue?


Christopher Heeter Posted on 2008-06-02 12:11:36.0Z
Reply-To: "Christopher Heeter" <Chris.Heeter@Sybase.com>
From: "Christopher Heeter" <Chris.Heeter@Sybase.com>
Newsgroups: ianywhere.public.afaria.general
References: <483699ed.12af.1681692777@sybase.com>
Subject: Re: Client Compatability
Lines: 19
Organization: Sybase iAnywhere
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5512
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4843e378$1@forums-1-dub>
Date: 2 Jun 2008 05:11:36 -0700
X-Trace: forums-1-dub 1212408696 10.22.241.152 (2 Jun 2008 05:11:36 -0700)
X-Original-Trace: 2 Jun 2008 05:11:36 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:22
Article PK: 148

Andrew,

Running an older version of the Client with a newer version of the Server is
supported. Supported upgrade paths allow Client verioned 5.2 thru 5.4
communication and function with an Afaria 5.5 Server.

Running a newer version of the Client with an older version of the Serve is
NOT recommened and NOT supported. Just curious, why would you have a newer
version of the Client connect to an older version of the Server?

Thanks,
Chris

<Andrew Creer> wrote in message news:483699ed.12af.1681692777@sybase.com...
> Can a client that fist connects to an afaria server running
> 5.5 then be migrated to a server running 5.3 without any
> issue?