Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Unsupported Feature Analysis does not reflect changes

2 posts in Appeon (partner product) Last posting was on 2008-05-28 17:15:25.0Z
Ludwin Feiten Posted on 2008-05-28 14:36:45.0Z
Sender: 264a.483abe85.1804289383@sybase.com
From: Ludwin Feiten
Newsgroups: sybase.public.appeon
Subject: Unsupported Feature Analysis does not reflect changes
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <483d6dfd.237.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 May 2008 07:36:45 -0700
X-Trace: forums-1-dub 1211985405 10.22.241.41 (28 May 2008 07:36:45 -0700)
X-Original-Trace: 28 May 2008 07:36:45 -0700, 10.22.241.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2136
Article PK: 13296

Hi,
I had some unsupported features reported by the analysis due
to some changes in our PFE layer. I corrected it, made a
fill rebuild deployed it again and got the same old
unsupported features.
When I run the analysis from the report window, all changes
are reflected and the old unsupported features are not
listed.
Now I am afraid that my changes are also not deployed.
Does anybody know what I am doing wrong?

TIA, Ludwin


Ludwin Feiten Posted on 2008-05-28 17:15:25.0Z
Sender: 264a.483abe85.1804289383@sybase.com
From: Ludwin Feiten
Newsgroups: sybase.public.appeon
Subject: Re: Unsupported Feature Analysis does not reflect changes
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <483d932d.b4b.1681692777@sybase.com>
References: <483d6dfd.237.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 May 2008 10:15:25 -0700
X-Trace: forums-1-dub 1211994925 10.22.241.41 (28 May 2008 10:15:25 -0700)
X-Original-Trace: 28 May 2008 10:15:25 -0700, 10.22.241.41
Lines: 19
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2137
Article PK: 21535

I deleted the project in the Developer Configuration and
deleted all files from appeon/developer6.0/project and
wwwroot.
That helped.

> Hi,
> I had some unsupported features reported by the analysis
> due to some changes in our PFE layer. I corrected it, made
> a fill rebuild deployed it again and got the same old
> unsupported features.
> When I run the analysis from the report window, all
> changes are reflected and the old unsupported features are
> not listed.
> Now I am afraid that my changes are also not deployed.
> Does anybody know what I am doing wrong?
>
> TIA, Ludwin