Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Autosize not working

2 posts in DataWindow Last posting was on 2008-07-23 16:54:09.0Z
Don Posted on 2008-06-17 01:57:05.0Z
From: "Don" <dmcquade@dmapros.com>
Newsgroups: sybase.public.powerbuilder.datawindow
Subject: Autosize not working
Lines: 12
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1506
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1506
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <485719f1$1@forums-1-dub>
Date: 16 Jun 2008 18:57:05 -0700
X-Trace: forums-1-dub 1213667825 10.22.241.152 (16 Jun 2008 18:57:05 -0700)
X-Original-Trace: 16 Jun 2008 18:57:05 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:87190
Article PK: 416451

I have a report datawindow that has a nested sub-report datawindow. The
report is basically 2 columns with the second column set to autosize. The
report worked fine until I added in a nested datawindow that is also set to
autosize. It runs fine from within PB as well as from my machine which has
PB installed. On the user's machines the fields no longer autosize. I am
running PB v10.2. Any help would be greatly appreciated.

Thanks
Don


"John Olson [Team Sybase]" <john.olson Posted on 2008-07-23 16:54:09.0Z
From: "John Olson [Team Sybase]" <john.olson@nospam_teamsybase.com>
Newsgroups: sybase.public.powerbuilder.datawindow
References: <485719f1$1@forums-1-dub>
Subject: Re: Autosize not working
Lines: 25
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48876231@forums-1-dub>
Date: 23 Jul 2008 09:54:09 -0700
X-Trace: forums-1-dub 1216832049 10.22.241.152 (23 Jul 2008 09:54:09 -0700)
X-Original-Trace: 23 Jul 2008 09:54:09 -0700, vip152.sybase.com
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:87440
Article PK: 416697

All things being the same it should work the same on all machines. I'd check
for mismatched or different DLLs and build versions. If that all checks out
then try testing with the same data on all machines. Maybe different data is
having different results.

Regards,
John

"Don" <dmcquade@dmapros.com> wrote in message
news:485719f1$1@forums-1-dub...
>I have a report datawindow that has a nested sub-report datawindow. The
> report is basically 2 columns with the second column set to autosize. The
> report worked fine until I added in a nested datawindow that is also set
> to
> autosize. It runs fine from within PB as well as from my machine which has
> PB installed. On the user's machines the fields no longer autosize. I am
> running PB v10.2. Any help would be greatly appreciated.
>
> Thanks
> Don
>
>
>