Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Speed issue

8 posts in Networking Last posting was on 2008-06-20 07:58:13.0Z
"Philip L Jackson" <philip Posted on 2008-06-17 17:34:23.0Z
From: "Philip L Jackson" <philip@pcdata<removeme>.co.uk>
Newsgroups: advantage.networking
Subject: Speed issue
Date: Tue, 17 Jun 2008 18:34:23 +0100
Lines: 30
Organization: PC Data Services
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: 87.102.39.243
Message-ID: <4857f43c@solutions.advantagedatabase.com>
X-Trace: 17 Jun 2008 11:28:28 -0700, 87.102.39.243
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!87.102.39.243
Xref: solutions.advantagedatabase.com Advantage.Networking:756
Article PK: 1132175

Hi

I have a customer who had Advantage 8.1.18 installed on their server in the
e:\applications\Extended systems\server folder. They had been complaining
that when the server re booted the ads service did not start and even with
adsstarter (default settings) sometimes it would not strat.

We un installed this version and installed the latest 8.1.26 in c:\program
files\extended systems\server.

The ads service now starts OK but the whole system is running massively
slower.

Processes can now take upto 5 seconds to open when they were previously
quite prompt (no comparison timing figures available - only anecdotal
evidence I am afraid) though a table takes 1.047 seconds with Ads Server and
0.2 seconds on local (but that is with only one user connected).

Steps taken include...

1. Checked virus checkers are not in operation onm the .add and other file
2. Microsoft DEP is configued for ads.exe

Any advice appreciated.

Regards

Philip L Jackson


Lance Schmidt Posted on 2008-06-17 19:20:33.0Z
From: "Lance Schmidt" <LanceSc@ExtendSys.com>
Newsgroups: advantage.networking
References: <4857f43c@solutions.advantagedatabase.com>
Subject: Re: Speed issue
Date: Tue, 17 Jun 2008 13:20:33 -0600
Lines: 42
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 10.24.38.197
Message-ID: <48580d1e@solutions.advantagedatabase.com>
X-Trace: 17 Jun 2008 13:14:38 -0700, 10.24.38.197
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!10.24.38.197
Xref: solutions.advantagedatabase.com Advantage.Networking:757
Article PK: 1132174

Hi Philip,

Are you using free tables with encryption?

Best Regards,

Lance Schmidt
Advantage R&D

"Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
news:4857f43c@solutions.advantagedatabase.com...
> Hi
>
> I have a customer who had Advantage 8.1.18 installed on their server in
> the e:\applications\Extended systems\server folder. They had been
> complaining that when the server re booted the ads service did not start
> and even with adsstarter (default settings) sometimes it would not strat.
>
> We un installed this version and installed the latest 8.1.26 in c:\program
> files\extended systems\server.
>
> The ads service now starts OK but the whole system is running massively
> slower.
>
> Processes can now take upto 5 seconds to open when they were previously
> quite prompt (no comparison timing figures available - only anecdotal
> evidence I am afraid) though a table takes 1.047 seconds with Ads Server
> and 0.2 seconds on local (but that is with only one user connected).
>
> Steps taken include...
>
> 1. Checked virus checkers are not in operation onm the .add and other file
> 2. Microsoft DEP is configued for ads.exe
>
> Any advice appreciated.
>
> Regards
>
> Philip L Jackson
>


"Philip L Jackson" <philip Posted on 2008-06-17 19:56:31.0Z
From: "Philip L Jackson" <philip@pcdata<removeme>.co.uk>
Newsgroups: advantage.networking
References: <4857f43c@solutions.advantagedatabase.com> <48580d1e@solutions.advantagedatabase.com>
Subject: Re: Speed issue
Date: Tue, 17 Jun 2008 20:56:31 +0100
Lines: 56
Organization: PC Data Services
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 87.102.39.243
Message-ID: <4858158c@solutions.advantagedatabase.com>
X-Trace: 17 Jun 2008 13:50:36 -0700, 87.102.39.243
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!87.102.39.243
Xref: solutions.advantagedatabase.com Advantage.Networking:758
Article PK: 1132178

Hi Lance

The tables are in a data dictionary and are encrypted.

Regards

PLJ

"Lance Schmidt" <LanceSc@ExtendSys.com> wrote in message
news:48580d1e@solutions.advantagedatabase.com...
> Hi Philip,
>
> Are you using free tables with encryption?
>
> Best Regards,
>
> Lance Schmidt
> Advantage R&D
>
> "Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
> news:4857f43c@solutions.advantagedatabase.com...
>> Hi
>>
>> I have a customer who had Advantage 8.1.18 installed on their server in
>> the e:\applications\Extended systems\server folder. They had been
>> complaining that when the server re booted the ads service did not start
>> and even with adsstarter (default settings) sometimes it would not strat.
>>
>> We un installed this version and installed the latest 8.1.26 in
>> c:\program files\extended systems\server.
>>
>> The ads service now starts OK but the whole system is running massively
>> slower.
>>
>> Processes can now take upto 5 seconds to open when they were previously
>> quite prompt (no comparison timing figures available - only anecdotal
>> evidence I am afraid) though a table takes 1.047 seconds with Ads Server
>> and 0.2 seconds on local (but that is with only one user connected).
>>
>> Steps taken include...
>>
>> 1. Checked virus checkers are not in operation onm the .add and other
>> file
>> 2. Microsoft DEP is configued for ads.exe
>>
>> Any advice appreciated.
>>
>> Regards
>>
>> Philip L Jackson
>>
>
>


Lance Schmidt Posted on 2008-06-17 23:10:17.0Z
From: "Lance Schmidt" <LanceSc@ExtendSys.com>
Newsgroups: advantage.networking
References: <4857f43c@solutions.advantagedatabase.com> <48580d1e@solutions.advantagedatabase.com> <4858158c@solutions.advantagedatabase.com>
Subject: Re: Speed issue
Date: Tue, 17 Jun 2008 17:10:17 -0600
Lines: 72
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 10.24.38.197
Message-ID: <485842f6@solutions.advantagedatabase.com>
X-Trace: 17 Jun 2008 17:04:22 -0700, 10.24.38.197
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!10.24.38.197
Xref: solutions.advantagedatabase.com Advantage.Networking:759
Article PK: 1132177

Hi Philip,

The only know issue with encrypted free tables. However, you could still
contact your support provider and ask the 8.10.0.29 version.

Best Regards,

Lance Schmidt
Advantage R&D

"Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
news:4858158c@solutions.advantagedatabase.com...
> Hi Lance
>
> The tables are in a data dictionary and are encrypted.
>
> Regards
>
> PLJ
>
>
> "Lance Schmidt" <LanceSc@ExtendSys.com> wrote in message
> news:48580d1e@solutions.advantagedatabase.com...
>> Hi Philip,
>>
>> Are you using free tables with encryption?
>>
>> Best Regards,
>>
>> Lance Schmidt
>> Advantage R&D
>>
>> "Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
>> news:4857f43c@solutions.advantagedatabase.com...
>>> Hi
>>>
>>> I have a customer who had Advantage 8.1.18 installed on their server in
>>> the e:\applications\Extended systems\server folder. They had been
>>> complaining that when the server re booted the ads service did not start
>>> and even with adsstarter (default settings) sometimes it would not
>>> strat.
>>>
>>> We un installed this version and installed the latest 8.1.26 in
>>> c:\program files\extended systems\server.
>>>
>>> The ads service now starts OK but the whole system is running massively
>>> slower.
>>>
>>> Processes can now take upto 5 seconds to open when they were previously
>>> quite prompt (no comparison timing figures available - only anecdotal
>>> evidence I am afraid) though a table takes 1.047 seconds with Ads Server
>>> and 0.2 seconds on local (but that is with only one user connected).
>>>
>>> Steps taken include...
>>>
>>> 1. Checked virus checkers are not in operation onm the .add and other
>>> file
>>> 2. Microsoft DEP is configued for ads.exe
>>>
>>> Any advice appreciated.
>>>
>>> Regards
>>>
>>> Philip L Jackson
>>>
>>
>>
>
>


Philip L Jackson Posted on 2008-06-18 15:31:59.0Z
Reply-To: "Philip L Jackson" <philip@pcdata.co.uk>
From: "Philip L Jackson" <philip@pcdata.co.uk>
Newsgroups: advantage.networking
References: <4857f43c@solutions.advantagedatabase.com> <48580d1e@solutions.advantagedatabase.com> <4858158c@solutions.advantagedatabase.com> <485842f6@solutions.advantagedatabase.com>
In-Reply-To: <485842f6@solutions.advantagedatabase.com>
Subject: Re: Speed issue
Date: Wed, 18 Jun 2008 16:31:59 +0100
Lines: 86
Organization: PC Data Services
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=response
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Windows Mail 6.0.6000.16480
X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16545
NNTP-Posting-Host: 213.249.137.250
Message-ID: <4859290d@solutions.advantagedatabase.com>
X-Trace: 18 Jun 2008 09:26:05 -0700, 213.249.137.250
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!213.249.137.250
Xref: solutions.advantagedatabase.com Advantage.Networking:760
Article PK: 1132179

Hi Lance

The latest download on the dev zone is .26.

Where does .29 come from?

Thanks

PLJ

"Lance Schmidt" <LanceSc@ExtendSys.com> wrote in message
news:485842f6@solutions.advantagedatabase.com...
> Hi Philip,
>
> The only know issue with encrypted free tables. However, you could still
> contact your support provider and ask the 8.10.0.29 version.
>
> Best Regards,
>
> Lance Schmidt
> Advantage R&D
>
>
> "Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
> news:4858158c@solutions.advantagedatabase.com...
>> Hi Lance
>>
>> The tables are in a data dictionary and are encrypted.
>>
>> Regards
>>
>> PLJ
>>
>>
>> "Lance Schmidt" <LanceSc@ExtendSys.com> wrote in message
>> news:48580d1e@solutions.advantagedatabase.com...
>>> Hi Philip,
>>>
>>> Are you using free tables with encryption?
>>>
>>> Best Regards,
>>>
>>> Lance Schmidt
>>> Advantage R&D
>>>
>>> "Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
>>> news:4857f43c@solutions.advantagedatabase.com...
>>>> Hi
>>>>
>>>> I have a customer who had Advantage 8.1.18 installed on their server in
>>>> the e:\applications\Extended systems\server folder. They had been
>>>> complaining that when the server re booted the ads service did not
>>>> start and even with adsstarter (default settings) sometimes it would
>>>> not strat.
>>>>
>>>> We un installed this version and installed the latest 8.1.26 in
>>>> c:\program files\extended systems\server.
>>>>
>>>> The ads service now starts OK but the whole system is running massively
>>>> slower.
>>>>
>>>> Processes can now take upto 5 seconds to open when they were previously
>>>> quite prompt (no comparison timing figures available - only anecdotal
>>>> evidence I am afraid) though a table takes 1.047 seconds with Ads
>>>> Server and 0.2 seconds on local (but that is with only one user
>>>> connected).
>>>>
>>>> Steps taken include...
>>>>
>>>> 1. Checked virus checkers are not in operation onm the .add and other
>>>> file
>>>> 2. Microsoft DEP is configued for ads.exe
>>>>
>>>> Any advice appreciated.
>>>>
>>>> Regards
>>>>
>>>> Philip L Jackson
>>>>
>>>
>>>
>>
>>
>
>


Alex Wong (ADS) Posted on 2008-06-18 16:58:24.0Z
From: "Alex Wong \(ADS\)" <nobody@sybase.com>
Newsgroups: advantage.networking
References: <4857f43c@solutions.advantagedatabase.com> <48580d1e@solutions.advantagedatabase.com> <4858158c@solutions.advantagedatabase.com> <485842f6@solutions.advantagedatabase.com> <4859290d@solutions.advantagedatabase.com>
Subject: Re: Speed issue
Date: Wed, 18 Jun 2008 10:58:24 -0600
Lines: 97
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 10.24.38.219
Message-ID: <48593d4f@solutions.advantagedatabase.com>
X-Trace: 18 Jun 2008 10:52:31 -0700, 10.24.38.219
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!10.24.38.219
Xref: solutions.advantagedatabase.com Advantage.Networking:761
Article PK: 1132180

.29 is not a published update. Please contact your support provider to
obtain the update.

--
Alex

"Philip L Jackson" <philip@pcdata.co.uk> wrote in message
news:4859290d@solutions.advantagedatabase.com...
> Hi Lance
>
> The latest download on the dev zone is .26.
>
> Where does .29 come from?
>
> Thanks
>
> PLJ
>
> "Lance Schmidt" <LanceSc@ExtendSys.com> wrote in message
> news:485842f6@solutions.advantagedatabase.com...
>> Hi Philip,
>>
>> The only know issue with encrypted free tables. However, you could still
>> contact your support provider and ask the 8.10.0.29 version.
>>
>> Best Regards,
>>
>> Lance Schmidt
>> Advantage R&D
>>
>>
>> "Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
>> news:4858158c@solutions.advantagedatabase.com...
>>> Hi Lance
>>>
>>> The tables are in a data dictionary and are encrypted.
>>>
>>> Regards
>>>
>>> PLJ
>>>
>>>
>>> "Lance Schmidt" <LanceSc@ExtendSys.com> wrote in message
>>> news:48580d1e@solutions.advantagedatabase.com...
>>>> Hi Philip,
>>>>
>>>> Are you using free tables with encryption?
>>>>
>>>> Best Regards,
>>>>
>>>> Lance Schmidt
>>>> Advantage R&D
>>>>
>>>> "Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
>>>> news:4857f43c@solutions.advantagedatabase.com...
>>>>> Hi
>>>>>
>>>>> I have a customer who had Advantage 8.1.18 installed on their server
>>>>> in the e:\applications\Extended systems\server folder. They had been
>>>>> complaining that when the server re booted the ads service did not
>>>>> start and even with adsstarter (default settings) sometimes it would
>>>>> not strat.
>>>>>
>>>>> We un installed this version and installed the latest 8.1.26 in
>>>>> c:\program files\extended systems\server.
>>>>>
>>>>> The ads service now starts OK but the whole system is running
>>>>> massively slower.
>>>>>
>>>>> Processes can now take upto 5 seconds to open when they were
>>>>> previously quite prompt (no comparison timing figures available - only
>>>>> anecdotal evidence I am afraid) though a table takes 1.047 seconds
>>>>> with Ads Server and 0.2 seconds on local (but that is with only one
>>>>> user connected).
>>>>>
>>>>> Steps taken include...
>>>>>
>>>>> 1. Checked virus checkers are not in operation onm the .add and other
>>>>> file
>>>>> 2. Microsoft DEP is configued for ads.exe
>>>>>
>>>>> Any advice appreciated.
>>>>>
>>>>> Regards
>>>>>
>>>>> Philip L Jackson
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>


Philip L Jackson Posted on 2008-06-19 16:29:12.0Z
Reply-To: "Philip L Jackson" <philip@pcdata.co.uk>
From: "Philip L Jackson" <philip@pcdata.co.uk>
Newsgroups: advantage.networking
References: <4857f43c@solutions.advantagedatabase.com> <48580d1e@solutions.advantagedatabase.com> <4858158c@solutions.advantagedatabase.com> <485842f6@solutions.advantagedatabase.com> <4859290d@solutions.advantagedatabase.com> <48593d4f@solutions.advantagedatabase.com>
In-Reply-To: <48593d4f@solutions.advantagedatabase.com>
Subject: Re: Speed issue
Date: Thu, 19 Jun 2008 17:29:12 +0100
Lines: 110
Organization: PC Data Services
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=response
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Windows Mail 6.0.6000.16480
X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16545
NNTP-Posting-Host: 217.40.159.177
Message-ID: <485a87f7@solutions.advantagedatabase.com>
X-Trace: 19 Jun 2008 10:23:19 -0700, 217.40.159.177
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!217.40.159.177
Xref: solutions.advantagedatabase.com Advantage.Networking:762
Article PK: 1132181

Hi

Worked a treat.

Thanks

PLJ

"Alex Wong (ADS)" <nobody@sybase.com> wrote in message
news:48593d4f@solutions.advantagedatabase.com...
> .29 is not a published update. Please contact your support provider to
> obtain the update.
>
> --
> Alex
>
>
> "Philip L Jackson" <philip@pcdata.co.uk> wrote in message
> news:4859290d@solutions.advantagedatabase.com...
>> Hi Lance
>>
>> The latest download on the dev zone is .26.
>>
>> Where does .29 come from?
>>
>> Thanks
>>
>> PLJ
>>
>> "Lance Schmidt" <LanceSc@ExtendSys.com> wrote in message
>> news:485842f6@solutions.advantagedatabase.com...
>>> Hi Philip,
>>>
>>> The only know issue with encrypted free tables. However, you could
>>> still contact your support provider and ask the 8.10.0.29 version.
>>>
>>> Best Regards,
>>>
>>> Lance Schmidt
>>> Advantage R&D
>>>
>>>
>>> "Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
>>> news:4858158c@solutions.advantagedatabase.com...
>>>> Hi Lance
>>>>
>>>> The tables are in a data dictionary and are encrypted.
>>>>
>>>> Regards
>>>>
>>>> PLJ
>>>>
>>>>
>>>> "Lance Schmidt" <LanceSc@ExtendSys.com> wrote in message
>>>> news:48580d1e@solutions.advantagedatabase.com...
>>>>> Hi Philip,
>>>>>
>>>>> Are you using free tables with encryption?
>>>>>
>>>>> Best Regards,
>>>>>
>>>>> Lance Schmidt
>>>>> Advantage R&D
>>>>>
>>>>> "Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
>>>>> news:4857f43c@solutions.advantagedatabase.com...
>>>>>> Hi
>>>>>>
>>>>>> I have a customer who had Advantage 8.1.18 installed on their server
>>>>>> in the e:\applications\Extended systems\server folder. They had been
>>>>>> complaining that when the server re booted the ads service did not
>>>>>> start and even with adsstarter (default settings) sometimes it would
>>>>>> not strat.
>>>>>>
>>>>>> We un installed this version and installed the latest 8.1.26 in
>>>>>> c:\program files\extended systems\server.
>>>>>>
>>>>>> The ads service now starts OK but the whole system is running
>>>>>> massively slower.
>>>>>>
>>>>>> Processes can now take upto 5 seconds to open when they were
>>>>>> previously quite prompt (no comparison timing figures available -
>>>>>> only anecdotal evidence I am afraid) though a table takes 1.047
>>>>>> seconds with Ads Server and 0.2 seconds on local (but that is with
>>>>>> only one user connected).
>>>>>>
>>>>>> Steps taken include...
>>>>>>
>>>>>> 1. Checked virus checkers are not in operation onm the .add and other
>>>>>> file
>>>>>> 2. Microsoft DEP is configued for ads.exe
>>>>>>
>>>>>> Any advice appreciated.
>>>>>>
>>>>>> Regards
>>>>>>
>>>>>> Philip L Jackson
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>
>


Philip L Jackson Posted on 2008-06-20 07:58:13.0Z
Reply-To: "Philip L Jackson" <philip@pcdata.co.uk>
From: "Philip L Jackson" <philip@pcdata.co.uk>
Newsgroups: advantage.networking
References: <4857f43c@solutions.advantagedatabase.com> <48580d1e@solutions.advantagedatabase.com> <4858158c@solutions.advantagedatabase.com> <485842f6@solutions.advantagedatabase.com> <4859290d@solutions.advantagedatabase.com> <48593d4f@solutions.advantagedatabase.com> <485a87f7@solutions.advantagedatabase.com>
In-Reply-To: <485a87f7@solutions.advantagedatabase.com>
Subject: Re: Speed issue
Date: Fri, 20 Jun 2008 08:58:13 +0100
Lines: 122
Organization: PC Data Services
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=response
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Windows Mail 6.0.6000.16480
X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16545
NNTP-Posting-Host: 213.249.137.250
Message-ID: <485b61b2@solutions.advantagedatabase.com>
X-Trace: 20 Jun 2008 01:52:18 -0700, 213.249.137.250
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!213.249.137.250
Xref: solutions.advantagedatabase.com Advantage.Networking:763
Article PK: 1132182

For information

Build 26 - Client server table open time = 1.2 seconds
Build 29 - Client server table open time = 0.25 seconds
Regards

PLJ

"Philip L Jackson" <philip@pcdata.co.uk> wrote in message
news:485a87f7@solutions.advantagedatabase.com...
> Hi
>
> Worked a treat.
>
> Thanks
>
> PLJ
>
>
>
> "Alex Wong (ADS)" <nobody@sybase.com> wrote in message
> news:48593d4f@solutions.advantagedatabase.com...
>> .29 is not a published update. Please contact your support provider to
>> obtain the update.
>>
>> --
>> Alex
>>
>>
>> "Philip L Jackson" <philip@pcdata.co.uk> wrote in message
>> news:4859290d@solutions.advantagedatabase.com...
>>> Hi Lance
>>>
>>> The latest download on the dev zone is .26.
>>>
>>> Where does .29 come from?
>>>
>>> Thanks
>>>
>>> PLJ
>>>
>>> "Lance Schmidt" <LanceSc@ExtendSys.com> wrote in message
>>> news:485842f6@solutions.advantagedatabase.com...
>>>> Hi Philip,
>>>>
>>>> The only know issue with encrypted free tables. However, you could
>>>> still contact your support provider and ask the 8.10.0.29 version.
>>>>
>>>> Best Regards,
>>>>
>>>> Lance Schmidt
>>>> Advantage R&D
>>>>
>>>>
>>>> "Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
>>>> news:4858158c@solutions.advantagedatabase.com...
>>>>> Hi Lance
>>>>>
>>>>> The tables are in a data dictionary and are encrypted.
>>>>>
>>>>> Regards
>>>>>
>>>>> PLJ
>>>>>
>>>>>
>>>>> "Lance Schmidt" <LanceSc@ExtendSys.com> wrote in message
>>>>> news:48580d1e@solutions.advantagedatabase.com...
>>>>>> Hi Philip,
>>>>>>
>>>>>> Are you using free tables with encryption?
>>>>>>
>>>>>> Best Regards,
>>>>>>
>>>>>> Lance Schmidt
>>>>>> Advantage R&D
>>>>>>
>>>>>> "Philip L Jackson .co.uk>" <philip@pcdata<removeme> wrote in message
>>>>>> news:4857f43c@solutions.advantagedatabase.com...
>>>>>>> Hi
>>>>>>>
>>>>>>> I have a customer who had Advantage 8.1.18 installed on their server
>>>>>>> in the e:\applications\Extended systems\server folder. They had
>>>>>>> been complaining that when the server re booted the ads service did
>>>>>>> not start and even with adsstarter (default settings) sometimes it
>>>>>>> would not strat.
>>>>>>>
>>>>>>> We un installed this version and installed the latest 8.1.26 in
>>>>>>> c:\program files\extended systems\server.
>>>>>>>
>>>>>>> The ads service now starts OK but the whole system is running
>>>>>>> massively slower.
>>>>>>>
>>>>>>> Processes can now take upto 5 seconds to open when they were
>>>>>>> previously quite prompt (no comparison timing figures available -
>>>>>>> only anecdotal evidence I am afraid) though a table takes 1.047
>>>>>>> seconds with Ads Server and 0.2 seconds on local (but that is with
>>>>>>> only one user connected).
>>>>>>>
>>>>>>> Steps taken include...
>>>>>>>
>>>>>>> 1. Checked virus checkers are not in operation onm the .add and
>>>>>>> other file
>>>>>>> 2. Microsoft DEP is configued for ads.exe
>>>>>>>
>>>>>>> Any advice appreciated.
>>>>>>>
>>>>>>> Regards
>>>>>>>
>>>>>>> Philip L Jackson
>>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>
>>
>