Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Help about afaria5.5 WebUI (IIS) installation

3 posts in General Last posting was on 2008-06-20 04:21:49.0Z
Xiong HE Posted on 2008-06-19 01:39:50.0Z
From: "Xiong HE" <xionghe@sybase.com>
Newsgroups: ianywhere.public.afaria.general
Subject: Help about afaria5.5 WebUI (IIS) installation
Lines: 5
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="gb2312"; reply-type=original
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Newsreader: Microsoft Windows Live Mail 12.0.1606
X-MimeOLE: Produced By Microsoft MimeOLE V12.0.1606
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4859b8e6$1@forums-1-dub>
Date: 18 Jun 2008 18:39:50 -0700
X-Trace: forums-1-dub 1213839590 10.22.241.152 (18 Jun 2008 18:39:50 -0700)
X-Original-Trace: 18 Jun 2008 18:39:50 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:36
Article PK: 121

Hi,

I met issues after I installed afaria5.5 admin WebUI(iis).

The IIS service and www service have been started.
But when I access the url: http://localhost/Afaria/default.aspx

There are always error like:

HTTP Error 404 - File or directory not found.
Internet Information Services (IIS)

--------------------------------------------------------------------------------

Technical Information (for support personnel)

Go to Microsoft Product Support Services and perform a title search for the
words HTTP and 404.
Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for
topics titled Web Site Setup, Common Administrative Tasks, and About Custom
Error Messages.



In fact, I put a simple .asp file into the virtual directory "Afaria", it
always can work.

Any help?

--

---------------
Xiong HE


Christopher Heeter Posted on 2008-06-19 14:05:09.0Z
Reply-To: "Christopher Heeter" <SybaseiAnywhere@Live.com>
From: "Christopher Heeter" <SybaseiAnywhere@Live.com>
Newsgroups: ianywhere.public.afaria.general
References: <4859b8e6$1@forums-1-dub>
Subject: Re: Help about afaria5.5 WebUI (IIS) installation
Lines: 69
Organization: Sybase iAnywhere
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5512
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <485a6795@forums-1-dub>
Date: 19 Jun 2008 07:05:09 -0700
X-Trace: forums-1-dub 1213884309 10.22.241.152 (19 Jun 2008 07:05:09 -0700)
X-Original-Trace: 19 Jun 2008 07:05:09 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:38
Article PK: 150

CAUSE 1:
One or more of the following issues can cause the Page Not Found error"
.NET Framework is not installed
.NET Framework is prohibited in IIS
ASP.NET is not installed under IIS on Windows Server 2003
Required components were not installed in the proper order.

SOLUTION 1:
Verify that the minim supported version of .NET is installed in Add\Remove
Programs. It may be necessary to uninstall the .NET Framework and IIS,
reboot, then reinstall IIS w/ASP.NET and .NET Framework, in that order.

-------------------------------------------------------------------------------------------------------------------------


CAUSE 2:
This error is caused by a mis-configuration within IIS. In order to resolve
the issue ensure the following is set correctly on the properties page of
Afaria web site:
Application Pool is set to AfariaApplicationPool
ASP.NET is set to run 2.0 version
Under Server Extensions within IIS, ASP.NET v2.0 must be set to allowed.

SOLUTION 2:
Upon making any of the above changes restart IIS and then attempt to reload
the Afaria Administrator home page.


Thanks,
Chris

"Xiong HE" <xionghe@sybase.com> wrote in message
news:4859b8e6$1@forums-1-dub...
> Hi,
>
> I met issues after I installed afaria5.5 admin WebUI(iis).
>
> The IIS service and www service have been started.
> But when I access the url: http://localhost/Afaria/default.aspx
>
> There are always error like:
>
> HTTP Error 404 - File or directory not found.
> Internet Information Services (IIS)
>
> --------------------------------------------------------------------------------
>
> Technical Information (for support personnel)
>
> Go to Microsoft Product Support Services and perform a title search for
> the words HTTP and 404.
> Open IIS Help, which is accessible in IIS Manager (inetmgr), and search
> for topics titled Web Site Setup, Common Administrative Tasks, and About
> Custom Error Messages.
>
>
>
> In fact, I put a simple .asp file into the virtual directory "Afaria", it
> always can work.
>
> Any help?
>
> --
>
> ---------------
> Xiong HE


Xiong HE Posted on 2008-06-20 04:21:49.0Z
From: "Xiong HE" <xionghe@sybase.com>
Newsgroups: ianywhere.public.afaria.general
References: <4859b8e6$1@forums-1-dub> <485a6795@forums-1-dub>
Subject: Re: Help about afaria5.5 WebUI (IIS) installation
Lines: 10
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="gb2312"; reply-type=response
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Newsreader: Microsoft Windows Live Mail 12.0.1606
X-MimeOLE: Produced By Microsoft MimeOLE V12.0.1606
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <485b305d$1@forums-1-dub>
Date: 19 Jun 2008 21:21:49 -0700
X-Trace: forums-1-dub 1213935709 10.22.241.152 (19 Jun 2008 21:21:49 -0700)
X-Original-Trace: 19 Jun 2008 21:21:49 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:39
Article PK: 118

Thanks, Chris.
Got it.
After I configured web extension for .NET 2.0 . It's OK now.

"Christopher Heeter" <SybaseiAnywhere@Live.com> wrote in message
news:485a6795@forums-1-dub...
> CAUSE 1:
> One or more of the following issues can cause the Page Not Found error"
> .NET Framework is not installed
> .NET Framework is prohibited in IIS
> ASP.NET is not installed under IIS on Windows Server 2003
> Required components were not installed in the proper order.
>
> SOLUTION 1:
> Verify that the minim supported version of .NET is installed in Add\Remove
> Programs. It may be necessary to uninstall the .NET Framework and IIS,
> reboot, then reinstall IIS w/ASP.NET and .NET Framework, in that order.
>
> -------------------------------------------------------------------------------------------------------------------------
>
>
> CAUSE 2:
> This error is caused by a mis-configuration within IIS. In order to
> resolve the issue ensure the following is set correctly on the properties
> page of Afaria web site:
> Application Pool is set to AfariaApplicationPool
> ASP.NET is set to run 2.0 version
> Under Server Extensions within IIS, ASP.NET v2.0 must be set to allowed.
>
> SOLUTION 2:
> Upon making any of the above changes restart IIS and then attempt to
> reload the Afaria Administrator home page.
>
>
> Thanks,
> Chris
>
>
> "Xiong HE" <xionghe@sybase.com> wrote in message
> news:4859b8e6$1@forums-1-dub...
>> Hi,
>>
>> I met issues after I installed afaria5.5 admin WebUI(iis).
>>
>> The IIS service and www service have been started.
>> But when I access the url: http://localhost/Afaria/default.aspx
>>
>> There are always error like:
>>
>> HTTP Error 404 - File or directory not found.
>> Internet Information Services (IIS)
>>
>> --------------------------------------------------------------------------------
>>
>> Technical Information (for support personnel)
>>
>> Go to Microsoft Product Support Services and perform a title search for
>> the words HTTP and 404.
>> Open IIS Help, which is accessible in IIS Manager (inetmgr), and search
>> for topics titled Web Site Setup, Common Administrative Tasks, and About
>> Custom Error Messages.
>>
>>
>>
>> In fact, I put a simple .asp file into the virtual directory "Afaria", it
>> always can work.
>>
>> Any help?
>>
>> --
>>
>> ---------------
>> Xiong HE
>
>