Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Afaria client frequently denied to run channel listings?

4 posts in General Last posting was on 2008-06-26 18:05:10.0Z
jencheng Posted on 2008-06-25 09:19:12.0Z
From: "jencheng" <jencheng@sybase.com>
Newsgroups: ianywhere.public.afaria.general
Subject: Afaria client frequently denied to run channel listings?
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48620d90$1@forums-1-dub>
Date: 25 Jun 2008 02:19:12 -0700
X-Trace: forums-1-dub 1214385552 10.22.241.152 (25 Jun 2008 02:19:12 -0700)
X-Original-Trace: 25 Jun 2008 02:19:12 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:59
Article PK: 179

Today I dound a problem of running a WinCE client with Afaria Server. The
log of the client showed "You are not assigned to run this channel". Then
connected again. And it showed "Preparing channel listings. Please
wait.....". I checked the "Active Session" on Afaria Administrator. The
"Status" bar always showed "Waiting ListingsReady.dat". And I can not find
the file in Afaria installation directory. It can be pending for a long
time.

Jencheng


Christopher Heeter Posted on 2008-06-26 11:59:56.0Z
Reply-To: "Christopher Heeter" <SybaseiAnywhere@Live.com>
From: "Christopher Heeter" <SybaseiAnywhere@Live.com>
Newsgroups: ianywhere.public.afaria.general
References: <48620d90$1@forums-1-dub>
Subject: Re: Afaria client frequently denied to run channel listings?
Lines: 35
Organization: Sybase iAnywhere
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5512
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <486384bc$1@forums-1-dub>
Date: 26 Jun 2008 04:59:56 -0700
X-Trace: forums-1-dub 1214481596 10.22.241.152 (26 Jun 2008 04:59:56 -0700)
X-Original-Trace: 26 Jun 2008 04:59:56 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:64
Article PK: 19

Jencheng,
What version of WinCE are you running?

The "You are not assigned to run this channel" message is normal if you
have enabled Channel Assignments on the Channel and the device or user is
not in a group that has been assigned to the Channel.

Channel Listing will run if any part of the Channel sub-system has been
updated - i.e. publish or unpublished a Channel, edit a Channel, etc.

It is not normal for the "built-in" $$ChannelListings$$ Channel to wait
for so long he the "Waiting ListingsReady.dat" file. Are you running any
type of anti-virus software? If so you may want to try excluding the Afaria
Server program directories and the Afaria Administrator virtual directories
from real-time or on-access type scanning.

Thanks,
Chris

"jencheng" <jencheng@sybase.com> wrote in message
news:48620d90$1@forums-1-dub...
> Today I dound a problem of running a WinCE client with Afaria Server. The
> log of the client showed "You are not assigned to run this channel". Then
> connected again. And it showed "Preparing channel listings. Please
> wait.....". I checked the "Active Session" on Afaria Administrator. The
> "Status" bar always showed "Waiting ListingsReady.dat". And I can not find
> the file in Afaria installation directory. It can be pending for a long
> time.
>
> Jencheng
>


jencheng Posted on 2008-06-26 17:10:44.0Z
From: "jencheng" <jencheng@sybase.com>
Newsgroups: ianywhere.public.afaria.general
References: <48620d90$1@forums-1-dub> <486384bc$1@forums-1-dub>
Subject: Re: Afaria client frequently denied to run channel listings?
Lines: 48
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4863cd94@forums-1-dub>
Date: 26 Jun 2008 10:10:44 -0700
X-Trace: forums-1-dub 1214500244 10.22.241.152 (26 Jun 2008 10:10:44 -0700)
X-Original-Trace: 26 Jun 2008 10:10:44 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:65
Article PK: 20

Chris,

I am running Afaria client on a WinCE5.0 device. I am sure the user/device
is in the client group since it is registered at the beginning. There is a
anti-virus running on-access scan. I will try to stop it and see what
happens. I will let you know my test result next Monday. I won't be able to
try it tomorrow.


Jencheng
"Christopher Heeter" <SybaseiAnywhere@Live.com> ?¦?g©—¦l´—ásÈD:486384bc$1@forums-1-dub...

> Jencheng,
> What version of WinCE are you running?
>
> The "You are not assigned to run this channel" message is normal if you
> have enabled Channel Assignments on the Channel and the device or user is
> not in a group that has been assigned to the Channel.
>
> Channel Listing will run if any part of the Channel sub-system has been
> updated - i.e. publish or unpublished a Channel, edit a Channel, etc.
>
> It is not normal for the "built-in" $$ChannelListings$$ Channel to wait
> for so long he the "Waiting ListingsReady.dat" file. Are you running any
> type of anti-virus software? If so you may want to try excluding the
> Afaria Server program directories and the Afaria Administrator virtual
> directories from real-time or on-access type scanning.
>
> Thanks,
> Chris
>
>
>
> "jencheng" <jencheng@sybase.com> wrote in message
> news:48620d90$1@forums-1-dub...
>> Today I dound a problem of running a WinCE client with Afaria Server. The
>> log of the client showed "You are not assigned to run this channel". Then
>> connected again. And it showed "Preparing channel listings. Please
>> wait.....". I checked the "Active Session" on Afaria Administrator. The
>> "Status" bar always showed "Waiting ListingsReady.dat". And I can not
>> find the file in Afaria installation directory. It can be pending for a
>> long time.
>>
>> Jencheng
>>
>
>


Aziz Dhrif Posted on 2008-06-26 18:05:10.0Z
From: "Aziz Dhrif" <azizd@sybase.com>
Newsgroups: ianywhere.public.afaria.general
References: <48620d90$1@forums-1-dub>
Subject: Re: Afaria client frequently denied to run channel listings?
Lines: 20
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4863da56@forums-1-dub>
Date: 26 Jun 2008 11:05:10 -0700
X-Trace: forums-1-dub 1214503510 10.22.241.152 (26 Jun 2008 11:05:10 -0700)
X-Original-Trace: 26 Jun 2008 11:05:10 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:67
Article PK: 184

ListingsReady.dat file should be in \Afaria\Data\Channel\listings. It's a 0
byte file used by channel listing to build list of channels. Replacing this
file from another system or backup should resolve issue. If that's not an
option a reinstall on top of the current install should restore the missing
file.

"jencheng" <jencheng@sybase.com> wrote in message
news:48620d90$1@forums-1-dub...
> Today I dound a problem of running a WinCE client with Afaria Server. The
> log of the client showed "You are not assigned to run this channel". Then
> connected again. And it showed "Preparing channel listings. Please
> wait.....". I checked the "Active Session" on Afaria Administrator. The
> "Status" bar always showed "Waiting ListingsReady.dat". And I can not find
> the file in Afaria installation directory. It can be pending for a long
> time.
>
> Jencheng
>