Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

reinstall error

4 posts in General Last posting was on 2008-07-08 11:52:34.0Z
jencheng Posted on 2008-07-08 04:10:13.0Z
From: "jencheng" <jencheng@sybase.com>
Newsgroups: ianywhere.public.afaria.general
Subject: reinstall error
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4872e8a5$1@forums-1-dub>
Date: 7 Jul 2008 21:10:13 -0700
X-Trace: forums-1-dub 1215490213 10.22.241.152 (7 Jul 2008 21:10:13 -0700)
X-Original-Trace: 7 Jul 2008 21:10:13 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:76
Article PK: 183

Encounter an application error with reinstalling Afaria Server. There is an
application error of "XSCommand.exe" in the end of Afaria Server
reinstallation. It is stated in Event Viewer of Computer Management. Even I
uninstall Afaria Server and clean Afaria related items in registry. It still
encounters the same error. My installation environment is Windows Server
2003 Enterprise R2.


Jencheng


jencheng Posted on 2008-07-08 07:30:50.0Z
From: "jencheng" <jencheng@sybase.com>
Newsgroups: ianywhere.public.afaria.general
References: <4872e8a5$1@forums-1-dub>
Subject: Re: reinstall error
Lines: 20
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <487317aa@forums-1-dub>
Date: 8 Jul 2008 00:30:50 -0700
X-Trace: forums-1-dub 1215502250 10.22.241.152 (8 Jul 2008 00:30:50 -0700)
X-Original-Trace: 8 Jul 2008 00:30:50 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:78
Article PK: 188

Since the original installation has been applied to Afaria service pack 1,
is it possible that's the reason why for XSCommand.exe failed during
reinstallation.



Jencheng
"jencheng" <jencheng@sybase.com> ?¦?g©—¦l´—ásÈD:4872e8a5$1@forums-1-dub...

> Encounter an application error with reinstalling Afaria Server. There is
> an application error of "XSCommand.exe" in the end of Afaria Server
> reinstallation. It is stated in Event Viewer of Computer Management. Even
> I uninstall Afaria Server and clean Afaria related items in registry. It
> still encounters the same error. My installation environment is Windows
> Server 2003 Enterprise R2.
>
>
> Jencheng
>


jencheng Posted on 2008-07-08 10:42:43.0Z
From: "jencheng" <jencheng@sybase.com>
Newsgroups: ianywhere.public.afaria.general
References: <4872e8a5$1@forums-1-dub>
Subject: Re: reinstall error
Lines: 850
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <487344a3@forums-1-dub>
Date: 8 Jul 2008 03:42:43 -0700
X-Trace: forums-1-dub 1215513763 10.22.241.152 (8 Jul 2008 03:42:43 -0700)
X-Original-Trace: 8 Jul 2008 03:42:43 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:79
Article PK: 196

I tried to reinstall it again. There was an error screen popped up about 96%
Afaria Server installation. It looked like


The Server sent an error code, "HR=80010105". The verion I installed is
Afaria5.5. Also the error screen in Event viewer is looked as


The error stated that a failed application, "XSCommand.exe". Its address is
0x000017dd.


Jencheng

"jencheng" <jencheng@sybase.com> ?¦?g©—¦l´—ásÈD:4872e8a5$1@forums-1-dub...

> Encounter an application error with reinstalling Afaria Server. There is
> an
> application error of "XSCommand.exe" in the end of Afaria Server
> reinstallation. It is stated in Event Viewer of Computer Management. Even
> I
> uninstall Afaria Server and clean Afaria related items in registry. It
> still
> encounters the same error. My installation environment is Windows Server
> 2003 Enterprise R2.
>
>
> Jencheng
>
>

clip_image002.jpg

Christopher Heeter Posted on 2008-07-08 11:52:34.0Z
Reply-To: "Christopher Heeter" <SybaseiAnywhere@Live.com>
From: "Christopher Heeter" <SybaseiAnywhere@Live.com>
Newsgroups: ianywhere.public.afaria.general
References: <4872e8a5$1@forums-1-dub> <487344a3@forums-1-dub>
Subject: Re: reinstall error
Lines: 55
Organization: Sybase iAnywhere
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5512
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48735502$1@forums-1-dub>
Date: 8 Jul 2008 04:52:34 -0700
X-Trace: forums-1-dub 1215517954 10.22.241.152 (8 Jul 2008 04:52:34 -0700)
X-Original-Trace: 8 Jul 2008 04:52:34 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:81
Article PK: 195

Jencheng,
There are multiple potential causes for these types errors:
1.. The use of RDP/Terminal Services for the administration/installation
of the Afaria Server/Administrator.
2.. Anti-virus software scanning the Afaria folder
3.. A configuration issue within the IIS Server.
Possible solutions fore the above causes:
1.. RDP/Terminal Services is NOT supported. The use of NetOp, VNC or
pcAnywhere is fine though. KB Resolution ID 2750 has the official Sybase
iAnywhere statement.
2.. Exclude Afaria directories from all Anti-Virus scan and reboot the
server.
3.. Reset the IIS using the IISReset command from the command prompt. For
more information please refer to:
http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/003ed2fe-6339-4919-b577-6aa965994a9b.mspx?mfr=true
Thanks,
Chris

"jencheng" <jencheng@sybase.com> wrote in message
news:487344a3@forums-1-dub...
>I tried to reinstall it again. There was an error screen popped up about
>96% Afaria Server installation. It looked like
>
>
> The Server sent an error code, "HR=80010105". The verion I installed is
> Afaria5.5. Also the error screen in Event viewer is looked as
>
>
> The error stated that a failed application, "XSCommand.exe". Its address
> is 0x000017dd.
>
>
> Jencheng
>
> "jencheng" <jencheng@sybase.com> ?¦?g©—¦l´—ásÈD:4872e8a5$1@forums-1-dub...
>> Encounter an application error with reinstalling Afaria Server. There is
>> an
>> application error of "XSCommand.exe" in the end of Afaria Server
>> reinstallation. It is stated in Event Viewer of Computer Management. Even
>> I
>> uninstall Afaria Server and clean Afaria related items in registry. It
>> still
>> encounters the same error. My installation environment is Windows Server
>> 2003 Enterprise R2.
>>
>>
>> Jencheng
>>
>>
>
>
>