Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Afaria 5.3 and .NET 2.0

3 posts in General Last posting was on 2008-07-10 14:21:13.0Z
Andy Creer Posted on 2008-07-10 12:27:03.0Z
Sender: 2440.4871ddff.1804289383@sybase.com
From: Andy Creer
Newsgroups: ianywhere.public.afaria.general
Subject: Afaria 5.3 and .NET 2.0
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <48760017.38b5.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 10 Jul 2008 05:27:03 -0700
X-Trace: forums-1-dub 1215692823 10.22.241.41 (10 Jul 2008 05:27:03 -0700)
X-Original-Trace: 10 Jul 2008 05:27:03 -0700, 10.22.241.41
Lines: 6
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:86
Article PK: 200

I know that .NET 2.0 is required for 5.5 onwards but we need
to install it on some clients running 5.3 - will this cause
any compatability issues or would we only get these issues
on the server side?

Cheers


Christopher Heeter Posted on 2008-07-10 13:59:32.0Z
Reply-To: "Christopher Heeter" <SybaseiAnywhere@Live.com>
From: "Christopher Heeter" <SybaseiAnywhere@Live.com>
Newsgroups: ianywhere.public.afaria.general
References: <48760017.38b5.1681692777@sybase.com>
Subject: Re: Afaria 5.3 and .NET 2.0
Lines: 25
Organization: Sybase iAnywhere
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5512
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <487615c4$1@forums-1-dub>
Date: 10 Jul 2008 06:59:32 -0700
X-Trace: forums-1-dub 1215698372 10.22.241.152 (10 Jul 2008 06:59:32 -0700)
X-Original-Trace: 10 Jul 2008 06:59:32 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:88
Article PK: 204

Andy,
.NET Framework 2.0 will not cause issues with your Afaria Clients. The
Afaria Client applications are native code applications, and not a managed
code (.NET) applications.

.NET Framework 2.0 will likely cause some compatibility issues on the
Afaria 5.3. Especially if you ever attempt to reinstall Afaria. The Afaria
5.3 Administrator (web console) depends on ASP.NET 1.1 when installed on
Windows Server 2003, it will not work with ASP.NET 2.0.


Thanks,
Chris

<Andy Creer> wrote in message news:48760017.38b5.1681692777@sybase.com...
>I know that .NET 2.0 is required for 5.5 onwards but we need
> to install it on some clients running 5.3 - will this cause
> any compatability issues or would we only get these issues
> on the server side?
>
> Cheers


Andy Creer Posted on 2008-07-10 14:21:13.0Z
Sender: 2440.4871ddff.1804289383@sybase.com
From: Andy Creer
Newsgroups: ianywhere.public.afaria.general
Subject: Re: Afaria 5.3 and .NET 2.0
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <48761ad8.3b1d.1681692777@sybase.com>
References: <487615c4$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 10 Jul 2008 07:21:13 -0700
X-Trace: forums-1-dub 1215699673 10.22.241.41 (10 Jul 2008 07:21:13 -0700)
X-Original-Trace: 10 Jul 2008 07:21:13 -0700, 10.22.241.41
Lines: 30
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:89
Article PK: 207

Thanks Chris - I thought that would be the case.

> Andy,
> .NET Framework 2.0 will not cause issues with your
> Afaria Clients. The Afaria Client applications are
> native code applications, and not a managed code (.NET)
> applications.
>
> .NET Framework 2.0 will likely cause some compatibility
> issues on the Afaria 5.3. Especially if you ever
> attempt to reinstall Afaria. The Afaria 5.3
> Administrator (web console) depends on ASP.NET 1.1 when
> installed on Windows Server 2003, it will not work with
> ASP.NET 2.0.
>
>
> Thanks,
> Chris
>
>
>
> <Andy Creer> wrote in message
> news:48760017.38b5.1681692777@sybase.com... >I know that
> > .NET 2.0 is required for 5.5 onwards but we need to
> > install it on some clients running 5.3 - will this cause
> > any compatability issues or would we only get these
> issues on the server side? >
> > Cheers
>
>