Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Cannot connect to Symbol XR400 using RFID Anywhere.

3 posts in General Discussion Last posting was on 2008-07-23 17:29:19.0Z
Alex V Posted on 2008-07-22 13:47:46.0Z
Sender: 1973.4885df30.1804289383@sybase.com
From: Alex V
Newsgroups: ianywhere.public.rfidanywhere.general
Subject: Cannot connect to Symbol XR400 using RFID Anywhere.
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4885e502.1a63.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 22 Jul 2008 06:47:46 -0700
X-Trace: forums-1-dub 1216734466 10.22.241.41 (22 Jul 2008 06:47:46 -0700)
X-Original-Trace: 22 Jul 2008 06:47:46 -0700, 10.22.241.41
Lines: 21
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:498
Article PK: 19016

I always worked with my XR400 reader by using XML protocol.
Now I want to try RFID Anywhere. I downloaded the Symbol
XR400 Reader connector which probably works only via
bytestream protocol. I cannot make this connector to work
with my reader. It returns “[XR400] Byte Stream Error:
0xfd” error immediately after start.
How this can be fixed?

Some technical info:

RFID Anywhere version: 3.5.0.9
Symbol Connector version: 3.5.0.3

XR version:
Main Application Version: 3.2.8
DSP Version: 3.2.1
DSP Loader Version: 1.2.1
Monitor Version: 4.0.0
OS Version: 5.1.2
FPGA Version: 3.3.0
Application Build Time: Feb 7 2008 17:16:01


Richard Pokorny Posted on 2008-07-23 14:42:37.0Z
From: "Richard Pokorny" <richard.pokorny@sybase.cz>
Newsgroups: ianywhere.public.rfidanywhere.general
References: <4885e502.1a63.1681692777@sybase.com>
Subject: Re: Cannot connect to Symbol XR400 using RFID Anywhere.
Lines: 30
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4887435d@forums-1-dub>
Date: 23 Jul 2008 07:42:37 -0700
X-Trace: forums-1-dub 1216824157 10.22.241.152 (23 Jul 2008 07:42:37 -0700)
X-Original-Trace: 23 Jul 2008 07:42:37 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:499
Article PK: 19017

Hello,
we had the same problem. Then we found that you have to disable parameter
called Polling on the XR reader . It is accessable from the Symbol
management console, not from RFID Anywhere.
Richard Pokorny

<Alex V> wrote in message news:4885e502.1a63.1681692777@sybase.com...
I always worked with my XR400 reader by using XML protocol.
Now I want to try RFID Anywhere. I downloaded the Symbol
XR400 Reader connector which probably works only via
bytestream protocol. I cannot make this connector to work
with my reader. It returns "[XR400] Byte Stream Error:
0xfd" error immediately after start.
How this can be fixed?

Some technical info:

RFID Anywhere version: 3.5.0.9
Symbol Connector version: 3.5.0.3

XR version:
Main Application Version: 3.2.8
DSP Version: 3.2.1
DSP Loader Version: 1.2.1
Monitor Version: 4.0.0
OS Version: 5.1.2
FPGA Version: 3.3.0
Application Build Time: Feb 7 2008 17:16:01