Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Unable to install Xcelerator Plug in..

2 posts in Appeon (partner product) Last posting was on 2008-08-06 16:42:54.0Z
Ash Posted on 2008-07-30 16:53:06.0Z
Sender: 7031.48909bce.1804289383@sybase.com
From: Ash
Newsgroups: sybase.public.appeon
Subject: Unable to install Xcelerator Plug in..
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <48909c72.705e.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 30 Jul 2008 09:53:06 -0700
X-Trace: forums-1-dub 1217436786 10.22.241.41 (30 Jul 2008 09:53:06 -0700)
X-Original-Trace: 30 Jul 2008 09:53:06 -0700, 10.22.241.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2185
Article PK: 13320

Hi

I am unable to install Xcelerator Plug in - Manually or
automatically from IE when app loads.
I am admin in my computer. This is showing when LDAP
changes were done to my PC. I am suspecting that the install
is trying to overwrite some dll's and not able to ...

Could someone help here please..

Thanks,
-Ash.


Sally Li Posted on 2008-08-06 16:42:54.0Z
Sender: 6852.4899d321.1804289383@sybase.com
From: Sally Li
Newsgroups: sybase.public.appeon
Subject: Re: Unable to install Xcelerator Plug in..
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4899d48e.6869.1681692777@sybase.com>
References: <48909c72.705e.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 6 Aug 2008 09:42:54 -0700
X-Trace: forums-1-dub 1218040974 10.22.241.41 (6 Aug 2008 09:42:54 -0700)
X-Original-Trace: 6 Aug 2008 09:42:54 -0700, 10.22.241.41
Lines: 25
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2190
Article PK: 21565

Hi Ash,

Try this solution please:
1. login to the computer as administrator;
2. open a DOS window and register the atl.dll with the
command line "regsvr32 atl.dll".
3. Acess the Web application again.

Regards
Sally Li

> Hi
>
> I am unable to install Xcelerator Plug in - Manually or
> automatically from IE when app loads.
> I am admin in my computer. This is showing when LDAP
> changes were done to my PC. I am suspecting that the
> install is trying to overwrite some dll's and not able to
> ...
>
> Could someone help here please..
>
> Thanks,
> -Ash.