Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Unable to insert or update chinese char on PB10

2 posts in DataWindow Last posting was on 2008-08-15 16:05:54.0Z
Sybase Posted on 2008-08-15 07:57:30.0Z
From: "Sybase" <setiaman@softship.com>
Newsgroups: sybase.public.powerbuilder.datawindow
Subject: Unable to insert or update chinese char on PB10
Lines: 18
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48a536ea$1@forums-1-dub>
Date: 15 Aug 2008 00:57:30 -0700
X-Trace: forums-1-dub 1218787050 10.22.241.152 (15 Aug 2008 00:57:30 -0700)
X-Original-Trace: 15 Aug 2008 00:57:30 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:87560
Article PK: 416816

Hi,

Running on PB10.2.1 build 9004 against SQL Server 2005 database. Connection
to DB using ODBC SQL native. Column is defined as nvachar collate
Chinese_PRC_BIN



In DW I use Tahoma as Font type

I can enter chinese character in SQL management studio and I can display it
in DW. But When I update or Insert a new record it bacome '?'.

Any idea how to fix this?


Sybase Posted on 2008-08-15 16:05:54.0Z
From: "Sybase" <setiaman@softship.com>
Newsgroups: sybase.public.powerbuilder.datawindow
References: <48a536ea$1@forums-1-dub>
Subject: Re: Unable to insert or update chinese char on PB10
Lines: 27
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3028
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3028
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48a5a962$1@forums-1-dub>
Date: 15 Aug 2008 09:05:54 -0700
X-Trace: forums-1-dub 1218816354 10.22.241.152 (15 Aug 2008 09:05:54 -0700)
X-Original-Trace: 15 Aug 2008 09:05:54 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:87564
Article PK: 416819

Sorry problem has been solved by it self when I change to connect to
different server.
no idea why.

"Sybase" <setiaman@softship.com> wrote in message
news:48a536ea$1@forums-1-dub...
> Hi,
>
> Running on PB10.2.1 build 9004 against SQL Server 2005 database.
> Connection to DB using ODBC SQL native. Column is defined as nvachar
> collate
> Chinese_PRC_BIN
>
>
>
> In DW I use Tahoma as Font type
>
> I can enter chinese character in SQL management studio and I can display
> it in DW. But When I update or Insert a new record it bacome '?'.
>
> Any idea how to fix this?
>
>
>
>