Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Error Code 14020

2 posts in Appeon (partner product) Last posting was on 2008-08-20 09:01:33.0Z
Tusio Sa Posted on 2008-08-18 21:47:50.0Z
Sender: 755f.48a9ec12.1804289383@sybase.com
From: Tusio Sa
Newsgroups: sybase.public.appeon
Subject: Error Code 14020
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <48a9ee06.75e5.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 18 Aug 2008 14:47:50 -0700
X-Trace: forums-1-dub 1219096070 10.22.241.41 (18 Aug 2008 14:47:50 -0700)
X-Original-Trace: 18 Aug 2008 14:47:50 -0700, 10.22.241.41
Lines: 5
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2208
Article PK: 21576

I was installed a Trial version of Appeon 6.0.
After install, i can access a AEM page .. perfectly but when
a deploy the sales_application_demo i receive this error.
Somebody can help me ???? Maybe i'm do anything wrong ...
:-(


Sally Li Posted on 2008-08-20 09:01:33.0Z
Sender: 3b2a.48ab84df.1804289383@sybase.com
From: Sally Li
Newsgroups: sybase.public.appeon
Subject: Re: Error Code 14020
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <48abdd6d.4855.1681692777@sybase.com>
References: <48a9ee06.75e5.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 20 Aug 2008 02:01:33 -0700
X-Trace: forums-1-dub 1219222893 10.22.241.41 (20 Aug 2008 02:01:33 -0700)
X-Original-Trace: 20 Aug 2008 02:01:33 -0700, 10.22.241.41
Lines: 20
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2210
Article PK: 21572

Hi Tusio Sa,

The problem might be caused by improper or incomplete
installation. Considering you are on a very beginning stage
of using Appeon, I think it would be faster for you to
reinstall your Appeon server on this machine or use another
machine to work as the host of Appeon Server.

If the problem cannot be resolved by reinstall, please
contact the corresponding technical support for further
help.

Regards
Sally

> I was installed a Trial version of Appeon 6.0.
> After install, i can access a AEM page .. perfectly but
> when a deploy the sales_application_demo i receive this
> error. Somebody can help me ???? Maybe i'm do anything
> wrong ... :-(