Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ASA 9.0 Error by query

5 posts in General Discussion (old) Last posting was on 2008-09-12 01:55:56.0Z
sybase Posted on 2008-09-03 02:28:21.0Z
From: "sybase" <adi_bangun@yahoo.com>
Newsgroups: sybase.public.sqlanywhere
Subject: ASA 9.0 Error by query
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48bdf645@forums-1-dub>
Date: 2 Sep 2008 19:28:21 -0700
X-Trace: forums-1-dub 1220408901 10.22.241.152 (2 Sep 2008 19:28:21 -0700)
X-Original-Trace: 2 Sep 2008 19:28:21 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere:147
Article PK: 866592

Hi all, using ASA 9.0 and Windows 2003, I have a trouble with a query
process. When we put more than 5 word "and" in the Sql statement like this :
"age<50 and sallary>100000 and ... and ... and ...and ..." the dbsrv9 always
crash. But when we use Windows NT there is no error. Is it caused the
windows stabilty or the ASA 9.0 still has a bug for Windows 2003 ? Or is
there any idea to solve the problem ? Thanks a lot for the respond.

regards,
-adi-


"Frank Ploessel" <fpl... Posted on 2008-09-04 21:18:27.0Z
Subject: Re: ASA 9.0 Error by query
From: "Frank Ploessel" <fpl...@d_e.i_m_s_h_e_a_l_t_h.c_o_m>
Content-Type: text/plain; format=flowed; delsp=yes; charset=iso-8859-15
MIME-Version: 1.0
Newsgroups: sybase.public.sqlanywhere
References: <48bdf645@forums-1-dub>
Content-Transfer-Encoding: Quoted-Printable
Message-ID: <op.ugy6tjytj0bybf@computer>
User-Agent: Opera Mail/9.25 (Win32)
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 4 Sep 2008 14:18:27 -0700
X-Trace: forums-1-dub 1220563107 10.22.241.152 (4 Sep 2008 14:18:27 -0700)
X-Original-Trace: 4 Sep 2008 14:18:27 -0700, vip152.sybase.com
Lines: 86
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere:149
Article PK: 866594

Adi,

For me, this seems like a bug that you should report to Sybase.
If you do not use the newest EBF version of ASA9, which is build 3702 just
from yesterday, maybe it might be worthwhile first to check if this issue
was fixed already.

How to report a bug, I cite from a message in another newsgroup
(http://groups.google.com/group/sybase.public.sqlanywhere.general/browse_thread/thread/13dce2ebf8ceb941/473d9c26239508f6?lnk=st&q=#473d9c26239508f6):

> Here is the process to create a bug case if you do not have a technical
> support contract with us.

> 1) visit www.sybase.com and select Case Management from the Support &
> Downloads pull down menu.2) Sign in with your MySybase account
> information. If you do not have aMySybase account, you can create one
> on the same page. Please ensure thatyou mark yourself as a technical
> support contact.3) Once you have completed signing in, look at the left
> column and youshould see Create Bug Report Case. Please put all the
> information that youhave provided on this newsgroup into the case. You
> will have a case numberat the end of this process.4) When we reproduce
> the issue (as Karim has), wewill create a bug report for engineering
> which is a different number. Wewill then close the technical support
> case and supply you with the bugreport # (usually 6 digits). This is
> the number you will watch for in ourreadme's. When you see it in the
> readme, you know it has been fixed.If you do have a support contract
> with us, you need to call 1-800-8sybaseand someone with take your siteid
> and open a case for you.Thank you in advance.Lana TurnerTechnical Support

Frank

On Wed, 03 Sep 2008 04:28:21 +0200, sybase <adi_bangun@yahoo.com> wrote:

> Hi all, using ASA 9.0 and Windows 2003, I have a trouble with a query
> process. When we put more than 5 word "and" in the Sql statement like
> this :
> "age<50 and sallary>100000 and ... and ... and ...and ..." the dbsrv9
> always
> crash. But when we use Windows NT there is no error. Is it caused the
> windows stabilty or the ASA 9.0 still has a bug for Windows 2003 ? Or is
> there any idea to solve the problem ? Thanks a lot for the respond.
>
> regards,
> -adi-
>
>


Adi B. Wiratmo Posted on 2008-09-08 01:21:06.0Z
From: "Adi B. Wiratmo" <adi_bangun@yahoo.com>
Newsgroups: sybase.public.sqlanywhere
References: <48bdf645@forums-1-dub> <op.ugy6tjytj0bybf@computer>
Subject: Re: ASA 9.0 Error by query
Lines: 59
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48c47e02@forums-1-dub>
Date: 7 Sep 2008 18:21:06 -0700
X-Trace: forums-1-dub 1220836866 10.22.241.152 (7 Sep 2008 18:21:06 -0700)
X-Original-Trace: 7 Sep 2008 18:21:06 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere:153
Article PK: 866599

Hi Frank, thanks for the respond. The problem has solved, and it caused by
the Windows 2003 bug. After we installed Windows 2003 service pack 2 the
error disappeared. But now, I have a new error. Using ASA 9.00 with this
parameter option : -c 4G -cw ... we get "the memory exhausted" error, the
database size about 10 Gbyte. Read the manual, I have to put -ca 0 to forces
a static cache size. Isn't right ? I'll try today ...

regards,
-adi-

"Frank Ploessel" <fpl...@d_e.i_m_s_h_e_a_l_t_h.c_o_m> wrote in message
news:op.ugy6tjytj0bybf@computer...
Adi,

For me, this seems like a bug that you should report to Sybase.
If you do not use the newest EBF version of ASA9, which is build 3702 just
from yesterday, maybe it might be worthwhile first to check if this issue
was fixed already.

How to report a bug, I cite from a message in another newsgroup
(http://groups.google.com/group/sybase.public.sqlanywhere.general/browse_thread/thread/13dce2ebf8ceb941/473d9c26239508f6?lnk=st&q=#473d9c26239508f6):

> Here is the process to create a bug case if you do not have a technical
> support contract with us.

> 1) visit www.sybase.com and select Case Management from the Support &
> Downloads pull down menu.2) Sign in with your MySybase account
> information. If you do not have aMySybase account, you can create one on
> the same page. Please ensure thatyou mark yourself as a technical
> support contact.3) Once you have completed signing in, look at the left
> column and youshould see Create Bug Report Case. Please put all the
> information that youhave provided on this newsgroup into the case. You
> will have a case numberat the end of this process.4) When we reproduce
> the issue (as Karim has), wewill create a bug report for engineering
> which is a different number. Wewill then close the technical support
> case and supply you with the bugreport # (usually 6 digits). This is the
> number you will watch for in ourreadme's. When you see it in the readme,
> you know it has been fixed.If you do have a support contract with us, you
> need to call 1-800-8sybaseand someone with take your siteid and open a
> case for you.Thank you in advance.Lana TurnerTechnical Support

Frank

On Wed, 03 Sep 2008 04:28:21 +0200, sybase <adi_bangun@yahoo.com> wrote:

> Hi all, using ASA 9.0 and Windows 2003, I have a trouble with a query
> process. When we put more than 5 word "and" in the Sql statement like
> this :
> "age<50 and sallary>100000 and ... and ... and ...and ..." the dbsrv9
> always
> crash. But when we use Windows NT there is no error. Is it caused the
> windows stabilty or the ASA 9.0 still has a bug for Windows 2003 ? Or is
> there any idea to solve the problem ? Thanks a lot for the respond.
>
> regards,
> -adi-
>
>


Adi B. Wiratmo Posted on 2008-09-08 05:28:44.0Z
From: "Adi B. Wiratmo" <adi_bangun@yahoo.com>
Newsgroups: sybase.public.sqlanywhere
References: <48bdf645@forums-1-dub> <op.ugy6tjytj0bybf@computer> <48c47e02@forums-1-dub>
Subject: Re: ASA 9.0 Error by query
Lines: 70
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48c4b80c@forums-1-dub>
Date: 7 Sep 2008 22:28:44 -0700
X-Trace: forums-1-dub 1220851724 10.22.241.152 (7 Sep 2008 22:28:44 -0700)
X-Original-Trace: 7 Sep 2008 22:28:44 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere:154
Article PK: 866600

I'm sorry, i think the -ca option can't solve it. Because the error is
"memory exhausted' different with "dinamyc memory exhausted" and we use -cw
option. Any suggestion ?

regards,
-adi-

"Adi B. Wiratmo" <adi_bangun@yahoo.com> wrote in message
news:48c47e02@forums-1-dub...
> Hi Frank, thanks for the respond. The problem has solved, and it caused by
> the Windows 2003 bug. After we installed Windows 2003 service pack 2 the
> error disappeared. But now, I have a new error. Using ASA 9.00 with this
> parameter option : -c 4G -cw ... we get "the memory exhausted" error, the
> database size about 10 Gbyte. Read the manual, I have to put -ca 0 to
> forces a static cache size. Isn't right ? I'll try today ...
>
> regards,
> -adi-
>
> "Frank Ploessel" <fpl...@d_e.i_m_s_h_e_a_l_t_h.c_o_m> wrote in message
> news:op.ugy6tjytj0bybf@computer...
> Adi,
>
> For me, this seems like a bug that you should report to Sybase.
> If you do not use the newest EBF version of ASA9, which is build 3702 just
> from yesterday, maybe it might be worthwhile first to check if this issue
> was fixed already.
>
> How to report a bug, I cite from a message in another newsgroup
> (http://groups.google.com/group/sybase.public.sqlanywhere.general/browse_thread/thread/13dce2ebf8ceb941/473d9c26239508f6?lnk=st&q=#473d9c26239508f6):
>> Here is the process to create a bug case if you do not have a technical
>> support contract with us.
>
>> 1) visit www.sybase.com and select Case Management from the Support &
>> Downloads pull down menu.2) Sign in with your MySybase account
>> information. If you do not have aMySybase account, you can create one
>> on the same page. Please ensure thatyou mark yourself as a technical
>> support contact.3) Once you have completed signing in, look at the left
>> column and youshould see Create Bug Report Case. Please put all the
>> information that youhave provided on this newsgroup into the case. You
>> will have a case numberat the end of this process.4) When we reproduce
>> the issue (as Karim has), wewill create a bug report for engineering
>> which is a different number. Wewill then close the technical support
>> case and supply you with the bugreport # (usually 6 digits). This is
>> the number you will watch for in ourreadme's. When you see it in the
>> readme, you know it has been fixed.If you do have a support contract
>> with us, you need to call 1-800-8sybaseand someone with take your siteid
>> and open a case for you.Thank you in advance.Lana TurnerTechnical Support
>
> Frank
>
> On Wed, 03 Sep 2008 04:28:21 +0200, sybase <adi_bangun@yahoo.com> wrote:
>
>> Hi all, using ASA 9.0 and Windows 2003, I have a trouble with a query
>> process. When we put more than 5 word "and" in the Sql statement like
>> this :
>> "age<50 and sallary>100000 and ... and ... and ...and ..." the dbsrv9
>> always
>> crash. But when we use Windows NT there is no error. Is it caused the
>> windows stabilty or the ASA 9.0 still has a bug for Windows 2003 ? Or is
>> there any idea to solve the problem ? Thanks a lot for the respond.
>>
>> regards,
>> -adi-
>>
>>
>
>


Adi B. Wiratmo Posted on 2008-09-12 01:55:56.0Z
From: "Adi B. Wiratmo" <adi_bangun@yahoo.com>
Newsgroups: sybase.public.sqlanywhere
References: <48bdf645@forums-1-dub> <op.ugy6tjytj0bybf@computer> <48c47e02@forums-1-dub> <48c4b80c@forums-1-dub>
Subject: Re: ASA 9.0 Error by query
Lines: 81
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48c9cc2c@forums-1-dub>
Date: 11 Sep 2008 18:55:56 -0700
X-Trace: forums-1-dub 1221184556 10.22.241.152 (11 Sep 2008 18:55:56 -0700)
X-Original-Trace: 11 Sep 2008 18:55:56 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere:155
Article PK: 866601

The trouble has solved. Just share, using MS Windows 2003 and ASA 9.0 we
must install the last pacth / EBF to keep away from the trouble. Thanks.

-adi-

"Adi B. Wiratmo" <adi_bangun@yahoo.com> wrote in message
news:48c4b80c@forums-1-dub...
> I'm sorry, i think the -ca option can't solve it. Because the error is
> "memory exhausted' different with "dinamyc memory exhausted" and we
> use -cw option. Any suggestion ?
>
> regards,
> -adi-
>
> "Adi B. Wiratmo" <adi_bangun@yahoo.com> wrote in message
> news:48c47e02@forums-1-dub...
>> Hi Frank, thanks for the respond. The problem has solved, and it caused
>> by the Windows 2003 bug. After we installed Windows 2003 service pack 2
>> the error disappeared. But now, I have a new error. Using ASA 9.00 with
>> this parameter option : -c 4G -cw ... we get "the memory exhausted"
>> error, the database size about 10 Gbyte. Read the manual, I have to
>> put -ca 0 to forces a static cache size. Isn't right ? I'll try today ...
>>
>> regards,
>> -adi-
>>
>> "Frank Ploessel" <fpl...@d_e.i_m_s_h_e_a_l_t_h.c_o_m> wrote in message
>> news:op.ugy6tjytj0bybf@computer...
>> Adi,
>>
>> For me, this seems like a bug that you should report to Sybase.
>> If you do not use the newest EBF version of ASA9, which is build 3702
>> just
>> from yesterday, maybe it might be worthwhile first to check if this issue
>> was fixed already.
>>
>> How to report a bug, I cite from a message in another newsgroup
>> (http://groups.google.com/group/sybase.public.sqlanywhere.general/browse_thread/thread/13dce2ebf8ceb941/473d9c26239508f6?lnk=st&q=#473d9c26239508f6):
>>> Here is the process to create a bug case if you do not have a technical
>>> support contract with us.
>>
>>> 1) visit www.sybase.com and select Case Management from the Support &
>>> Downloads pull down menu.2) Sign in with your MySybase account
>>> information. If you do not have aMySybase account, you can create one
>>> on the same page. Please ensure thatyou mark yourself as a technical
>>> support contact.3) Once you have completed signing in, look at the left
>>> column and youshould see Create Bug Report Case. Please put all the
>>> information that youhave provided on this newsgroup into the case. You
>>> will have a case numberat the end of this process.4) When we reproduce
>>> the issue (as Karim has), wewill create a bug report for engineering
>>> which is a different number. Wewill then close the technical support
>>> case and supply you with the bugreport # (usually 6 digits). This is
>>> the number you will watch for in ourreadme's. When you see it in the
>>> readme, you know it has been fixed.If you do have a support contract
>>> with us, you need to call 1-800-8sybaseand someone with take your siteid
>>> and open a case for you.Thank you in advance.Lana TurnerTechnical
>>> Support
>>
>> Frank
>>
>> On Wed, 03 Sep 2008 04:28:21 +0200, sybase <adi_bangun@yahoo.com> wrote:
>>
>>> Hi all, using ASA 9.0 and Windows 2003, I have a trouble with a query
>>> process. When we put more than 5 word "and" in the Sql statement like
>>> this :
>>> "age<50 and sallary>100000 and ... and ... and ...and ..." the dbsrv9
>>> always
>>> crash. But when we use Windows NT there is no error. Is it caused the
>>> windows stabilty or the ASA 9.0 still has a bug for Windows 2003 ? Or is
>>> there any idea to solve the problem ? Thanks a lot for the respond.
>>>
>>> regards,
>>> -adi-
>>>
>>>
>>
>>
>
>