Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Violation of authentication rule

3 posts in General Discussion (old) Last posting was on 2008-09-30 11:51:11.0Z
Markus KARG Posted on 2008-09-30 09:06:53.0Z
From: "Markus KARG" <karg@quipsy.de>
Newsgroups: sybase.public.sqlanywhere
Subject: Violation of authentication rule
Lines: 9
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48e1ec2d@forums-1-dub>
Date: 30 Sep 2008 02:06:53 -0700
X-Trace: forums-1-dub 1222765613 10.22.241.152 (30 Sep 2008 02:06:53 -0700)
X-Original-Trace: 30 Sep 2008 02:06:53 -0700, vip152.sybase.com
X-Authenticated-User: panorama
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere:176
Article PK: 866621

Using SQL Anywhere 11 Developer Edition, my application runs well.
But when using SQL Anywhere 11 OEM Edition, my application reports
"violation of authentication rules" sporadically.
What am I doing wroing?

Thanks
Markus


"Frank Ploessel" <fpl... Posted on 2008-09-30 09:15:32.0Z
Subject: Re: Violation of authentication rule
From: "Frank Ploessel" <fpl...@d_e.i_m_s_h_e_a_l_t_h.c_o_m>
Content-Type: text/plain; format=flowed; delsp=yes; charset=iso-8859-15
MIME-Version: 1.0
Newsgroups: sybase.public.sqlanywhere
References: <48e1ec2d@forums-1-dub>
Content-Transfer-Encoding: 7bit
Message-ID: <op.uiaen4llj0bybf@bonw01164.internal.imsglobal.com>
User-Agent: Opera Mail/9.51 (Win32)
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 30 Sep 2008 02:15:32 -0700
X-Trace: forums-1-dub 1222766132 10.22.241.152 (30 Sep 2008 02:15:32 -0700)
X-Original-Trace: 30 Sep 2008 02:15:32 -0700, vip152.sybase.com
Lines: 22
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere:177
Article PK: 866623

Markus,

You probably have the authentication not set after connect. See topic
What Authentication violation?
in group
sybase.public.sqlanywhere.general
for a more detailed discussion.

Frank

Am 30.09.2008, 11:06 Uhr, schrieb Markus KARG <karg@quipsy.de>:

> Using SQL Anywhere 11 Developer Edition, my application runs well.
> But when using SQL Anywhere 11 OEM Edition, my application reports
> "violation of authentication rules" sporadically.
> What am I doing wroing?
>
> Thanks
> Markus
>
>


Markus KARG Posted on 2008-09-30 11:51:11.0Z
From: "Markus KARG" <karg@quipsy.de>
Newsgroups: sybase.public.sqlanywhere
References: <48e1ec2d@forums-1-dub> <op.uiaen4llj0bybf@bonw01164.internal.imsglobal.com>
Subject: Re: Violation of authentication rule
Lines: 36
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48e212af$1@forums-1-dub>
Date: 30 Sep 2008 04:51:11 -0700
X-Trace: forums-1-dub 1222775471 10.22.241.152 (30 Sep 2008 04:51:11 -0700)
X-Original-Trace: 30 Sep 2008 04:51:11 -0700, vip152.sybase.com
X-Authenticated-User: panorama
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere:178
Article PK: 866625

Frank, this was a good idea!

The problem in fact was that we do not use authentication at all, but the
OEM Edition was running in OEM Mode. We found a note on this in a separate
ZIP explaining that we must not use the generated installation key, but a
static one found in the ZIP. With that key the message is gone. :-)

Regards
Markus

"Frank Ploessel" <fpl...@d_e.i_m_s_h_e_a_l_t_h.c_o_m> schrieb im Newsbeitrag
news:op.uiaen4llj0bybf@bonw01164.internal.imsglobal.com...

> Markus,
>
> You probably have the authentication not set after connect. See topic
> What Authentication violation?
> in group
> sybase.public.sqlanywhere.general
> for a more detailed discussion.
>
> Frank
>
> Am 30.09.2008, 11:06 Uhr, schrieb Markus KARG <karg@quipsy.de>:
>
>> Using SQL Anywhere 11 Developer Edition, my application runs well.
>> But when using SQL Anywhere 11 OEM Edition, my application reports
>> "violation of authentication rules" sporadically.
>> What am I doing wroing?
>>
>> Thanks
>> Markus
>>
>>
>